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Bevezető
Vigyázat!

A termékkel kapcsolatos figyelmeztetésekért és egyéb fontos információkért 
lásd a Fontos Biztonsági és Termékinformációk útmutatót a termék dobozá-
ban.

Mindig konzultáljunk orvossal, szakértővel, mielőtt egy felkészülési tréninget 
elindítanánk, vagy az edzéstervet módosítanánk.

Kezelőgombok

Introduction
 WARNING

See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.
Always consult your physician before you begin or modify any 
exercise program.

Device Overview

À Select to enter sleep mode and wake the 
device.
Hold to turn the device on and off and lock the 
touchscreen.

Á Select to mark a new lap.

Â Select to start and stop the activity timer.

Ã Memory card slot 
(under cover)

Install an optional microSD® card.

Ä Electrical contacts Charge using an Edge external battery pack 
accessory.

NOTE: Go to buy.garmin.com to purchase optional accessories.

Pairing Your Smartphone
To use the connected features of the Edge 1030 device, it must 
be paired directly through the Garmin Connect™ Mobile app, 
instead of from the Bluetooth® settings on your smartphone.
1 From the app store on your smartphone, install and open the 

Garmin Connect Mobile app.
2 Hold  to turn on the device.

The first time you turn on the device, you will select the 
device language. The next screen prompts you to pair with 
your smartphone.
TIP: You can swipe down on the home screen to view the 
settings widget, and select Phone > Pair Smartphone to 
manually enter pairing mode.

3 Select an option to add your device to your Garmin Connect 
account:
• If this is the first device you have paired with the Garmin 

Connect Mobile app, follow the on-screen instructions.
• If you have already paired another device with the Garmin 

Connect Mobile app, from the settings menu, select 
Garmin Devices > Add Device, and follow the on-screen 
instructions.

After you pair successfully, a message appears, and your device 
syncs automatically with your smartphone.

Home Screen Overview
The home screen gives you quick access to all the features of 
the Edge device.

Select to go for a ride.
Use the arrows to change your activity profile.

Navigation Select to mark a location, search for locations, and create 
or navigate a course.

Training Select to access your segments, workouts, and other 
training options.

History Select to access your previous rides and totals.
My Stats Select to access your performance metrics, personal 

records, and user profile.
Select to access connected features and settings.

Select to access your Connect IQ™ apps, widgets, and data 
fields.

Viewing Widgets
Your device is preloaded with several widgets, and more are 
available when you pair your device with a smartphone or other 
compatible device.
1 From the home screen, swipe down from the top of the 

screen.

The settings widget appears. A flashing icon means the 
device is searching. You can select any icon to change the 
settings.

2 Swipe left or right to view more widgets.
The next time you swipe down to view the widgets, the last 
widget you viewed appears.

Using the Touchscreen
• When the timer is running, tap the screen to view the timer 

overlay.
The timer overlay allows you to return to the home screen 
during a ride.

• Select  to return to the home screen.
• Swipe or select the arrows to scroll.
• Select  to return to the previous page.
• Select  to save your changes and close the page.
• Select  to close the page and return to the previous page.
• Select  to search near a location.
• Select  to delete an item.
• Select  for more information.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.
• Hold , and select Lock Screen.
• During an activity, select .
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Röviden lenyomva készenléti (alvó) állapotba állítjuk a készüléket, 
illetve felébresztjük ebből. 
Hosszan lenyomva be- és kikapcsoljuk a készüléket, illetve lezárjuk 
és feloldjuk az érintőképernyőt.

Új kör indítása.

Tevékenység számláló indítása, leállítása.
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Elektromos érintkezők a külső akkumulátorszett használatához.

MEgjEgyzéS! A kiegészítők beszerzésével kapcsolatosan forduljunk a 
Garmin ügyfélszolgálathoz.

Kezdőképernyő áttekintése
A kezdőképernyő gyors hozzáférést biztosít az Edge készülék funkcióihoz.

Kerékpározás indítása.
A nyíl ikonok segítségével módosíthatjuk a tevékenységi profilt.

Navigáció Hely kijelölése, helyek keresése, navigálás útvonal mentén.

Edzés Belépés a szegmensekbe, edzéstervekbe, valamint egyéb edzési be-
állításokba.

Belépés az edzésnaplóba, személyes rekordokba, névjegyzékbe és 
beállításokba.

Belépés a Connect IQ™ alkalmazásokba, widgetekbe és adatmezők-
be.

Widgetek megtekintése
A widgetek gyárilag előre feltöltött tájékoztató ablakok, melyekre rápillanatva 
azonnal leolvashatunk számunkra fontos adatokat. Egyes widgetekhez kom-
patibilis okostelefont vagy más készüléket kell párosítanunk.
1. A főképernyőn ujjunkat a képernyő tetejétől lefelé húzzuk el.

 A beállítás widget jelenik meg. Villogó ikon jelzi, hogy a készülék jeleket 
keres. Bármely ikont kiválasztva módosíthatjuk a beállításokat. A nem 
villogó (folytonos) ikon azt jelenti, hogy a készülék megtalálta a jelet vagy 
az érzékelő párosítása megtörtént.

2. Ujjunkkal jobbra vagy balra elhúzva további widgeteket tekinthetünk meg. 
Amikor legközelebb húzzuk lefele az ujjunkat a widgetek megtekintéséhez, a 
legutóbb megtekintett widget jelenik meg.

Érintőképernyő használata
•    Miközben a számláló fut, koppintsunk a képernyőre a számláló átfedő 

képernyő megtekintéséhez.
      A számláló átfedő képernyőn keresztül túra közben visszaléphetünk a fő-

képernyőre.
•    A  gombbal a főképernyőre ugrunk vissza.
•  Görgetéshez ujjunkat húzzuk el a képernyőn vagy használjuk a nyílakat.
•    A  visszaugrunk az előző képernyőre.
•    A  gombbal elmentjük a beállításokat és bezárjuk a képernyőt.
•   A  gombbal bezárjuk a képernyőt, és visszaugrunk az előző képernyőre.
•    A  gombbal adott hely közelében kereshetünk.
•    A 
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• Select  to return to the home screen.
• Swipe or select the arrows to scroll.
• Select  to return to the previous page.
• Select  to save your changes and close the page.
• Select  to close the page and return to the previous page.
• Select  to search near a location.
• Select  to delete an item.
• Select  for more information.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.
• Hold , and select Lock Screen.
• During an activity, select .
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 gombbal további adatokat kérhetünk le.
•    A 

8 Press down slightly and turn the Edge device clockwise until 
it locks into place.

Releasing the Edge
1 Turn the Edge clockwise to unlock the device.
2 Lift the Edge off the mount.

Keys

À Select to enter sleep mode and wake the device.
Hold to turn the device on and off and lock the touchscreen.

Á Select to mark a new lap.

Â Select to start and stop the timer.

Turning On the Device
The first time you turn on the device, you are prompted to 
configure system settings and profiles.
1 Hold .
2 Follow the on-screen instructions.
If your device includes ANT+® sensors (such as a heart rate 
monitor, speed sensor, or cadence sensor), you can activate 
them during configuration.
For more information about ANT+ sensors, see ANT+ Sensors, 
page 10.

Viewing the Connections Screen
The connections screen displays the status of the GPS, ANT+ 
sensors, and wireless connections.

From the home screen or a data screen, swipe down from 
the top of the screen.

The connections screen appears. A flashing icon means the 
device is searching.

Home Screen Overview
The home screen gives you quick access to all the features of 
the Edge device.

Select to go for a ride.
Use the arrows to change your activity profile.

Navigation Select to mark a location, search for locations, and create 
or navigate a course.

Training Select to access your segments, workouts, and other 
training options.
Select to access your history, training options, personal 
records, contacts, and settings.
Select to access your Connect IQ™ apps, widgets, and data 
fields.

Using the Backlight
You can tap the touchscreen to turn on the backlight.
1 From the home screen or a data screen, swipe down from 

the top of the screen.
2 Select Brightness.

• To manually adjust the brightness, use the arrows.
• To allow the device to automatically adjust the brightness 

based on the ambient light, select Auto Brightness.
NOTE: You can adjust the backlight timeout (Display 
Settings, page 18).

Using the Touchscreen
• When the timer is running, tap the screen to view the timer 

overlay.
The timer overlay allows you to return to the home screen 
during a ride.

• Select  to return to the home screen.
• Swipe or select the arrows to scroll.
• Select  to return to the previous page.
• Select  to save your changes and close the page.
• Select  to close the page and return to the previous page.
• Select  to search near a location.
• Select  to delete an item.
• Select  for more information.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.
1 Hold .
2 Select Lock Screen.

Acquiring Satellite Signals
The device may need a clear view of the sky to acquire satellite 
signals. The time and date are set automatically based on the 
GPS position.
1 Go outdoors to an open area.

The front of the device should be oriented toward the sky.

2 Introduction

 gombbal törölhetjük az adott elemet.
Képernyő lezárása
A képernyő akaratlan megérintéséből eredő problémákat megelőzendő le-
zárhatjuk a képernyőt.
•  Nyomjuk le hosszan a 

Introduction
 WARNING

See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.
Always consult your physician before you begin or modify any 
exercise program.

Device Overview

À Select to enter sleep mode and wake the 
device.
Hold to turn the device on and off and lock the 
touchscreen.

Á Select to mark a new lap.

Â Select to start and stop the activity timer.

Ã Memory card slot 
(under cover)

Install an optional microSD® card.

Ä Electrical contacts Charge using an Edge external battery pack 
accessory.

NOTE: Go to buy.garmin.com to purchase optional accessories.

Pairing Your Smartphone
To use the connected features of the Edge 1030 device, it must 
be paired directly through the Garmin Connect™ Mobile app, 
instead of from the Bluetooth® settings on your smartphone.
1 From the app store on your smartphone, install and open the 

Garmin Connect Mobile app.
2 Hold  to turn on the device.

The first time you turn on the device, you will select the 
device language. The next screen prompts you to pair with 
your smartphone.
TIP: You can swipe down on the home screen to view the 
settings widget, and select Phone > Pair Smartphone to 
manually enter pairing mode.

3 Select an option to add your device to your Garmin Connect 
account:
• If this is the first device you have paired with the Garmin 

Connect Mobile app, follow the on-screen instructions.
• If you have already paired another device with the Garmin 

Connect Mobile app, from the settings menu, select 
Garmin Devices > Add Device, and follow the on-screen 
instructions.

After you pair successfully, a message appears, and your device 
syncs automatically with your smartphone.

Home Screen Overview
The home screen gives you quick access to all the features of 
the Edge device.

Select to go for a ride.
Use the arrows to change your activity profile.

Navigation Select to mark a location, search for locations, and create 
or navigate a course.

Training Select to access your segments, workouts, and other 
training options.

History Select to access your previous rides and totals.
My Stats Select to access your performance metrics, personal 

records, and user profile.
Select to access connected features and settings.

Select to access your Connect IQ™ apps, widgets, and data 
fields.

Viewing Widgets
Your device is preloaded with several widgets, and more are 
available when you pair your device with a smartphone or other 
compatible device.
1 From the home screen, swipe down from the top of the 

screen.

The settings widget appears. A flashing icon means the 
device is searching. You can select any icon to change the 
settings.

2 Swipe left or right to view more widgets.
The next time you swipe down to view the widgets, the last 
widget you viewed appears.

Using the Touchscreen
• When the timer is running, tap the screen to view the timer 

overlay.
The timer overlay allows you to return to the home screen 
during a ride.

• Select  to return to the home screen.
• Swipe or select the arrows to scroll.
• Select  to return to the previous page.
• Select  to save your changes and close the page.
• Select  to close the page and return to the previous page.
• Select  to search near a location.
• Select  to delete an item.
• Select  for more information.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.
• Hold , and select Lock Screen.
• During an activity, select .
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 gombot, majd válasszuk a Képernyőt lezár 
pontot.

•   Tevékenység alatt nyomjuk meg röviden a 

Introduction
 WARNING

See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.
Always consult your physician before you begin or modify any 
exercise program.

Device Overview

À Select to enter sleep mode and wake the 
device.
Hold to turn the device on and off and lock the 
touchscreen.

Á Select to mark a new lap.

Â Select to start and stop the activity timer.

Ã Memory card slot 
(under cover)

Install an optional microSD® card.

Ä Electrical contacts Charge using an Edge external battery pack 
accessory.

NOTE: Go to buy.garmin.com to purchase optional accessories.

Pairing Your Smartphone
To use the connected features of the Edge 1030 device, it must 
be paired directly through the Garmin Connect™ Mobile app, 
instead of from the Bluetooth® settings on your smartphone.
1 From the app store on your smartphone, install and open the 

Garmin Connect Mobile app.
2 Hold  to turn on the device.

The first time you turn on the device, you will select the 
device language. The next screen prompts you to pair with 
your smartphone.
TIP: You can swipe down on the home screen to view the 
settings widget, and select Phone > Pair Smartphone to 
manually enter pairing mode.

3 Select an option to add your device to your Garmin Connect 
account:
• If this is the first device you have paired with the Garmin 

Connect Mobile app, follow the on-screen instructions.
• If you have already paired another device with the Garmin 

Connect Mobile app, from the settings menu, select 
Garmin Devices > Add Device, and follow the on-screen 
instructions.

After you pair successfully, a message appears, and your device 
syncs automatically with your smartphone.

Home Screen Overview
The home screen gives you quick access to all the features of 
the Edge device.

Select to go for a ride.
Use the arrows to change your activity profile.

Navigation Select to mark a location, search for locations, and create 
or navigate a course.

Training Select to access your segments, workouts, and other 
training options.

History Select to access your previous rides and totals.
My Stats Select to access your performance metrics, personal 

records, and user profile.
Select to access connected features and settings.

Select to access your Connect IQ™ apps, widgets, and data 
fields.

Viewing Widgets
Your device is preloaded with several widgets, and more are 
available when you pair your device with a smartphone or other 
compatible device.
1 From the home screen, swipe down from the top of the 

screen.

The settings widget appears. A flashing icon means the 
device is searching. You can select any icon to change the 
settings.

2 Swipe left or right to view more widgets.
The next time you swipe down to view the widgets, the last 
widget you viewed appears.

Using the Touchscreen
• When the timer is running, tap the screen to view the timer 

overlay.
The timer overlay allows you to return to the home screen 
during a ride.

• Select  to return to the home screen.
• Swipe or select the arrows to scroll.
• Select  to return to the previous page.
• Select  to save your changes and close the page.
• Select  to close the page and return to the previous page.
• Select  to search near a location.
• Select  to delete an item.
• Select  for more information.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.
• Hold , and select Lock Screen.
• During an activity, select .
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 gombot.

Okostelefon párosítása
A vezeték nélküli funkciók használatához az Edge 830 készüléket a Garmin 
Connect™ alkalmazáson keresztül párosítsuk az okostelefonnal, és ne a te-
lefon Bluetooth® beállításain keresztül.
1.  Az okostelefon alkalmazás áruházából telepítsük, majd nyissuk meg a 

Garmin Connect™ alkalmazást.
2. Az Edge 830 készüléken nyomjuk meg hosszan a 

Introduction
 WARNING

See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.
Always consult your physician before you begin or modify any 
exercise program.

Device Overview

À Select to enter sleep mode and wake the 
device.
Hold to turn the device on and off and lock the 
touchscreen.

Á Select to mark a new lap.

Â Select to start and stop the activity timer.

Ã Memory card slot 
(under cover)

Install an optional microSD® card.

Ä Electrical contacts Charge using an Edge external battery pack 
accessory.

NOTE: Go to buy.garmin.com to purchase optional accessories.

Pairing Your Smartphone
To use the connected features of the Edge 1030 device, it must 
be paired directly through the Garmin Connect™ Mobile app, 
instead of from the Bluetooth® settings on your smartphone.
1 From the app store on your smartphone, install and open the 

Garmin Connect Mobile app.
2 Hold  to turn on the device.

The first time you turn on the device, you will select the 
device language. The next screen prompts you to pair with 
your smartphone.
TIP: You can swipe down on the home screen to view the 
settings widget, and select Phone > Pair Smartphone to 
manually enter pairing mode.

3 Select an option to add your device to your Garmin Connect 
account:
• If this is the first device you have paired with the Garmin 

Connect Mobile app, follow the on-screen instructions.
• If you have already paired another device with the Garmin 

Connect Mobile app, from the settings menu, select 
Garmin Devices > Add Device, and follow the on-screen 
instructions.

After you pair successfully, a message appears, and your device 
syncs automatically with your smartphone.

Home Screen Overview
The home screen gives you quick access to all the features of 
the Edge device.

Select to go for a ride.
Use the arrows to change your activity profile.

Navigation Select to mark a location, search for locations, and create 
or navigate a course.

Training Select to access your segments, workouts, and other 
training options.

History Select to access your previous rides and totals.
My Stats Select to access your performance metrics, personal 

records, and user profile.
Select to access connected features and settings.

Select to access your Connect IQ™ apps, widgets, and data 
fields.

Viewing Widgets
Your device is preloaded with several widgets, and more are 
available when you pair your device with a smartphone or other 
compatible device.
1 From the home screen, swipe down from the top of the 

screen.

The settings widget appears. A flashing icon means the 
device is searching. You can select any icon to change the 
settings.

2 Swipe left or right to view more widgets.
The next time you swipe down to view the widgets, the last 
widget you viewed appears.

Using the Touchscreen
• When the timer is running, tap the screen to view the timer 

overlay.
The timer overlay allows you to return to the home screen 
during a ride.

• Select  to return to the home screen.
• Swipe or select the arrows to scroll.
• Select  to return to the previous page.
• Select  to save your changes and close the page.
• Select  to close the page and return to the previous page.
• Select  to search near a location.
• Select  to delete an item.
• Select  for more information.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.
• Hold , and select Lock Screen.
• During an activity, select .
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  Amikor először kapcsoljuk be a készüléket, a készülék felszólít, hogy vá-

lasszuk ki a nyelvet. A következő képernyő az okostelefon párosítására 
szólít fel.

  TIPP! A főképernyőn ujjunkkal a képernyőt lefelé görgetve tekintsük meg 
a Beállítások widgetet, ahol a Telefon > Okostelefon párosítása pontot 
választva párosítás módba lépünk.

3. A készülék Garmin Connect fiókhoz történő hozzáadásához válasszunk 
az alábbi lehetőségek közül:

 •  Amennyiben első alkalommal pá rosítunk eszközt a Garmin Connect al-
kalmazáson keresztül, kövessük a képernyőn megjelenő utasításokat.

 •  Amennyiben egy másik eszközt már párosítottunk a Garmin Connect al-
kalmazásban a menüben  vagy 

Introduction
 WARNING

See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.
Always consult your physician before you begin or modify any 
exercise program.

Device Overview

Select to enter sleep mode and wake the device.
Hold to turn the device on and off and lock the 
touchscreen.
Select to mark a new lap.

Select to start and stop the activity timer.

Electrical 
contacts

Charge using an Edge external battery pack 
accessory.

NOTE: Go to www.buy.garmin.com to purchase optional 
accessories.

Home Screen Overview
The home screen gives you quick access to all the features of 
the Edge device.

Select to go for a ride.
Use the arrows to change your activity profile.

Navigation Select to mark a location, search for locations, and create 
or navigate a course.

Training Select to access your segments, workouts, and other 
training options.
Select to access your history, personal records, contacts, 
and settings.
Select to access your Connect IQ™ apps, widgets, and data 
fields.

Viewing Widgets
Your device is preloaded with several widgets, and more are 
available when you pair your device with a smartphone or other 
compatible device.
1 From the home screen, swipe down from the top of the 

screen.

The settings widget appears. A flashing icon means the 
device is searching for a signal. A solid icon means the signal 
was found or the sensor is connected. You can select any 
icon to change the settings.

2 Swipe left or right to view more widgets.
The next time you swipe down to view the widgets, the last 
widget you viewed appears.

Using the Touchscreen
• When the timer is running, tap the screen to view the timer 

overlay.
The timer overlay allows you to return to the home screen 
during a ride.

• Select  to return to the home screen.
• Swipe or select the arrows to scroll.
• Select  to return to the previous page.
• Select  to save your changes and close the page.
• Select  to close the page and return to the previous page.
• Select  to search near a location.
• Select  to delete an item.
• Select  for more information.
Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.
• Hold , and select Lock Screen.
• During an activity, select .

Pairing Your Smartphone
To use the connected features of the Edge device, it must be 
paired directly through the Garmin Connect™ app, instead of 
from the Bluetooth® settings on your smartphone.
1 From the app store on your smartphone, install and open the 

Garmin Connect app.
2 Hold  to turn on the device.

The first time you turn on the device, you will select the 
device language. The next screen prompts you to pair with 
your smartphone.
TIP: You can swipe down on the home screen to view the 
settings widget, and select Phone > Pair Smartphone to 
manually enter pairing mode.

3 Select an option to add your device to your Garmin Connect 
account:
• If this is the first device you have paired with the Garmin 

Connect app, follow the on-screen instructions.
• If you have already paired another device with the Garmin 

Connect app, from the  or  menu, select Garmin 
Devices > Add Device, and follow the on-screen 
instructions.

After you pair successfully, a message appears, and your device 
syncs automatically with your smartphone.

Charging the Device
NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather 
cap, and the surrounding area before charging or connecting to 
a computer.

The device is powered by a built-in lithium-ion battery that you 
can charge using a standard wall outlet or a USB port on your 
computer.
NOTE: The device will not charge when outside the approved 
temperature range (Edge Specifications, page 22).
1 Pull up the weather cap  from the USB port .
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 válasszuk a garmin készülékek 
> Eszköz hozzáadása pontot, majd kövessük a képernyőn megjelenő uta-
sításokat.

A sikeres párosítást követően egy üzenet jelenik meg, és az Edge 830 auto-
matikusan szinkronizál az okostelefonnal.

A készülék töltése
Figyelem!

A rozsdásodást megelőzendő, töltés előtt töröljük szárazra a töltési érintke-
zőket és az ezekhez közeli felületeket.

A készülék beépített lítium-ion akkumulátorról működik, melyet normál 
fali hálózati csatlakozóról vagy számítógépünk USB-portjáról tölthetünk 
fel.
NE FELEdjüK! Az akkumulátor a megengedett töltési hőmésékleti tartomá-
nyon kívül eső környezeti hőmérséklet mellett nem töltődik.
1. Húzzuk fel az USB portot  védő gumisapkát .

2. Az USB-kábel kisebbik végét csatlakoztassuk az USB portba.
3. A kábel másik végét csatlakoztassuk a hálózati tápegységhez vagy a 

számítógép USB-portjához.
4. Illesszük a hálózati tápegység dugvilláját fali csatlakozó aljzatba.
      Amikor a készüléket áram alá helyezzük, az automatikusan bekapcsol.
5. Töltsük fel teljesen a készüléket.
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Tudnivalók az akkumulátorról
Vigyázat!

A készülék lítium-ion akkumulátorról működik. Lásd a Biztonsági tudnivalók 
szakaszt.

Normál tartó felszerelése 
A GPS-jelek stabil műholdas vételéhez forgassuk úgy a kerékpáros tartót, 
hogy a készülék eleje az égboltra nézzen. A tartót a szárra vagy a kormány-
rúdra is rögzíthetjük.
1. Válasszunk egy helyet a készüléknek, ahol nem zavarja a kerékpár biz-

tonságos kezelését.
2. Helyezzük a gumi alátét korongot  a tartó hátuljára. 
  Két gumi alátét korong is jár a készülékhez. Válasszuk ki azt, amelyik a 

kerékpárunkhoz a leginkább megfelel. A tartó fedje le az alátétet, így az 
nem csúszhat el.

Introduction
 WARNING

See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.
Always consult your physician before you begin or modify any 
exercise program.

Getting Started
When using your device the first time, you should complete 
these tasks to set up the device and learn about the basic 
features.
1 Charge the device (Charging the Device, page 1).
2 Install the device using the standard mount (Installing the 

Standard Mount, page 1) or the out-front mount (Installing 
the Out-Front Mount, page 1).

3 Turn on the device (Turning On the Device, page 2).
4 Locate satellites (Acquiring Satellite Signals, page 2).
5 Go for a ride (Going for a Ride, page 3).
6 Upload your ride to Garmin Connect™ (Sending Your Ride to 

Garmin Connect, page 14).

Charging the Device
NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather 
cap, and the surrounding area before charging or connecting to 
a computer.
The device is powered by a built-in lithium-ion battery that you 
can charge using a standard wall outlet or a USB port on your 
computer.
NOTE: The device will not charge when outside the approved 
temperature range (Edge Specifications, page 18).
1 Pull up the weather cap À from the USB port Á.

2 Plug the small end of the USB cable into the USB port on the 
device.

3 Plug the large end of the USB cable into an AC adapter or a 
computer USB port.

4 Plug the AC adapter into a standard wall outlet.
When you connect the device to a power source, the device 
turns on.

5 Charge the device completely.

About the Battery
 WARNING

This device contains a lithium-ion battery. See the Important 
Safety and Product Information guide in the product box for 
product warnings and other important information.

Installing the Standard Mount
For the best GPS reception, position the bike mount so the front 
of the device is oriented toward the sky. You can install the bike 
mount on the stem or the handlebars.

1 Select a secure location to mount the device where it does 
not interfere with the safe operation of your bike.

2 Place the rubber disk À on the back of the bike mount.
The rubber tabs align with the back of the bike mount so it 
stays in place.

3 Place the bike mount on the bike stem.
4 Attach the bike mount securely using the two bands Á.
5 Align the tabs on the back of the device with the bike mount 

notches Â.
6 Press down slightly and turn the device clockwise until it 

locks into place.

Installing the Out-Front Mount
1 Select a secure location to mount the Edge device where it 

does not interfere with the safe operation of your bike.
2 Use the hex key to remove the screw À from the handlebar 

connector Á.

3 If necessary, remove the two screws on the back side of the 
mount Â, rotate the connector Ã, and replace the screws to 
change the orientation of the mount.

4 Place the rubber pad around the handlebar:
• If the handlebar diameter is 25.4 mm, use the thicker pad.
• If the handlebar diameter is 31.8 mm, use the thinner pad.

5 Place the handlebar connector around the rubber pad.
6 Replace and tighten the screw.

NOTE: Garmin® recommends a torque specification of 7 lbf-
in. (0.8 N-m). You should check the tightness of the screw 
periodically.

7 Align the tabs on the back of the Edge device with the bike 
mount notches Ä.
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3. Helyezzük a tartót a kormányszárra. 
4.  A két pánttal  rögzítsük szorosan a tartót.
5.  Igazítsuk az Edge hátulján lévő füleket a tartón kialakított hornyokba .
6. A készüléket nyomjuk finoman a tartóba, és fordítsuk el az óramutató já-

rásával egyező irányba, egészen addig, amíg nem rögzül a helyén.

Karos tartó felszerelése
MEgjEgyzéS! Amennyiben nem rendelkezünk ezzel a tartóval, ugorjuk át 
ezt a feladatot. 
1. Válasszunk egy olyan stabil helyet, ahol az Edge nem zavarja meg a ke-

rékpár biztonságos kezelését.
2. Az imbuszkulccsal vegyük ki a markolati bilincs  részből a csavart .

Charging the Device
NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather 
cap, and the surrounding area before charging or connecting to 
a computer.
The device is powered by a built-in lithium-ion battery that you 
can charge using a standard wall outlet or a USB port on your 
computer.
NOTE: The device will not charge when outside the approved 
temperature range (Edge Specifications, page 19).
1 Pull up the weather cap À from the USB port Á.

2 Plug the small end of the USB cable into the USB port on the 
device.

3 Plug the large end of the USB cable into an AC adapter or a 
computer USB port.

4 Plug the AC adapter into a standard wall outlet.
When you connect the device to a power source, the device 
turns on.

5 Charge the device completely.

About the Battery
 WARNING

This device contains a lithium-ion battery. See the Important 
Safety and Product Information guide in the product box for 
product warnings and other important information.

Installing the Standard Mount
For the best GPS reception, position the bike mount so the front 
of the device is oriented toward the sky. You can install the bike 
mount on the stem or the handlebars.
1 Select a secure location to mount the device where it does 

not interfere with the safe operation of your bike.
2 Place the rubber disk À on the back of the bike mount.

Two rubber disks are included, and you can select the disk 
that best fits your bike. The rubber tabs align with the back of 
the bike mount so it stays in place.

3 Place the bike mount on the bike stem.
4 Attach the bike mount securely using the two bands Á.
5 Align the tabs on the back of the device with the bike mount 

notches Â.
6 Press down slightly and turn the device clockwise until it 

locks into place.

Installing the Out-Front Mount
1 Select a secure location to mount the Edge device where it 

does not interfere with the safe operation of your bike.
2 Use the hex key to remove the screw À from the handlebar 

connector Á.

3 Place the rubber pad around the handlebar:
• If the handlebar diameter is 25.4 mm, use the thicker pad.
• If the handlebar diameter is 31.8 mm, use the thinner pad.

4 Place the handlebar connector around the rubber pad.
5 Replace and tighten the screw.

NOTE: Garmin® recommends tightening the screw so the 
mount is secure, with a maximum torque specification of 
7 lbf-in. (0.8 N-m). You should check the tightness of the 
screw periodically.

6 Align the tabs on the back of the Edge device with the bike 
mount notches Â.

7 Press down slightly and turn the Edge device clockwise until 
it locks into place.

Releasing the Edge
1 Turn the Edge clockwise to unlock the device.
2 Lift the Edge off the mount.

Acquiring Satellite Signals
The device may need a clear view of the sky to acquire satellite 
signals. The time and date are set automatically based on the 
GPS position.
1 Go outdoors to an open area.

The front of the device should be oriented toward the sky.
2 Wait while the device locates satellites.

2 Introduction

3. Helyezzük a gumialátétet a kormányrúd köré. Amennyiben 25,4 mm át-
mérőjű a kormányrúd, használjuk a vastagabb alátétet, 31,8 mm-es kor-
mányrúd esetén pedig használjuk a vékonyabbat.

4. Helyezzük a bilincset a gumialátétre.
5. Helyezzük vissza, majd húzzuk meg a csavarokat.
      jEgyEzzüK MEg! A Garmin® 0,8 Nm maximális nyomatékot ajánl a 

csavarok megszorításánál. Ellenőrizzük rend sze resen a csavarok szo-
rosságát.

6. Igazítsuk az Edge hátulján lévő füleket a tartó foglalatában  kialakí-
tott hornyokhoz.

Charging the Device
NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather 
cap, and the surrounding area before charging or connecting to 
a computer.
The device is powered by a built-in lithium-ion battery that you 
can charge using a standard wall outlet or a USB port on your 
computer.
NOTE: The device will not charge when outside the approved 
temperature range (Edge Specifications, page 19).
1 Pull up the weather cap À from the USB port Á.

2 Plug the small end of the USB cable into the USB port on the 
device.

3 Plug the large end of the USB cable into an AC adapter or a 
computer USB port.

4 Plug the AC adapter into a standard wall outlet.
When you connect the device to a power source, the device 
turns on.

5 Charge the device completely.

About the Battery
 WARNING

This device contains a lithium-ion battery. See the Important 
Safety and Product Information guide in the product box for 
product warnings and other important information.

Installing the Standard Mount
For the best GPS reception, position the bike mount so the front 
of the device is oriented toward the sky. You can install the bike 
mount on the stem or the handlebars.
1 Select a secure location to mount the device where it does 

not interfere with the safe operation of your bike.
2 Place the rubber disk À on the back of the bike mount.

Two rubber disks are included, and you can select the disk 
that best fits your bike. The rubber tabs align with the back of 
the bike mount so it stays in place.

3 Place the bike mount on the bike stem.
4 Attach the bike mount securely using the two bands Á.
5 Align the tabs on the back of the device with the bike mount 

notches Â.
6 Press down slightly and turn the device clockwise until it 

locks into place.

Installing the Out-Front Mount
1 Select a secure location to mount the Edge device where it 

does not interfere with the safe operation of your bike.
2 Use the hex key to remove the screw À from the handlebar 

connector Á.

3 Place the rubber pad around the handlebar:
• If the handlebar diameter is 25.4 mm, use the thicker pad.
• If the handlebar diameter is 31.8 mm, use the thinner pad.

4 Place the handlebar connector around the rubber pad.
5 Replace and tighten the screw.

NOTE: Garmin® recommends tightening the screw so the 
mount is secure, with a maximum torque specification of 
7 lbf-in. (0.8 N-m). You should check the tightness of the 
screw periodically.

6 Align the tabs on the back of the Edge device with the bike 
mount notches Â.

7 Press down slightly and turn the Edge device clockwise until 
it locks into place.

Releasing the Edge
1 Turn the Edge clockwise to unlock the device.
2 Lift the Edge off the mount.

Acquiring Satellite Signals
The device may need a clear view of the sky to acquire satellite 
signals. The time and date are set automatically based on the 
GPS position.
1 Go outdoors to an open area.

The front of the device should be oriented toward the sky.
2 Wait while the device locates satellites.

2 Introduction

7. Nyomjuk le a finoman a készüléket, majd forgassuk el az óramutató járá-
sával egyező irányba, amíg rögzül a foglalatban.

Készülék kivétele a tartóból
1. Forgassuk el a készüléket az óramutató járásával egyező irányba.
2. Emeljük ki a foglalatból.

Mountain Bike-ra szerelhető tartó felszerelése
MEgjEgyzéS! Amennyiben nem ren del kezünk ezzel a tartóval, ugorjuk át ezt 
a feladatot.
1.  Válasszunk egy olyan stabil helyet, ahol az Edge nem zavarja meg a ke-

rékpár biztonságos kezelését.
2.  A 3 mm-es imbuszkulccsal vegyük ki a markolati bilincs  részből a csa-

vart .

3 Select an option:
• If the handlebar diameter is 25.4 mm, place the thicker 

pad around the handlebar.
• If the handlebar diameter is 31.8 mm, place the thinner 

pad around the handlebar.
• If the handlebar diameter is 35 mm, do not use a rubber 

pad.
4 Place the handlebar connector around the handlebar, so that 

the mount arm is above the bike stem.
5 Use the 3 mm hex key to loosen the screw  on the mount 

arm, position the mount arm, and tighten the screw.
NOTE: Garmin recommends tightening the screw so the 
mount arm is secure, with a maximum torque specification of 
20 lbf-in. (2.26 N-m). You should check the tightness of the 
screw periodically.

6 If necessary, use the 2 mm hex key to remove the two 
screws on the back side of the mount , remove and rotate 
the connector, and replace the screws to change the 
orientation of the mount.

7 Replace and tighten the screw on the handlebar connector.
NOTE: Garmin recommends tightening the screw so the 
mount is secure, with a maximum torque specification of 
7 lbf-in. (0.8 N-m). You should check the tightness of the 
screw periodically.

8 Align the tabs on the back of the Edge device with the bike 
mount notches .

9 Press down slightly and turn the Edge device clockwise until 
it locks into place.

Acquiring Satellite Signals
The device may need a clear view of the sky to acquire satellite 
signals. The time and date are set automatically based on the 
GPS position.
1 Go outdoors to an open area.

The front of the device should be oriented toward the sky.
2 Wait while the device locates satellites.

It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If you are using a wireless sensor or accessory, it can be paired 
and activated during initial setup (Pairing Your Wireless 
Sensors, page 16). If your device was packaged with a 
wireless sensor, they are already paired and can be activated 
during initial setup.
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select  or  to select an activity 

profile.
4 Select .
5 Select  to start the activity timer.

NOTE: History is recorded only while the activity timer is 
running.

6 Swipe left or right to view additional data screens.
You can swipe down from the top of the data screens to view 
the widgets.

7 If necessary, tap the screen to view the timer overlay.
8 Select  to stop the activity timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

9 Select Save Ride.
10Select .

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.
NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Training 3

3.  Válasszunk az alábbiak közül:
 •  Amennyiben 25,4 mm átmérőjű a kormányrúd, használjuk a vastagabb 

alátétet.
 •  31,8 mm-es kormányrúd esetén pedig használjuk a vékonyabbat
 •  Ha a kormányrúd átmérője 35 mm, ne használjunk gumialátétet.
4.  Helyezzük a bilincset a kormányrúdra úgy, hogy a tartó karja a nyereg-

rúd fölött legyen.
5.  A 3 mm-es imbuszkulccsal lazítsuk meg a csavart  a tartó karján, állít-

suk be a kart, majd húzzuk meg a csavart.
     jEgyEzzüK MEg! A Garmin® 2,26 Nm maximális nyomatékot ajánl a 

csavarok megszorításánál. Ellenőrizzük rend sze resen a csavarok szo-
rosságát.

6.  Szükség esetén a 2 mm-es im busz kulccsal távolítsuk el a tartó  hátsó 
részén lévő két csavart, távolítsuk el és forgassuk el a bilincset, majd he-
lyezzük vissza a csavarokat a tartó irányának megváltoztatásához.

3 Select an option:
• If the handlebar diameter is 25.4 mm, place the thicker 

pad around the handlebar.
• If the handlebar diameter is 31.8 mm, place the thinner 

pad around the handlebar.
• If the handlebar diameter is 35 mm, do not use a rubber 

pad.
4 Place the handlebar connector around the handlebar, so that 

the mount arm is above the bike stem.
5 Use the 3 mm hex key to loosen the screw  on the mount 

arm, position the mount arm, and tighten the screw.
NOTE: Garmin recommends tightening the screw so the 
mount arm is secure, with a maximum torque specification of 
20 lbf-in. (2.26 N-m). You should check the tightness of the 
screw periodically.

6 If necessary, use the 2 mm hex key to remove the two 
screws on the back side of the mount , remove and rotate 
the connector, and replace the screws to change the 
orientation of the mount.

7 Replace and tighten the screw on the handlebar connector.
NOTE: Garmin recommends tightening the screw so the 
mount is secure, with a maximum torque specification of 
7 lbf-in. (0.8 N-m). You should check the tightness of the 
screw periodically.

8 Align the tabs on the back of the Edge device with the bike 
mount notches .

9 Press down slightly and turn the Edge device clockwise until 
it locks into place.

Acquiring Satellite Signals
The device may need a clear view of the sky to acquire satellite 
signals. The time and date are set automatically based on the 
GPS position.
1 Go outdoors to an open area.

The front of the device should be oriented toward the sky.
2 Wait while the device locates satellites.

It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If you are using a wireless sensor or accessory, it can be paired 
and activated during initial setup (Pairing Your Wireless 
Sensors, page 16). If your device was packaged with a 
wireless sensor, they are already paired and can be activated 
during initial setup.
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select  or  to select an activity 

profile.
4 Select .
5 Select  to start the activity timer.

NOTE: History is recorded only while the activity timer is 
running.

6 Swipe left or right to view additional data screens.
You can swipe down from the top of the data screens to view 
the widgets.

7 If necessary, tap the screen to view the timer overlay.
8 Select  to stop the activity timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

9 Select Save Ride.
10Select .

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.
NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Training 3

7.  Helyezzük vissza és húzzuk meg a bilincs csavarját.
     jEgyEzzüK MEg! A Garmin® 0,8 Nm nyomatékot ajánl a csavarok meg-

szorításánál. Ellenőrizzük rend sze resen a csavarok szorosságát.
8.   Igazítsuk az Edge hátulján lévő füleket a tartó foglalatában kialakított hor-

nyokhoz .

3 Select an option:
• If the handlebar diameter is 25.4 mm, place the thicker 

pad around the handlebar.
• If the handlebar diameter is 31.8 mm, place the thinner 

pad around the handlebar.
• If the handlebar diameter is 35 mm, do not use a rubber 

pad.
4 Place the handlebar connector around the handlebar, so that 

the mount arm is above the bike stem.
5 Use the 3 mm hex key to loosen the screw  on the mount 

arm, position the mount arm, and tighten the screw.
NOTE: Garmin recommends tightening the screw so the 
mount arm is secure, with a maximum torque specification of 
20 lbf-in. (2.26 N-m). You should check the tightness of the 
screw periodically.

6 If necessary, use the 2 mm hex key to remove the two 
screws on the back side of the mount , remove and rotate 
the connector, and replace the screws to change the 
orientation of the mount.

7 Replace and tighten the screw on the handlebar connector.
NOTE: Garmin recommends tightening the screw so the 
mount is secure, with a maximum torque specification of 
7 lbf-in. (0.8 N-m). You should check the tightness of the 
screw periodically.

8 Align the tabs on the back of the Edge device with the bike 
mount notches .

9 Press down slightly and turn the Edge device clockwise until 
it locks into place.

Acquiring Satellite Signals
The device may need a clear view of the sky to acquire satellite 
signals. The time and date are set automatically based on the 
GPS position.
1 Go outdoors to an open area.

The front of the device should be oriented toward the sky.
2 Wait while the device locates satellites.

It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If you are using a wireless sensor or accessory, it can be paired 
and activated during initial setup (Pairing Your Wireless 
Sensors, page 16). If your device was packaged with a 
wireless sensor, they are already paired and can be activated 
during initial setup.
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select  or  to select an activity 

profile.
4 Select .
5 Select  to start the activity timer.

NOTE: History is recorded only while the activity timer is 
running.

6 Swipe left or right to view additional data screens.
You can swipe down from the top of the data screens to view 
the widgets.

7 If necessary, tap the screen to view the timer overlay.
8 Select  to stop the activity timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

9 Select Save Ride.
10Select .

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.
NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Training 3
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9.    Nyomjuk le finoman a készüléket, és fordítsuk el az óramutató járásával 
egyező irányba, amíg nem rögzül a helyén.

Műholdas kapcsolat létesítése
A műholdakról érkező jelek vételéhez tiszta rálátásra van szükség az égbolt-
ra. A dátum és az idő a GPS-adatok alapján automatikusan kerül beállításra.
1.  Menjünk ki szabad, fedetlen helyre. 
      A készülék eleje nézzen felfelé, az égbolt felé.
2. Várjunk, amíg létrejön a műholdas kapcsolat. Ez 30-60 másodpercet ve-

het igénybe.

Edzés
Kerékpárra fel!
Amennyiben vezeték nélküli kapcsolaton keresztül működő érzékelőt vagy 
tartozékot használunk, azt a kezdeti beállítás során párosíthatjuk és aktivál-
hatjuk (lásd 16. oldal). Amennyiben a készülékhez tartozékként vezeték nél-
küli mérő is járt, akkor az már gyárilag párosításra került, és a kezdeti beál-
lítási műveletsor folyamán aktiválható.
1. Nyomjuk le hosszan a 

Introduction
 WARNING

See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.
Always consult your physician before you begin or modify any 
exercise program.

Device Overview

À Select to enter sleep mode and wake the 
device.
Hold to turn the device on and off and lock the 
touchscreen.

Á Select to mark a new lap.

Â Select to start and stop the activity timer.

Ã Memory card slot 
(under cover)

Install an optional microSD® card.

Ä Electrical contacts Charge using an Edge external battery pack 
accessory.

NOTE: Go to buy.garmin.com to purchase optional accessories.

Pairing Your Smartphone
To use the connected features of the Edge 1030 device, it must 
be paired directly through the Garmin Connect™ Mobile app, 
instead of from the Bluetooth® settings on your smartphone.
1 From the app store on your smartphone, install and open the 

Garmin Connect Mobile app.
2 Hold  to turn on the device.

The first time you turn on the device, you will select the 
device language. The next screen prompts you to pair with 
your smartphone.
TIP: You can swipe down on the home screen to view the 
settings widget, and select Phone > Pair Smartphone to 
manually enter pairing mode.

3 Select an option to add your device to your Garmin Connect 
account:
• If this is the first device you have paired with the Garmin 

Connect Mobile app, follow the on-screen instructions.
• If you have already paired another device with the Garmin 

Connect Mobile app, from the settings menu, select 
Garmin Devices > Add Device, and follow the on-screen 
instructions.

After you pair successfully, a message appears, and your device 
syncs automatically with your smartphone.

Home Screen Overview
The home screen gives you quick access to all the features of 
the Edge device.

Select to go for a ride.
Use the arrows to change your activity profile.

Navigation Select to mark a location, search for locations, and create 
or navigate a course.

Training Select to access your segments, workouts, and other 
training options.

History Select to access your previous rides and totals.
My Stats Select to access your performance metrics, personal 

records, and user profile.
Select to access connected features and settings.

Select to access your Connect IQ™ apps, widgets, and data 
fields.

Viewing Widgets
Your device is preloaded with several widgets, and more are 
available when you pair your device with a smartphone or other 
compatible device.
1 From the home screen, swipe down from the top of the 

screen.

The settings widget appears. A flashing icon means the 
device is searching. You can select any icon to change the 
settings.

2 Swipe left or right to view more widgets.
The next time you swipe down to view the widgets, the last 
widget you viewed appears.

Using the Touchscreen
• When the timer is running, tap the screen to view the timer 

overlay.
The timer overlay allows you to return to the home screen 
during a ride.

• Select  to return to the home screen.
• Swipe or select the arrows to scroll.
• Select  to return to the previous page.
• Select  to save your changes and close the page.
• Select  to close the page and return to the previous page.
• Select  to search near a location.
• Select  to delete an item.
• Select  for more information.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.
• Hold , and select Lock Screen.
• During an activity, select .
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 gombot a készülék bekapcsolásához.
2. Menjünk ki szabad ég alá, és várjunk a műholdas kapcsolat létrejöttéig.
 Amikor a műholdas vétel állapotát mutató oszlopdiagram zöldre vált, a 

készülék készen áll az edzés megkezdésére.
3. A főképernyőn a 

It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+® sensor, they are 
already paired and can be activated during initial setup. 
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select  or  to select an activity 

profile.
4 Select .
5 Select  to start the activity timer.

NOTE: History is recorded only while the activity timer is 
running.

6 Swipe left or right to view additional data screens.
You can swipe down from the top of the data screens to view 
the widgets.

7 If necessary, tap the screen to view the timer overlay.
8 Select  to stop the activity timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

9 Select Save Ride.
10Select .

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.
NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge 1030 device. 
Follow Strava segments to compare your performance with your 
past rides, friends, and pros who have ridden the same 
segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Using the Strava Segment Explore Widget
The Strava Segment Explore widget allows you to view and ride 
nearby Strava segments.
1 From the Strava Segment Explore widget, select a segment.
2 Select an option.

• Select  to star the segment in your Strava account.
• Select Download > Ride to download a segment to your 

device and ride it.
• Select Ride to ride a downloaded segment.

3 Select  or  to view your segment times, the best times of 
your friends, and the time of the segment leader.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 16).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to connect.garmin.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable segment racing and prompts that alert you to 
approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the activity timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
The segment data screen appears automatically.

Training 3
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It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+® sensor, they are 
already paired and can be activated during initial setup. 
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select  or  to select an activity 

profile.
4 Select .
5 Select  to start the activity timer.

NOTE: History is recorded only while the activity timer is 
running.

6 Swipe left or right to view additional data screens.
You can swipe down from the top of the data screens to view 
the widgets.

7 If necessary, tap the screen to view the timer overlay.
8 Select  to stop the activity timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

9 Select Save Ride.
10Select .

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.
NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge 1030 device. 
Follow Strava segments to compare your performance with your 
past rides, friends, and pros who have ridden the same 
segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Using the Strava Segment Explore Widget
The Strava Segment Explore widget allows you to view and ride 
nearby Strava segments.
1 From the Strava Segment Explore widget, select a segment.
2 Select an option.

• Select  to star the segment in your Strava account.
• Select Download > Ride to download a segment to your 

device and ride it.
• Select Ride to ride a downloaded segment.

3 Select  or  to view your segment times, the best times of 
your friends, and the time of the segment leader.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 16).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to connect.garmin.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable segment racing and prompts that alert you to 
approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the activity timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
The segment data screen appears automatically.
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 ikonnal válasszunk ki egy tevékenység pro-
filt.

4. Nyomjuk meg a  gombot.
5. Nyomjuk a 

2 Wait while the device locates satellites.
It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+ sensor, they are 
already paired and can be activated during initial setup.
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select .
4 Select  to start the timer.

NOTE: History is recorded only while the timer is running.
5 Swipe left or right to view additional data screens.

You can swipe down from the top of the data screens to view 
the connections screen.

6 If necessary, tap the screen to view the timer overlay.
7 Select  to stop the timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

8 Select Save Ride.
9 Select .

Using Virtual Partner®

Your Virtual Partner is a training tool designed to help you meet 
your goals.
1 Go for a ride.
2 Scroll to the Virtual Partner page to see who is leading.

3 If necessary, use  and  to adjust the speed of the Virtual 
Partner during your ride.

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.

NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge device. Follow 
Strava segments to compare your performance with your past 
rides, friends, and pros who have ridden the same segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 15).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to www.garminconnect.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable Virtual Partner racing and prompts that alert you 
to approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
3 Scroll to the Virtual Partner screen to view your progress.
4 If necessary, select  or  to change your goal during your 

race.
You can race against the group leader, challenger, or other 
riders (if applicable).

A message appears when the segment is complete.

Viewing Segment Details
1 Select Training > Segments.

Training 3

 gombot a számláló indításához.

      NE FELEdjüK! A napló csak akkor rögzíti az edzési adatokat, amikor a 
számláló fut.

6. További adatképernyők megtekintéséhez húzzuk el ujjunkat jobbra vagy 
balra.

 Az adatképernyőn ujjunkat a képernyő tetejétől lefelé húzva a kapcsola-
tok képernyőt tekintjük meg.

7. Ha szükséges, a képernyőre koppintva a számláló átfedő képernyőt meg-
jeleníthetjük.

8. A 

2 Wait while the device locates satellites.
It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+ sensor, they are 
already paired and can be activated during initial setup.
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select .
4 Select  to start the timer.

NOTE: History is recorded only while the timer is running.
5 Swipe left or right to view additional data screens.

You can swipe down from the top of the data screens to view 
the connections screen.

6 If necessary, tap the screen to view the timer overlay.
7 Select  to stop the timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

8 Select Save Ride.
9 Select .

Using Virtual Partner®

Your Virtual Partner is a training tool designed to help you meet 
your goals.
1 Go for a ride.
2 Scroll to the Virtual Partner page to see who is leading.

3 If necessary, use  and  to adjust the speed of the Virtual 
Partner during your ride.

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.

NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge device. Follow 
Strava segments to compare your performance with your past 
rides, friends, and pros who have ridden the same segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 15).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to www.garminconnect.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable Virtual Partner racing and prompts that alert you 
to approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
3 Scroll to the Virtual Partner screen to view your progress.
4 If necessary, select  or  to change your goal during your 

race.
You can race against the group leader, challenger, or other 
riders (if applicable).

A message appears when the segment is complete.

Viewing Segment Details
1 Select Training > Segments.

Training 3

 gombbal leállíthatjuk a számlálót.
 TIPP! Az edzés mentése és a Garmin Connect fiókban történő megosz-

tása előtt módosíthatjuk az edzés, a túra típusát. A kerékpárnak megfe-
lelő pályák létrehozásához elengedhetetlen a túra típus pontos megadá-
sa.

9. Válasszuk az Útmentés pontot az edzés adatainak mentéséhez.
10. Válasszuk a -t.

Szegmensek
Szegmens követése – a Garmin Connect fiókunkból szegmenseket küld-

hetünk az Edge-re, majd miután elmentettünk ezeket, kerékpározhatunk 
ezek mentén.

  MEgjEgyzéS! Amikor egy pályát letöltünk a Garmin Connect fiókunk-
ból, a pályához tartozó összes szegmens is automatikusan letöltésre ke-
rül.

Verseny egy szegmens ellen – versenyt indíthatunk egy szegmens ellen, 
megpróbálva felzárkózni vagy legyőzni egy csoport vezetőt, kihívót.

Strava™ szegmensek
Strava szegmenseket is letölthetünk az Edge készülékre. A Strava szegmen-
sek követésével korábbi túráink teljesítményével, barátok teljesítményével, 
valamint ugyanezen szegmenseket végrehajtó profik teljesítményével mér-
hetjük össze aktuális teljesítményünket.
Strava tagnak a Garmin Connect oldal szegmens widgetében jelentkezhe-
tünk (részletesen lásd a www.strava.com oldalon).

Az útmutatóban szereplő alábbi leírás mind a Garmin Connect, mind a 
Strava szegmensekre egyformán érvényes.
Strava szegmens felfedező widget használata
A Strava szegmens felfedező wid gettel a közeli Strava szegmenseket tekint-
hetjük meg és indíthatunk túrát ezek mentén.
1. A Strava szegmens felfedező  wid geten válasszuk ki a szegmenst.
2. Válasszunk az alábbiak közül:
 •  A 

It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+® sensor, they are 
already paired and can be activated during initial setup. 
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select  or  to select an activity 

profile.
4 Select .
5 Select  to start the activity timer.

NOTE: History is recorded only while the activity timer is 
running.

6 Swipe left or right to view additional data screens.
You can swipe down from the top of the data screens to view 
the widgets.

7 If necessary, tap the screen to view the timer overlay.
8 Select  to stop the activity timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

9 Select Save Ride.
10Select .

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.
NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge 1030 device. 
Follow Strava segments to compare your performance with your 
past rides, friends, and pros who have ridden the same 
segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Using the Strava Segment Explore Widget
The Strava Segment Explore widget allows you to view and ride 
nearby Strava segments.
1 From the Strava Segment Explore widget, select a segment.
2 Select an option.

• Select  to star the segment in your Strava account.
• Select Download > Ride to download a segment to your 

device and ride it.
• Select Ride to ride a downloaded segment.

3 Select  or  to view your segment times, the best times of 
your friends, and the time of the segment leader.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 16).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to connect.garmin.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable segment racing and prompts that alert you to 
approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the activity timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
The segment data screen appears automatically.

Training 3

 ikonnal megcsillagozzuk a Strava fiókunkban a szegmenst.
 •  A Letöltés > Indulj! ponttal letöltjük az adott szegmenst a készülékre, 

majd elindítjuk a kerékpározást.
 •  Az Indulj! ponttal egy már letöltött szegmens mentén indíthatjuk a ke-

rékpározást.
3. A 

It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+® sensor, they are 
already paired and can be activated during initial setup. 
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select  or  to select an activity 

profile.
4 Select .
5 Select  to start the activity timer.

NOTE: History is recorded only while the activity timer is 
running.

6 Swipe left or right to view additional data screens.
You can swipe down from the top of the data screens to view 
the widgets.

7 If necessary, tap the screen to view the timer overlay.
8 Select  to stop the activity timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

9 Select Save Ride.
10Select .

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.
NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge 1030 device. 
Follow Strava segments to compare your performance with your 
past rides, friends, and pros who have ridden the same 
segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Using the Strava Segment Explore Widget
The Strava Segment Explore widget allows you to view and ride 
nearby Strava segments.
1 From the Strava Segment Explore widget, select a segment.
2 Select an option.

• Select  to star the segment in your Strava account.
• Select Download > Ride to download a segment to your 

device and ride it.
• Select Ride to ride a downloaded segment.

3 Select  or  to view your segment times, the best times of 
your friends, and the time of the segment leader.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 16).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to connect.garmin.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable segment racing and prompts that alert you to 
approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the activity timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
The segment data screen appears automatically.
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 vagy 

It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+® sensor, they are 
already paired and can be activated during initial setup. 
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select  or  to select an activity 

profile.
4 Select .
5 Select  to start the activity timer.

NOTE: History is recorded only while the activity timer is 
running.

6 Swipe left or right to view additional data screens.
You can swipe down from the top of the data screens to view 
the widgets.

7 If necessary, tap the screen to view the timer overlay.
8 Select  to stop the activity timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

9 Select Save Ride.
10Select .

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.
NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge 1030 device. 
Follow Strava segments to compare your performance with your 
past rides, friends, and pros who have ridden the same 
segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Using the Strava Segment Explore Widget
The Strava Segment Explore widget allows you to view and ride 
nearby Strava segments.
1 From the Strava Segment Explore widget, select a segment.
2 Select an option.

• Select  to star the segment in your Strava account.
• Select Download > Ride to download a segment to your 

device and ride it.
• Select Ride to ride a downloaded segment.

3 Select  or  to view your segment times, the best times of 
your friends, and the time of the segment leader.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 16).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to connect.garmin.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable segment racing and prompts that alert you to 
approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the activity timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
The segment data screen appears automatically.
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 ikonnal megtekinthetjük a szegmens időket, a barátok leg-
jobb időit, valamint a szegmens vezető idejét.

Garmin Connectről letöltött szegmens követése
Először regisztrálnunk kell (fiókot kell létrehoznunk) a Garmin Connect kö-
zösségi oldalon (lásd 17. oldal).
1. Válasszunk az alábbiak közül:
 •  Lépjünk a Garmin Connect alkalmazásba.
 •  Lépjünk fel a connect.garmin.com oldalra.
2. Válasszunk egy szegmenst.
3.  Válasszuk a  ikont vagy a Letöltés készülékre pontot.
4.  Kövessük a képernyőn megjelenő utasításokat.
5. Az Edge készüléken válasszuk a Tréning > Szegmensek pontot.
6. Válasszuk ki a kívánt szegmenst.
7. Válasszuk a Térkép > Kerékpározás pontot.

Szegmensek bekapcsolása
Bekapcsolhatjuk a szegmensek mentén történő versenyeket, valamint en-
gedélyezhetjük a szegmensek közelítésére figyelmeztető üzeneteket.
1.  Válasszuk a Tréning > Szegmensek >  > Bekapcsol/Kikapcsol > 

Szerkeszt > Több pontot.
2. Válasszuk ki a szegmenst.
  NE FELEdjüK! A szegmensek megközelítésére figyelmeztető üzenetek 

csak a bekapcsolt szegmensekre vonatkozóan jelennek meg.
Verseny egy szegmens ellen
A szegmens egy virtuális versenypálya. Egy szegmens mentén versenyezve 
korábbi edzésekkel, más kerékpárosok teljesítményével, a Garmin Connect 
fiókon belüli ismerőseink vagy a kerékpáros közösség más tagjainak teljesít-
ményével vethetjük össze saját aktuális teljesítményünket. 
A tevékenység adatait a Garmin Connect oldalra feltöltve megtekinthetjük a 
szegmens pozícióját.
MEgjEgyzéS! Amennyiben Garmin Connect és Strava fiókunk kapcsolód-
nak egymáshoz, a tevékenység automatikusan feltöltésre kerül a Strava fi-
ókba is, így megtekinthetjük a szegmens pozícióját.
1. A 

2 Wait while the device locates satellites.
It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+ sensor, they are 
already paired and can be activated during initial setup.
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select .
4 Select  to start the timer.

NOTE: History is recorded only while the timer is running.
5 Swipe left or right to view additional data screens.

You can swipe down from the top of the data screens to view 
the connections screen.

6 If necessary, tap the screen to view the timer overlay.
7 Select  to stop the timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

8 Select Save Ride.
9 Select .

Using Virtual Partner®

Your Virtual Partner is a training tool designed to help you meet 
your goals.
1 Go for a ride.
2 Scroll to the Virtual Partner page to see who is leading.

3 If necessary, use  and  to adjust the speed of the Virtual 
Partner during your ride.

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.

NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge device. Follow 
Strava segments to compare your performance with your past 
rides, friends, and pros who have ridden the same segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 15).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to www.garminconnect.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable Virtual Partner racing and prompts that alert you 
to approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
3 Scroll to the Virtual Partner screen to view your progress.
4 If necessary, select  or  to change your goal during your 

race.
You can race against the group leader, challenger, or other 
riders (if applicable).

A message appears when the segment is complete.

Viewing Segment Details
1 Select Training > Segments.

Training 3

 gombbal indítsuk a számlálót, majd kezdjük meg a kerékpározást.
 Amikor utunk egy bekapcsolt szegmenst keresztez, elindíthatjuk a szeg-

menssel vívott versenyt.
2. Kezdjünk el versenyezni a szegmens mentén.

3. Amennyiben szükséges, a 

It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+® sensor, they are 
already paired and can be activated during initial setup. 
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select  or  to select an activity 

profile.
4 Select .
5 Select  to start the activity timer.

NOTE: History is recorded only while the activity timer is 
running.

6 Swipe left or right to view additional data screens.
You can swipe down from the top of the data screens to view 
the widgets.

7 If necessary, tap the screen to view the timer overlay.
8 Select  to stop the activity timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

9 Select Save Ride.
10Select .

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.
NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge 1030 device. 
Follow Strava segments to compare your performance with your 
past rides, friends, and pros who have ridden the same 
segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Using the Strava Segment Explore Widget
The Strava Segment Explore widget allows you to view and ride 
nearby Strava segments.
1 From the Strava Segment Explore widget, select a segment.
2 Select an option.

• Select  to star the segment in your Strava account.
• Select Download > Ride to download a segment to your 

device and ride it.
• Select Ride to ride a downloaded segment.

3 Select  or  to view your segment times, the best times of 
your friends, and the time of the segment leader.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 16).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to connect.garmin.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable segment racing and prompts that alert you to 
approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the activity timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
The segment data screen appears automatically.
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It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+® sensor, they are 
already paired and can be activated during initial setup. 
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select  or  to select an activity 

profile.
4 Select .
5 Select  to start the activity timer.

NOTE: History is recorded only while the activity timer is 
running.

6 Swipe left or right to view additional data screens.
You can swipe down from the top of the data screens to view 
the widgets.

7 If necessary, tap the screen to view the timer overlay.
8 Select  to stop the activity timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

9 Select Save Ride.
10Select .

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.
NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge 1030 device. 
Follow Strava segments to compare your performance with your 
past rides, friends, and pros who have ridden the same 
segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Using the Strava Segment Explore Widget
The Strava Segment Explore widget allows you to view and ride 
nearby Strava segments.
1 From the Strava Segment Explore widget, select a segment.
2 Select an option.

• Select  to star the segment in your Strava account.
• Select Download > Ride to download a segment to your 

device and ride it.
• Select Ride to ride a downloaded segment.

3 Select  or  to view your segment times, the best times of 
your friends, and the time of the segment leader.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 16).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to connect.garmin.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable segment racing and prompts that alert you to 
approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the activity timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
The segment data screen appears automatically.
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 nyílakkal a verseny alatt is módo-
síthatjuk a célt.

  Versenyezhetünk a csoport első helyezettjével, egy kihívóval szemben, 
vagy más kerékpárosok ellen (amennyiben vannak). A cél automatikusan 
igazodik aktuális teljesítményünkhoz.

Egy üzenet jelzi, amikor a szegmens befejeződött.
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Szegmens adatok megjelenítése
1.  Válasszuk a Tréning > Szegmensek pontot.
2. Válasszuk ki a szegmenst.
3. Válasszunk az alábbi lehetőségek közül:
 •  Térkép – Szegmens megtekintése a térképen.
 •  Magasság – Szegmens magassági grafikonjának megtekintése.
 •  Eredménytábla – Az eredménytábla mutatja a szegmens vezető, a cso-

port vezető – vagy a kihívó – által elért időket és az átlagsebességeket, 
valamint mutatja saját és más kerékpárosok (amennyiben vannak) leg-
jobb időit és átlagsebességeiket.

        TIPP! Az eredménytábla egy elemébe belépve módosíthatjuk a szeg-
mens verseny célt.

Szegmens beállítások
Válasszuk a Tréning > Szegmensek > 

Introduction
 WARNING

See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.
Always consult your physician before you begin or modify any 
exercise program.

Device Overview

À Select to enter sleep mode and wake the 
device.
Hold to turn the device on and off and lock the 
touchscreen.

Á Select to mark a new lap.

Â Select to start and stop the activity timer.

Ã Memory card slot 
(under cover)

Install an optional microSD® card.

Ä Electrical contacts Charge using an Edge external battery pack 
accessory.

NOTE: Go to buy.garmin.com to purchase optional accessories.

Pairing Your Smartphone
To use the connected features of the Edge 1030 device, it must 
be paired directly through the Garmin Connect™ Mobile app, 
instead of from the Bluetooth® settings on your smartphone.
1 From the app store on your smartphone, install and open the 

Garmin Connect Mobile app.
2 Hold  to turn on the device.

The first time you turn on the device, you will select the 
device language. The next screen prompts you to pair with 
your smartphone.
TIP: You can swipe down on the home screen to view the 
settings widget, and select Phone > Pair Smartphone to 
manually enter pairing mode.

3 Select an option to add your device to your Garmin Connect 
account:
• If this is the first device you have paired with the Garmin 

Connect Mobile app, follow the on-screen instructions.
• If you have already paired another device with the Garmin 

Connect Mobile app, from the settings menu, select 
Garmin Devices > Add Device, and follow the on-screen 
instructions.

After you pair successfully, a message appears, and your device 
syncs automatically with your smartphone.

Home Screen Overview
The home screen gives you quick access to all the features of 
the Edge device.

Select to go for a ride.
Use the arrows to change your activity profile.

Navigation Select to mark a location, search for locations, and create 
or navigate a course.

Training Select to access your segments, workouts, and other 
training options.

History Select to access your previous rides and totals.
My Stats Select to access your performance metrics, personal 

records, and user profile.
Select to access connected features and settings.

Select to access your Connect IQ™ apps, widgets, and data 
fields.

Viewing Widgets
Your device is preloaded with several widgets, and more are 
available when you pair your device with a smartphone or other 
compatible device.
1 From the home screen, swipe down from the top of the 

screen.

The settings widget appears. A flashing icon means the 
device is searching. You can select any icon to change the 
settings.

2 Swipe left or right to view more widgets.
The next time you swipe down to view the widgets, the last 
widget you viewed appears.

Using the Touchscreen
• When the timer is running, tap the screen to view the timer 

overlay.
The timer overlay allows you to return to the home screen 
during a ride.

• Select  to return to the home screen.
• Swipe or select the arrows to scroll.
• Select  to return to the previous page.
• Select  to save your changes and close the page.
• Select  to close the page and return to the previous page.
• Select  to search near a location.
• Select  to delete an item.
• Select  for more information.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.
• Hold , and select Lock Screen.
• During an activity, select .
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 pontot.
Irányító feliratok – fordulóról fordulóra vezető navigációs iránymutató fel-

iratok.
Automatikus terhelés – be- és kikapcsolhatjuk a célok jelenlegi teljesítmé-

nyünkön alapuló automatikus kiválasztását.
Keresés – a mentett szegmensek között név alapján kereshetünk.
Bekapcsol/Kikapcsol – a készülékre aktuálisan feltöltött szegmenseket 

kapcsolhatjuk be és ki. 
Törlés – összes vagy több mentett pálya törlése a készülék memóriájából.

Szegmens törlése
1. Válasszuk a Tréning > Szegmensek pontot.
2. Válasszuk ki a szegmenst.
3. Válasszuk a 

8 Press down slightly and turn the Edge device clockwise until 
it locks into place.

Releasing the Edge
1 Turn the Edge clockwise to unlock the device.
2 Lift the Edge off the mount.

Keys

À Select to enter sleep mode and wake the device.
Hold to turn the device on and off and lock the touchscreen.

Á Select to mark a new lap.

Â Select to start and stop the timer.

Turning On the Device
The first time you turn on the device, you are prompted to 
configure system settings and profiles.
1 Hold .
2 Follow the on-screen instructions.
If your device includes ANT+® sensors (such as a heart rate 
monitor, speed sensor, or cadence sensor), you can activate 
them during configuration.
For more information about ANT+ sensors, see ANT+ Sensors, 
page 10.

Viewing the Connections Screen
The connections screen displays the status of the GPS, ANT+ 
sensors, and wireless connections.

From the home screen or a data screen, swipe down from 
the top of the screen.

The connections screen appears. A flashing icon means the 
device is searching.

Home Screen Overview
The home screen gives you quick access to all the features of 
the Edge device.

Select to go for a ride.
Use the arrows to change your activity profile.

Navigation Select to mark a location, search for locations, and create 
or navigate a course.

Training Select to access your segments, workouts, and other 
training options.
Select to access your history, training options, personal 
records, contacts, and settings.
Select to access your Connect IQ™ apps, widgets, and data 
fields.

Using the Backlight
You can tap the touchscreen to turn on the backlight.
1 From the home screen or a data screen, swipe down from 

the top of the screen.
2 Select Brightness.

• To manually adjust the brightness, use the arrows.
• To allow the device to automatically adjust the brightness 

based on the ambient light, select Auto Brightness.
NOTE: You can adjust the backlight timeout (Display 
Settings, page 18).

Using the Touchscreen
• When the timer is running, tap the screen to view the timer 

overlay.
The timer overlay allows you to return to the home screen 
during a ride.

• Select  to return to the home screen.
• Swipe or select the arrows to scroll.
• Select  to return to the previous page.
• Select  to save your changes and close the page.
• Select  to close the page and return to the previous page.
• Select  to search near a location.
• Select  to delete an item.
• Select  for more information.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.
1 Hold .
2 Select Lock Screen.

Acquiring Satellite Signals
The device may need a clear view of the sky to acquire satellite 
signals. The time and date are set automatically based on the 
GPS position.
1 Go outdoors to an open area.

The front of the device should be oriented toward the sky.
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Edzések
Módunkban áll egyedi edzéseket létrehozni, ahol minden szakaszhoz eltérő 
célokat rendelhetünk, akár távolság, akár idő, akár kalória alapon. Az edzést 
létrehozhatjuk a Garmin Connect oldalon is, vagy ugyanitt kiválaszthatunk 
egy edzésprogramot, amely beépítve edzésterveket tartalmaz. Ezeket bár-
mikor letölthetjük az Edge-re.
A Garmin Connect oldalon ütemezhetjük is az edzéseket. Az edzéseket előre 
meg is tervezhetjük, majd tárolhatjuk az Edge készüléken.

Edzés létrehozása
1. Válasszuk a Tréning > Edzések > Új létrehozása pontot.
2. Adjuk meg az edzés nevét, majd válasszuk a -t.
3. Válasszuk az Új. sz. h.ad. pontot.
4. Válasszuk a Lépés típusa pontot az edzési szakasz típusának megadá-

sához.
 Például a Pihenés pontot választva az adott szakasz pihenő szakasz 

lesz. A számláló pihenő szakasz alatt is mér, valamint a napló is rögzíti 
az adatokat.

5. Az Időtartam mezőben adjuk meg, milyen mérték szerint legyen mérve az 
adott szakasz. Például a Távolság opciót választva távolság szerint adhat-
juk meg a szakasz hosszát.

6. Amennyiben szükséges, adjuk meg az értéket az érték mezőben.
7. A Cél mezőben adjuk meg a szakaszra vonatkozó célt. Például válasz-

szuk a Pulzusszám opciót, ha az edzés során adott pulzusszám érték 
mellett kívánunk maradni.

8. Igény szerint egy tartományt is kitűzhetünk célként. Az előző példánál ma-
radva kiválaszthatunk egy pulzustartományt. Minden alkalommal, amikor 
a tartomány alsó határa alá esik pulzusszámunk, vagy a felső határértéket 
meghaladja, a készülék sípol és üzenetben figyelmeztet.

9. A  pipa kiválasztásával mentsük a szakaszt.
10. Az Új szak. h.ad.  ponttal további szakaszokkal bővíthetjük az edzést.
11.   A  kiválasztásával mentsük az edzést.

Ismétlődő szakaszok alkalmazása
Edzés szakaszának ismétléséhez először létre kell hoznunk egy legalább 
egy szakaszból álló edzést.
1. Válasszuk az Új szak. h.ad.-t.
2. Válasszunk egy opciót:
 •  Az Ismétlés ponttal ismételhetjük a szakaszt. Például egy 5 km-es sza-

kaszt tízszer megismételhetünk.

 •  Az Ismétlés eddig ponttal adott érték eléréséig ismételhetjük az adott 
szakaszt: pl. 60 percen át, vagy amíg pulzusszámunk eléri a 160 bpm-
et.

3. Válasszuk a Vissz.-szak-t, és adjuk meg az ismételni kívánt pontot.
4.  Válasszuk a -t a szakasz mentéséhez.

Garmin Connectről letöltött edzés követése
Először regisztrálnunk kell a Garmin Connect oldalon (fiókot kell létrehoz-
nunk), csak ezután tölthetünk le edzéseket.
1. Válasszunk az alábbiak közül:
 •  Lépjünk a Garmin Connect alkalmazásba.
 •  Lépjünk a connect.garmin.com oldalra.
2. Hozzunk létre és mentsünk le egy új edzéstervet.
3. Válasszuk a   ikont vagy a Letöltés készülékre pontot.
4. Kövessük a képernyőn megjelenő utasításokat.

Edzés indítása
1. Válasszuk a Tréning > Edzések pontot.
2. Válasszunk ki egy edzést.
3. Válasszuk az Indulj!-t.
4.  A  gombbal indítsuk a számlálót.
Az edzés megkezdését követően a készülék mutatja az egyes szakaszokat, 
a célt (amennyiben van), valamint a pillanatnyi edzési adatokat. Az edzé-
si szakasz végének közeledtére hangjelzés figyelmeztet, valamint egy idő 
vagy távolság visszaszámláló ablak jelenik meg, egészen az új szakasz 
megkezdéséig.

Edzés leállítása
•    A 

2 Select a segment.
3 Select an option:

• Select Map to view the segment on the map.
• Select Elevation to view an elevation plot of the segment.
• Select Leaderboard to view the ride times and average 

speeds for the segment leader, group leader or 
challenger, your personal best time and average speed, 
and other riders (if applicable).
TIP: You can select a leaderboard entry to change your 
segment race goal.

Segment Options
Select Training > Segments > Segment Options.
Turn Guidance: Enables or disables turn prompts.
Search: Allows you to search for saved segments by name.
Enable/Disable: Enables or disables the segments currently 

loaded on the device.
Delete: Allows you to delete all or multiple saved segments from 

the device.

Deleting a Segment
1 Select Training > Segments.
2 Select a segment.
3 Select  > .

Workouts
You can create custom workouts that include goals for each 
workout step and for varied distances, times, and calories. You 
can create workouts using Garmin Connect, and transfer them 
to your device. You can also create and save a workout directly 
on your device.
You can schedule workouts using Garmin Connect. You can 
plan workouts in advance and store them on your device.

Creating a Workout
1 Select Training > Workouts > Create New.
2 Enter a workout name, and select .
3 Select Step Type to specify the type of workout step.

For example, select Rest to use the step as a rest lap.
During a rest lap, the timer continues to run and data is 
recorded.

4 Select Duration to specify how the step is measured.
For example, select Distance to end the step after a specific 
distance.

5 If necessary, enter a custom value for the duration.
6 Select Target to choose your goal during the step.

For example, select Heart Rate Zone to maintain a consistent 
heart rate during the step.

7 If necessary, select a target zone or enter a custom range.
For example, you can select a heart rate zone. Each time you 
exceed or drop below the specified heart rate, the device 
beeps and displays a message.

8 Select  to save the step.
9 Select Add New Step to add additional steps to the workout.
10Select  to save the workout.

Repeating Workout Steps
Before you can repeat a workout step, you must create a 
workout with at least one step.
1 Select Add New Step.
2 Select Step Type.
3 Select an option:

• Select Repeat to repeat a step one or more times. For 
example, you can repeat a 5-mile step ten times.

• Select Repeat Until to repeat a step for a specific 
duration. For example, you can repeat a 5-mile step for 60 
minutes or until your heart rate reaches 160 bpm.

4 Select Back to Step, and select a step to repeat.
5 Select  to save the step.

Following a Workout From the Web
Before you can download a workout from Garmin Connect, you 
must have a Garmin Connect account (Garmin Connect, 
page 15).
1 Connect the device to your computer.
2 Go to www.garminconnect.com.
3 Create and save a new workout.
4 Select Send to Device, and follow the on-screen 

instructions.
5 Disconnect the device.

Starting a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select Ride.
After you begin a workout, the device displays each step of the 
workout, the target (if any), and current workout data. An audible 
alarm sounds when you are about to finish a workout step. A 
message appears, counting down the time or distance until a 
new step begins.

Stopping a Workout
• At any time, select  to end a workout step and begin the 

next step.
• At any time, select  to stop the timer.
• At any time, swipe down from the top of the screen to view 

the connections page, and select Press to Stop >  to end 
the workout.

Editing a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select .
4 Select a step, and select Edit Step.
5 Change the step attributes, and select .
6 Select  to save the workout.

Deleting a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select  >  > .

About the Training Calendar
The training calendar on your device is an extension of the 
training calendar or schedule you set up in Garmin Connect. 
After you have added a few workouts to the Garmin Connect 
calendar, you can send them to your device. All scheduled 
workouts sent to the device appear in the training calendar list 
by date. When you select a day in the training calendar, you can 
view or do the workout. The scheduled workout stays on your 
device whether you complete it or skip it. When you send 
scheduled workouts from Garmin Connect, they overwrite the 
existing training calendar.

Using Garmin Connect Training Plans
Before you can download and use a training plan from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 15).
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 gombot bármikor lenyomva befejezzük az aktuális szakaszt, és 
azonnal következőre ugrunk.

•    Az edzés során bármikor húzzuk el ujjunkat a képernyő aljától felfelé, 
majd az edzés szakasz befejezéséhez és a szakasz újraindításához vá-
lasszuk a Szakaszt újraindít pontot.

•    A 

2 Wait while the device locates satellites.
It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+ sensor, they are 
already paired and can be activated during initial setup.
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select .
4 Select  to start the timer.

NOTE: History is recorded only while the timer is running.
5 Swipe left or right to view additional data screens.

You can swipe down from the top of the data screens to view 
the connections screen.

6 If necessary, tap the screen to view the timer overlay.
7 Select  to stop the timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

8 Select Save Ride.
9 Select .

Using Virtual Partner®

Your Virtual Partner is a training tool designed to help you meet 
your goals.
1 Go for a ride.
2 Scroll to the Virtual Partner page to see who is leading.

3 If necessary, use  and  to adjust the speed of the Virtual 
Partner during your ride.

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.

NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge device. Follow 
Strava segments to compare your performance with your past 
rides, friends, and pros who have ridden the same segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 15).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to www.garminconnect.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable Virtual Partner racing and prompts that alert you 
to approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
3 Scroll to the Virtual Partner screen to view your progress.
4 If necessary, select  or  to change your goal during your 

race.
You can race against the group leader, challenger, or other 
riders (if applicable).

A message appears when the segment is complete.

Viewing Segment Details
1 Select Training > Segments.
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 gombbal bármikor leállíthatjuk a számlálót.
•    Az edzés során bármikor ujjunkat húzzuk a képernyő tetejétől lefelé, majd 

válasszuk az Edzés leállítása > -t az edzés befejezéséhez.
Edzés szerkesztése
1. Válasszuk a Tréning > Edzések pontot.
2. Válasszuk ki a kívánt edzést.
3.  Válasszuk ki -t.
4. Válasszuk ki a szakaszt, majd válasszuk a Szakasz szerkesztése-t.
5. Végezzük el a módosítást, majd válasszuk a -t.
6. A 

2 Select a segment.
3 Select an option:

• Select Map to view the segment on the map.
• Select Elevation to view an elevation plot of the segment.
• Select Leaderboard to view the ride times and average 

speeds for the segment leader, group leader or 
challenger, your personal best time and average speed, 
and other riders (if applicable).
TIP: You can select a leaderboard entry to change your 
segment race goal.

Segment Options
Select Training > Segments > Segment Options.
Turn Guidance: Enables or disables turn prompts.
Search: Allows you to search for saved segments by name.
Enable/Disable: Enables or disables the segments currently 

loaded on the device.
Delete: Allows you to delete all or multiple saved segments from 

the device.

Deleting a Segment
1 Select Training > Segments.
2 Select a segment.
3 Select  > .

Workouts
You can create custom workouts that include goals for each 
workout step and for varied distances, times, and calories. You 
can create workouts using Garmin Connect, and transfer them 
to your device. You can also create and save a workout directly 
on your device.
You can schedule workouts using Garmin Connect. You can 
plan workouts in advance and store them on your device.

Creating a Workout
1 Select Training > Workouts > Create New.
2 Enter a workout name, and select .
3 Select Step Type to specify the type of workout step.

For example, select Rest to use the step as a rest lap.
During a rest lap, the timer continues to run and data is 
recorded.

4 Select Duration to specify how the step is measured.
For example, select Distance to end the step after a specific 
distance.

5 If necessary, enter a custom value for the duration.
6 Select Target to choose your goal during the step.

For example, select Heart Rate Zone to maintain a consistent 
heart rate during the step.

7 If necessary, select a target zone or enter a custom range.
For example, you can select a heart rate zone. Each time you 
exceed or drop below the specified heart rate, the device 
beeps and displays a message.

8 Select  to save the step.
9 Select Add New Step to add additional steps to the workout.
10Select  to save the workout.

Repeating Workout Steps
Before you can repeat a workout step, you must create a 
workout with at least one step.
1 Select Add New Step.
2 Select Step Type.
3 Select an option:

• Select Repeat to repeat a step one or more times. For 
example, you can repeat a 5-mile step ten times.

• Select Repeat Until to repeat a step for a specific 
duration. For example, you can repeat a 5-mile step for 60 
minutes or until your heart rate reaches 160 bpm.

4 Select Back to Step, and select a step to repeat.
5 Select  to save the step.

Following a Workout From the Web
Before you can download a workout from Garmin Connect, you 
must have a Garmin Connect account (Garmin Connect, 
page 15).
1 Connect the device to your computer.
2 Go to www.garminconnect.com.
3 Create and save a new workout.
4 Select Send to Device, and follow the on-screen 

instructions.
5 Disconnect the device.

Starting a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select Ride.
After you begin a workout, the device displays each step of the 
workout, the target (if any), and current workout data. An audible 
alarm sounds when you are about to finish a workout step. A 
message appears, counting down the time or distance until a 
new step begins.

Stopping a Workout
• At any time, select  to end a workout step and begin the 

next step.
• At any time, select  to stop the timer.
• At any time, swipe down from the top of the screen to view 

the connections page, and select Press to Stop >  to end 
the workout.

Editing a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select .
4 Select a step, and select Edit Step.
5 Change the step attributes, and select .
6 Select  to save the workout.

Deleting a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select  >  > .

About the Training Calendar
The training calendar on your device is an extension of the 
training calendar or schedule you set up in Garmin Connect. 
After you have added a few workouts to the Garmin Connect 
calendar, you can send them to your device. All scheduled 
workouts sent to the device appear in the training calendar list 
by date. When you select a day in the training calendar, you can 
view or do the workout. The scheduled workout stays on your 
device whether you complete it or skip it. When you send 
scheduled workouts from Garmin Connect, they overwrite the 
existing training calendar.

Using Garmin Connect Training Plans
Before you can download and use a training plan from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 15).
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 kiválasztásával mentsük az edzést.

Edzés törlése
1. Válasszuk a Tréning > Edzések >   > Több törlése pontot.
2. Válasszuk ki a kívánt edzést/edzéseket.
3. Válasszuk a -t.

Edzésnaptár
A készülékről elérhető naptár funkció a Garmin Connecten beállított edzés 
naptár egyfajta kibővítése. Miután a Garmin Connect oldalon becsatoltunk 
pár edzést vagy pályát a naptárba, letölthetjük ezeket a készülékre. Az ösz-
szes, a készülékre letöltött és ütemezett tevékenység megjelenik a naptár-
ban. Amikor a naptárban kiválasztunk egy napot, egy összegzést tekinthetünk 
meg az ütemezett edzésekről, pályákról, befejezett utakról, valamint elindít-
hatunk egy ütemezett tevékenységet. Az ütemezett tevékenység a készülék-
ben eltárolva marad, függetlenül attól, hogy végrehajtottuk azt vagy kihagy-
tuk végül. Amikor ütemezett tevékenységet küldünk a Garmin Connectről a 
készülékre, azok felülírják a naptár meglévő tartalmát.
garmin Connect edzésprogramok használata
Először regisztrálnunk kell a Garmin Connect oldalon (lásd 17. oldalon), 
csak ezután tölthetünk le edzést.
A Garmin Connect oldalon keressük ki a kívánt edzésprogramot, ütemez-
zük be az edzéseket és a pályákat, majd töltsük az edzésprogramot a ké-
szülékre.
1. Az USB-kábellel csatlakoztassuk a készüléket számítógépünkhöz.
2. Lépjünk fel a www.garminconnect.com oldalra.
3. Válasszunk ki, majd ütemezzünk be egy edzést.
4. Tekintsük meg az edzésprogramot a naptárban.
5. Válasszunk az alábbiak közül:
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 •  Szinkronizáljuk a készüléket a Garmin Express™ alkalmazással a szá-
mítógépünkön.

 •  Szinkronizáljuk a készüléket a Gar min Connect alkalmazással az okos-
telefonunkon.

Váltott ütemű edzések
Váltott ütemű edzéseket távolság és idő alapján hozhatunk létre. A készülék 
csak addig tárolja a váltott ütemű edzést, amíg egy következőt létre nem ho-
zunk. Nyitott szakaszt is beiktathatunk amikor adott pályán, bejárt út mentén 
futunk, vagy ha adott távolságot kívánunk lefutni. A 

2 Select a segment.
3 Select an option:

• Select Map to view the segment on the map.
• Select Elevation to view an elevation plot of the segment.
• Select Leaderboard to view the ride times and average 

speeds for the segment leader, group leader or 
challenger, your personal best time and average speed, 
and other riders (if applicable).
TIP: You can select a leaderboard entry to change your 
segment race goal.

Segment Options
Select Training > Segments > Segment Options.
Turn Guidance: Enables or disables turn prompts.
Search: Allows you to search for saved segments by name.
Enable/Disable: Enables or disables the segments currently 

loaded on the device.
Delete: Allows you to delete all or multiple saved segments from 

the device.

Deleting a Segment
1 Select Training > Segments.
2 Select a segment.
3 Select  > .

Workouts
You can create custom workouts that include goals for each 
workout step and for varied distances, times, and calories. You 
can create workouts using Garmin Connect, and transfer them 
to your device. You can also create and save a workout directly 
on your device.
You can schedule workouts using Garmin Connect. You can 
plan workouts in advance and store them on your device.

Creating a Workout
1 Select Training > Workouts > Create New.
2 Enter a workout name, and select .
3 Select Step Type to specify the type of workout step.

For example, select Rest to use the step as a rest lap.
During a rest lap, the timer continues to run and data is 
recorded.

4 Select Duration to specify how the step is measured.
For example, select Distance to end the step after a specific 
distance.

5 If necessary, enter a custom value for the duration.
6 Select Target to choose your goal during the step.

For example, select Heart Rate Zone to maintain a consistent 
heart rate during the step.

7 If necessary, select a target zone or enter a custom range.
For example, you can select a heart rate zone. Each time you 
exceed or drop below the specified heart rate, the device 
beeps and displays a message.

8 Select  to save the step.
9 Select Add New Step to add additional steps to the workout.
10Select  to save the workout.

Repeating Workout Steps
Before you can repeat a workout step, you must create a 
workout with at least one step.
1 Select Add New Step.
2 Select Step Type.
3 Select an option:

• Select Repeat to repeat a step one or more times. For 
example, you can repeat a 5-mile step ten times.

• Select Repeat Until to repeat a step for a specific 
duration. For example, you can repeat a 5-mile step for 60 
minutes or until your heart rate reaches 160 bpm.

4 Select Back to Step, and select a step to repeat.
5 Select  to save the step.

Following a Workout From the Web
Before you can download a workout from Garmin Connect, you 
must have a Garmin Connect account (Garmin Connect, 
page 15).
1 Connect the device to your computer.
2 Go to www.garminconnect.com.
3 Create and save a new workout.
4 Select Send to Device, and follow the on-screen 

instructions.
5 Disconnect the device.

Starting a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select Ride.
After you begin a workout, the device displays each step of the 
workout, the target (if any), and current workout data. An audible 
alarm sounds when you are about to finish a workout step. A 
message appears, counting down the time or distance until a 
new step begins.

Stopping a Workout
• At any time, select  to end a workout step and begin the 

next step.
• At any time, select  to stop the timer.
• At any time, swipe down from the top of the screen to view 

the connections page, and select Press to Stop >  to end 
the workout.

Editing a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select .
4 Select a step, and select Edit Step.
5 Change the step attributes, and select .
6 Select  to save the workout.

Deleting a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select  >  > .

About the Training Calendar
The training calendar on your device is an extension of the 
training calendar or schedule you set up in Garmin Connect. 
After you have added a few workouts to the Garmin Connect 
calendar, you can send them to your device. All scheduled 
workouts sent to the device appear in the training calendar list 
by date. When you select a day in the training calendar, you can 
view or do the workout. The scheduled workout stays on your 
device whether you complete it or skip it. When you send 
scheduled workouts from Garmin Connect, they overwrite the 
existing training calendar.

Using Garmin Connect Training Plans
Before you can download and use a training plan from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 15).
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 gombot lenyomva a 
készülék rögzíti az adott szakaszt, és ugrik a lazító szakaszra. 

Váltott ütemű edzés létrehozása
1. Válasszuk a Tréning > Váltott ütem > Szerkesztés > Időközök > Tí-

pus pontot.
2. Válasszunk a Távolság, Idő és Nyitott lehetőségek közül.
  TIPP! A Nyitott lehetőséggel nyílt végű szakaszt iktathatunk be.
3. Amennyiben szükséges, adjunk meg magas és alacsony értéket a sza-

kaszhoz.
4. Válasszuk az Időtartam pontot, majd adjunk meg egy időintervallumot, 

és válasszuk a -t.
5. Válasszuk a -t.
6. Válasszuk a Pihenés > Típus pontot.
7. Válasszunk az elérhető opciók közül.
8. Amennyiben szükséges, adjunk meg magas és alacsony értéket a pihené-

si szakaszhoz.
9. Válasszuk az Időtartam pontot, majd adjunk megy a pihenés időintervallu-

mát, és válasszuk a -t.
10. Válasszuk a -t
11. Válasszunk az alábbi lehetőségek közül (akár több is kiválasztható):
 •  Az ismétlések számának megadásához válasszuk az Ismétlést.
 •  Nyílt végű bemelegítési szakasz hozzáadásához válasszuk a Bemele-

gítés > Be pontot.
 •  Nyílt végű levezető szakasz hozzáadásához válasszuk a Levezetés > 

Be pontot.
Váltott ütemű edzés indítása
1. Válasszuk a Tréning > Váltott ütem > Edzés indítása pontot.
2. A 

2 Wait while the device locates satellites.
It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+ sensor, they are 
already paired and can be activated during initial setup.
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select .
4 Select  to start the timer.

NOTE: History is recorded only while the timer is running.
5 Swipe left or right to view additional data screens.

You can swipe down from the top of the data screens to view 
the connections screen.

6 If necessary, tap the screen to view the timer overlay.
7 Select  to stop the timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

8 Select Save Ride.
9 Select .

Using Virtual Partner®

Your Virtual Partner is a training tool designed to help you meet 
your goals.
1 Go for a ride.
2 Scroll to the Virtual Partner page to see who is leading.

3 If necessary, use  and  to adjust the speed of the Virtual 
Partner during your ride.

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.

NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge device. Follow 
Strava segments to compare your performance with your past 
rides, friends, and pros who have ridden the same segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 15).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to www.garminconnect.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable Virtual Partner racing and prompts that alert you 
to approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
3 Scroll to the Virtual Partner screen to view your progress.
4 If necessary, select  or  to change your goal during your 

race.
You can race against the group leader, challenger, or other 
riders (if applicable).

A message appears when the segment is complete.

Viewing Segment Details
1 Select Training > Segments.
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 gombbal indítsuk a számlálót.
3.  Amennyiben a váltott ütemű edzés bemelegítő szakaszt tartalmaz, 

nyomjuk meg a 

2 Select a segment.
3 Select an option:

• Select Map to view the segment on the map.
• Select Elevation to view an elevation plot of the segment.
• Select Leaderboard to view the ride times and average 

speeds for the segment leader, group leader or 
challenger, your personal best time and average speed, 
and other riders (if applicable).
TIP: You can select a leaderboard entry to change your 
segment race goal.

Segment Options
Select Training > Segments > Segment Options.
Turn Guidance: Enables or disables turn prompts.
Search: Allows you to search for saved segments by name.
Enable/Disable: Enables or disables the segments currently 

loaded on the device.
Delete: Allows you to delete all or multiple saved segments from 

the device.

Deleting a Segment
1 Select Training > Segments.
2 Select a segment.
3 Select  > .

Workouts
You can create custom workouts that include goals for each 
workout step and for varied distances, times, and calories. You 
can create workouts using Garmin Connect, and transfer them 
to your device. You can also create and save a workout directly 
on your device.
You can schedule workouts using Garmin Connect. You can 
plan workouts in advance and store them on your device.

Creating a Workout
1 Select Training > Workouts > Create New.
2 Enter a workout name, and select .
3 Select Step Type to specify the type of workout step.

For example, select Rest to use the step as a rest lap.
During a rest lap, the timer continues to run and data is 
recorded.

4 Select Duration to specify how the step is measured.
For example, select Distance to end the step after a specific 
distance.

5 If necessary, enter a custom value for the duration.
6 Select Target to choose your goal during the step.

For example, select Heart Rate Zone to maintain a consistent 
heart rate during the step.

7 If necessary, select a target zone or enter a custom range.
For example, you can select a heart rate zone. Each time you 
exceed or drop below the specified heart rate, the device 
beeps and displays a message.

8 Select  to save the step.
9 Select Add New Step to add additional steps to the workout.
10Select  to save the workout.

Repeating Workout Steps
Before you can repeat a workout step, you must create a 
workout with at least one step.
1 Select Add New Step.
2 Select Step Type.
3 Select an option:

• Select Repeat to repeat a step one or more times. For 
example, you can repeat a 5-mile step ten times.

• Select Repeat Until to repeat a step for a specific 
duration. For example, you can repeat a 5-mile step for 60 
minutes or until your heart rate reaches 160 bpm.

4 Select Back to Step, and select a step to repeat.
5 Select  to save the step.

Following a Workout From the Web
Before you can download a workout from Garmin Connect, you 
must have a Garmin Connect account (Garmin Connect, 
page 15).
1 Connect the device to your computer.
2 Go to www.garminconnect.com.
3 Create and save a new workout.
4 Select Send to Device, and follow the on-screen 

instructions.
5 Disconnect the device.

Starting a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select Ride.
After you begin a workout, the device displays each step of the 
workout, the target (if any), and current workout data. An audible 
alarm sounds when you are about to finish a workout step. A 
message appears, counting down the time or distance until a 
new step begins.

Stopping a Workout
• At any time, select  to end a workout step and begin the 

next step.
• At any time, select  to stop the timer.
• At any time, swipe down from the top of the screen to view 

the connections page, and select Press to Stop >  to end 
the workout.

Editing a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select .
4 Select a step, and select Edit Step.
5 Change the step attributes, and select .
6 Select  to save the workout.

Deleting a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select  >  > .

About the Training Calendar
The training calendar on your device is an extension of the 
training calendar or schedule you set up in Garmin Connect. 
After you have added a few workouts to the Garmin Connect 
calendar, you can send them to your device. All scheduled 
workouts sent to the device appear in the training calendar list 
by date. When you select a day in the training calendar, you can 
view or do the workout. The scheduled workout stays on your 
device whether you complete it or skip it. When you send 
scheduled workouts from Garmin Connect, they overwrite the 
existing training calendar.

Using Garmin Connect Training Plans
Before you can download and use a training plan from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 15).
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 gombot az első éles szakasz indításához.
4. Kövessük a képernyőn megjelenő utasításokat.
Üzenet jelzi, hogy teljesítettük az összes szakaszt.

Edzés beltérben
A készülék olyan beltéri tevékenységi profilokat is tartalmaz, amelyek alkal-
mazásakor a GPS-vevő ki van kapcsolva. A GPS-vevő kikapcsolt állapota 
mellett sebesség és távolság adatok nem állnak rendelkezésre, illetve kizá-
rólag olyan külön megvásárolható mérő alkalmazása esetén állnak rendelke-
zésre, amely sebesség és távolság adatokat küld az Edge számára.

ANT+® beltéri tréner párosítása
1. A készüléket vigyük a beltéri tréner közelébe, úgy 3 méteres távolsá-

gon belül.
2. Válasszuk a Tréning > Beltéri tréner > ANT+ kerékpáros tréner párosí-

tása pontot.
3. A párosításhoz válasszuk ki a beltéri trénert.
4. Válasszuk a Hozzáad pontot.
  A beltéri tréner párosítását követően a tréner egy csatlakoztatott mérő-

ként jelenik meg. Az adatmezők beállításának módosításával megjelenít-
hetjük a vonatkozó adatokat.

ANT+ beltéri tréner használata
ANT+ beltéri tréner használatához először kerékpárunkat rögzítenünk kell a 
görgő trénerhez, majd párosítanunk kell azt az Edge-el (lásd fent).
A beltéri tréner használatával szimulálhatjuk egy pálya, edzés, tevékenység 
megtétele során jellemző terhelést. Beltéri görgő tréner használata esetén a 
GPS-vevő automatikusan kikapcsol.
1.  Válasszuk a Tréning > Beltéri tréner pontot.
2. Válasszunk az alábbi lehetőségek közül:
 •  Pálya követése – mentett pálya követése (lásd 12. oldal).
 •  Tevékenység követése – mentett túra követése (lásd 5. oldal).

 •  Edzés követése – Garmin Connect fiókból letöltött teljesítmény alapú 
edzés követése (lásd 6. oldal).

3. Válasszuk ki a kívánt pályát, tevékenységet, edzést.
4. Válasszuk az Indulj! pontot.
5.  A 

2 Wait while the device locates satellites.
It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+ sensor, they are 
already paired and can be activated during initial setup.
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select .
4 Select  to start the timer.

NOTE: History is recorded only while the timer is running.
5 Swipe left or right to view additional data screens.

You can swipe down from the top of the data screens to view 
the connections screen.

6 If necessary, tap the screen to view the timer overlay.
7 Select  to stop the timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

8 Select Save Ride.
9 Select .

Using Virtual Partner®

Your Virtual Partner is a training tool designed to help you meet 
your goals.
1 Go for a ride.
2 Scroll to the Virtual Partner page to see who is leading.

3 If necessary, use  and  to adjust the speed of the Virtual 
Partner during your ride.

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.

NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge device. Follow 
Strava segments to compare your performance with your past 
rides, friends, and pros who have ridden the same segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 15).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to www.garminconnect.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable Virtual Partner racing and prompts that alert you 
to approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
3 Scroll to the Virtual Partner screen to view your progress.
4 If necessary, select  or  to change your goal during your 

race.
You can race against the group leader, challenger, or other 
riders (if applicable).

A message appears when the segment is complete.

Viewing Segment Details
1 Select Training > Segments.

Training 3

 gombbal indítsuk a számlálót.
  A pálya, túra magasság adatai alapján a görgő tréner növeli vagy csök-

kenti a nehézséget.

Nehézségi szint állítása
1. Válasszuk a Tréning > Beltéri tréner > Nehézség állítása pontot.
2. Állítsuk be a tréner nehézségi szintjét.
3. A 

2 Wait while the device locates satellites.
It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+ sensor, they are 
already paired and can be activated during initial setup.
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select .
4 Select  to start the timer.

NOTE: History is recorded only while the timer is running.
5 Swipe left or right to view additional data screens.

You can swipe down from the top of the data screens to view 
the connections screen.

6 If necessary, tap the screen to view the timer overlay.
7 Select  to stop the timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

8 Select Save Ride.
9 Select .

Using Virtual Partner®

Your Virtual Partner is a training tool designed to help you meet 
your goals.
1 Go for a ride.
2 Scroll to the Virtual Partner page to see who is leading.

3 If necessary, use  and  to adjust the speed of the Virtual 
Partner during your ride.

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.

NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge device. Follow 
Strava segments to compare your performance with your past 
rides, friends, and pros who have ridden the same segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 15).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to www.garminconnect.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable Virtual Partner racing and prompts that alert you 
to approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
3 Scroll to the Virtual Partner screen to view your progress.
4 If necessary, select  or  to change your goal during your 

race.
You can race against the group leader, challenger, or other 
riders (if applicable).

A message appears when the segment is complete.

Viewing Segment Details
1 Select Training > Segments.

Training 3
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4. Amennyiben szükséges, a tevékenység alatt is állíthatjuk a nehézséget a 

• To add an open-ended warm up to your workout, select 
Warm Up > On.

• To add an open-ended cool down to your workout, select 
Cool Down > On.

Starting an Interval Workout
1 Select Training > Intervals > Do Workout.
2 Select  to start the activity timer.
3 When your interval workout has a warm up, select  to 

begin the first interval.
4 Follow the on-screen instructions.
When you complete all of the intervals, a message appears.

Training Indoors
The device includes an indoor activity profile where GPS is 
turned off. When GPS is turned off, speed and distance are not 
available unless you have a compatible sensor or indoor trainer 
that sends speed and distance data to the device.

Pairing Your ANT+® Indoor Trainer
1 Bring the device within 3 m (10 ft.) of the ANT+ indoor trainer.
2 Select Training > Indoor Trainer > Pair ANT+ Bike Trainer.
3 Select the indoor trainer to pair with your device.
4 Select Add.

When the indoor trainer is paired with your device, the indoor 
trainer appears as a connected sensor. You can customize 
your data fields to display sensor data.

Using an ANT+ Indoor Trainer
Before you can use a compatible ANT+ indoor trainer, you must 
mount your bike on the trainer and pair it with your device 
(Pairing Your ANT+® Indoor Trainer, page 6).
You can use your device with an indoor trainer to simulate 
resistance while following a course, activity, or workout. While 
using an indoor trainer, GPS is turned off automatically.
1 Select Training > Indoor Trainer.
2 Select an option:

• Select Follow a Course to follow a saved course 
(Courses, page 10).

• Select Follow an Activity to follow a saved ride (Going for 
a Ride, page 3).

• Select Follow a Workout to follow a saved workout 
(Workouts, page 4).

3 Select a course, activity, or workout.
4 Select Ride.
5 Select  to start the activity timer.

The trainer increases or decreases resistance based on the 
elevation information in the course or ride.

Setting Resistance
1 Select Training > Indoor Trainer > Set Resistance.
2 Set the resistance force applied by the trainer.
3 Select  to start the activity timer.
4 If necessary, select  or  to adjust the resistance during 

your activity.
Setting Target Power
1 Select Training > Indoor Trainer > Set Target Power.
2 Set the target power value.
3 Select  to start the activity timer.

The resistance force applied by the trainer is adjusted to 
maintain a constant power output based on your speed.

4 If necessary, select  or  to adjust the target power during 
your activity.

Setting a Training Target
The training target feature works with the Virtual Partner® feature 
so you can train toward a set distance, distance and time, or 
distance and speed goal. During your training activity, the device 
gives you real-time feedback about how close you are to 
achieving your training target.
1 Select Training > Set a Target.
2 Select an option:

• Select Distance Only to select a preset distance or enter 
a custom distance.

• Select Distance and Time to select a distance and time 
target.

• Select Distance and Speed to select a distance and 
speed target.

The training target screen appears, indicating your estimated 
finish time. The estimated finish time is based on your current 
performance and the time remaining.

3 Select .
4 Select  to start the activity timer.
5 If necessary, scroll to view the Virtual Partner screen.
6 After you complete your activity, select  > Save Ride.

My Stats
The Edge 830 device can track your personal statistics and 
calculate performance measurements. Performance 
measurements require a compatible heart rate monitor or power 
meter.

Performance Measurements
These performance measurements are estimates that can help 
you track and understand your training activities and race 
performances. The measurements require a few activities using 
wrist-based heart rate or a compatible chest heart rate monitor. 
Cycling performance measurements require a heart rate monitor 
and a power meter.
These estimates are provided and supported by Firstbeat. For 
more information, go to www.garmin.com/performance-data.
NOTE: The estimates may seem inaccurate at first. The device 
requires you to complete a few activities to learn about your 
performance.
Training status: Training status shows you how your training 

affects your fitness and performance. Your training status is 
based on changes to your training load and VO2 max. over 
an extended time period.

VO2 max.: VO2 max. is the maximum volume of oxygen (in 
milliliters) you can consume per minute per kilogram of body 
weight at your maximum performance. Your device displays 
heat and altitude corrected VO2 max. values when you are 
acclimating to high heat environments or high altitude.

Training load: Training load is the sum of your excess post-
exercise oxygen consumption (EPOC) over the last 7 days. 
EPOC is an estimate of how much energy it takes for your 
body to recover after exercise.

Training load focus: Your device analyzes and distributes your 
training load into different categories based on the intensity 
and structure of each activity recorded. Training load focus 
includes the total load accumulated per category, and the 
focus of the training. Your device displays your load 
distribution over the last 4 weeks.

Recovery time: The recovery time displays how much time 
remains before you are fully recovered and ready for the next 
hard workout.
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• To add an open-ended warm up to your workout, select 
Warm Up > On.

• To add an open-ended cool down to your workout, select 
Cool Down > On.

Starting an Interval Workout
1 Select Training > Intervals > Do Workout.
2 Select  to start the activity timer.
3 When your interval workout has a warm up, select  to 

begin the first interval.
4 Follow the on-screen instructions.
When you complete all of the intervals, a message appears.

Training Indoors
The device includes an indoor activity profile where GPS is 
turned off. When GPS is turned off, speed and distance are not 
available unless you have a compatible sensor or indoor trainer 
that sends speed and distance data to the device.

Pairing Your ANT+® Indoor Trainer
1 Bring the device within 3 m (10 ft.) of the ANT+ indoor trainer.
2 Select Training > Indoor Trainer > Pair ANT+ Bike Trainer.
3 Select the indoor trainer to pair with your device.
4 Select Add.

When the indoor trainer is paired with your device, the indoor 
trainer appears as a connected sensor. You can customize 
your data fields to display sensor data.

Using an ANT+ Indoor Trainer
Before you can use a compatible ANT+ indoor trainer, you must 
mount your bike on the trainer and pair it with your device 
(Pairing Your ANT+® Indoor Trainer, page 6).
You can use your device with an indoor trainer to simulate 
resistance while following a course, activity, or workout. While 
using an indoor trainer, GPS is turned off automatically.
1 Select Training > Indoor Trainer.
2 Select an option:

• Select Follow a Course to follow a saved course 
(Courses, page 10).

• Select Follow an Activity to follow a saved ride (Going for 
a Ride, page 3).

• Select Follow a Workout to follow a saved workout 
(Workouts, page 4).

3 Select a course, activity, or workout.
4 Select Ride.
5 Select  to start the activity timer.

The trainer increases or decreases resistance based on the 
elevation information in the course or ride.

Setting Resistance
1 Select Training > Indoor Trainer > Set Resistance.
2 Set the resistance force applied by the trainer.
3 Select  to start the activity timer.
4 If necessary, select  or  to adjust the resistance during 

your activity.
Setting Target Power
1 Select Training > Indoor Trainer > Set Target Power.
2 Set the target power value.
3 Select  to start the activity timer.

The resistance force applied by the trainer is adjusted to 
maintain a constant power output based on your speed.

4 If necessary, select  or  to adjust the target power during 
your activity.

Setting a Training Target
The training target feature works with the Virtual Partner® feature 
so you can train toward a set distance, distance and time, or 
distance and speed goal. During your training activity, the device 
gives you real-time feedback about how close you are to 
achieving your training target.
1 Select Training > Set a Target.
2 Select an option:

• Select Distance Only to select a preset distance or enter 
a custom distance.

• Select Distance and Time to select a distance and time 
target.

• Select Distance and Speed to select a distance and 
speed target.

The training target screen appears, indicating your estimated 
finish time. The estimated finish time is based on your current 
performance and the time remaining.

3 Select .
4 Select  to start the activity timer.
5 If necessary, scroll to view the Virtual Partner screen.
6 After you complete your activity, select  > Save Ride.

My Stats
The Edge 830 device can track your personal statistics and 
calculate performance measurements. Performance 
measurements require a compatible heart rate monitor or power 
meter.

Performance Measurements
These performance measurements are estimates that can help 
you track and understand your training activities and race 
performances. The measurements require a few activities using 
wrist-based heart rate or a compatible chest heart rate monitor. 
Cycling performance measurements require a heart rate monitor 
and a power meter.
These estimates are provided and supported by Firstbeat. For 
more information, go to www.garmin.com/performance-data.
NOTE: The estimates may seem inaccurate at first. The device 
requires you to complete a few activities to learn about your 
performance.
Training status: Training status shows you how your training 

affects your fitness and performance. Your training status is 
based on changes to your training load and VO2 max. over 
an extended time period.

VO2 max.: VO2 max. is the maximum volume of oxygen (in 
milliliters) you can consume per minute per kilogram of body 
weight at your maximum performance. Your device displays 
heat and altitude corrected VO2 max. values when you are 
acclimating to high heat environments or high altitude.

Training load: Training load is the sum of your excess post-
exercise oxygen consumption (EPOC) over the last 7 days. 
EPOC is an estimate of how much energy it takes for your 
body to recover after exercise.

Training load focus: Your device analyzes and distributes your 
training load into different categories based on the intensity 
and structure of each activity recorded. Training load focus 
includes the total load accumulated per category, and the 
focus of the training. Your device displays your load 
distribution over the last 4 weeks.

Recovery time: The recovery time displays how much time 
remains before you are fully recovered and ready for the next 
hard workout.
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 gombok segítségével.

Cél teljesítmény állítása
1. Válasszuk a Tréning > Beltéri tréner > Cél teljesítmény állítása pon-

tot.
2. Adjuk meg a cél teljesítmény értéket.
3. A 

2 Wait while the device locates satellites.
It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+ sensor, they are 
already paired and can be activated during initial setup.
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select .
4 Select  to start the timer.

NOTE: History is recorded only while the timer is running.
5 Swipe left or right to view additional data screens.

You can swipe down from the top of the data screens to view 
the connections screen.

6 If necessary, tap the screen to view the timer overlay.
7 Select  to stop the timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

8 Select Save Ride.
9 Select .

Using Virtual Partner®

Your Virtual Partner is a training tool designed to help you meet 
your goals.
1 Go for a ride.
2 Scroll to the Virtual Partner page to see who is leading.

3 If necessary, use  and  to adjust the speed of the Virtual 
Partner during your ride.

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.

NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge device. Follow 
Strava segments to compare your performance with your past 
rides, friends, and pros who have ridden the same segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 15).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to www.garminconnect.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable Virtual Partner racing and prompts that alert you 
to approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
3 Scroll to the Virtual Partner screen to view your progress.
4 If necessary, select  or  to change your goal during your 

race.
You can race against the group leader, challenger, or other 
riders (if applicable).

A message appears when the segment is complete.

Viewing Segment Details
1 Select Training > Segments.
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  gombbal indítsuk a számlálót.
  A tréner nehézségi szintje automatikusan úgy kerül beállításra, hogy a pe-

dálfordulatszámnak meg felelő állandó kimeneti teljesítmény álljon fenn.
4. Amennyiben szükséges, a tevékenység alatt is állíthatjuk a cél teljesítményt a 

• To add an open-ended warm up to your workout, select 
Warm Up > On.

• To add an open-ended cool down to your workout, select 
Cool Down > On.

Starting an Interval Workout
1 Select Training > Intervals > Do Workout.
2 Select  to start the activity timer.
3 When your interval workout has a warm up, select  to 

begin the first interval.
4 Follow the on-screen instructions.
When you complete all of the intervals, a message appears.

Training Indoors
The device includes an indoor activity profile where GPS is 
turned off. When GPS is turned off, speed and distance are not 
available unless you have a compatible sensor or indoor trainer 
that sends speed and distance data to the device.

Pairing Your ANT+® Indoor Trainer
1 Bring the device within 3 m (10 ft.) of the ANT+ indoor trainer.
2 Select Training > Indoor Trainer > Pair ANT+ Bike Trainer.
3 Select the indoor trainer to pair with your device.
4 Select Add.

When the indoor trainer is paired with your device, the indoor 
trainer appears as a connected sensor. You can customize 
your data fields to display sensor data.

Using an ANT+ Indoor Trainer
Before you can use a compatible ANT+ indoor trainer, you must 
mount your bike on the trainer and pair it with your device 
(Pairing Your ANT+® Indoor Trainer, page 6).
You can use your device with an indoor trainer to simulate 
resistance while following a course, activity, or workout. While 
using an indoor trainer, GPS is turned off automatically.
1 Select Training > Indoor Trainer.
2 Select an option:

• Select Follow a Course to follow a saved course 
(Courses, page 10).

• Select Follow an Activity to follow a saved ride (Going for 
a Ride, page 3).

• Select Follow a Workout to follow a saved workout 
(Workouts, page 4).

3 Select a course, activity, or workout.
4 Select Ride.
5 Select  to start the activity timer.

The trainer increases or decreases resistance based on the 
elevation information in the course or ride.

Setting Resistance
1 Select Training > Indoor Trainer > Set Resistance.
2 Set the resistance force applied by the trainer.
3 Select  to start the activity timer.
4 If necessary, select  or  to adjust the resistance during 

your activity.
Setting Target Power
1 Select Training > Indoor Trainer > Set Target Power.
2 Set the target power value.
3 Select  to start the activity timer.

The resistance force applied by the trainer is adjusted to 
maintain a constant power output based on your speed.

4 If necessary, select  or  to adjust the target power during 
your activity.

Setting a Training Target
The training target feature works with the Virtual Partner® feature 
so you can train toward a set distance, distance and time, or 
distance and speed goal. During your training activity, the device 
gives you real-time feedback about how close you are to 
achieving your training target.
1 Select Training > Set a Target.
2 Select an option:

• Select Distance Only to select a preset distance or enter 
a custom distance.

• Select Distance and Time to select a distance and time 
target.

• Select Distance and Speed to select a distance and 
speed target.

The training target screen appears, indicating your estimated 
finish time. The estimated finish time is based on your current 
performance and the time remaining.

3 Select .
4 Select  to start the activity timer.
5 If necessary, scroll to view the Virtual Partner screen.
6 After you complete your activity, select  > Save Ride.

My Stats
The Edge 830 device can track your personal statistics and 
calculate performance measurements. Performance 
measurements require a compatible heart rate monitor or power 
meter.

Performance Measurements
These performance measurements are estimates that can help 
you track and understand your training activities and race 
performances. The measurements require a few activities using 
wrist-based heart rate or a compatible chest heart rate monitor. 
Cycling performance measurements require a heart rate monitor 
and a power meter.
These estimates are provided and supported by Firstbeat. For 
more information, go to www.garmin.com/performance-data.
NOTE: The estimates may seem inaccurate at first. The device 
requires you to complete a few activities to learn about your 
performance.
Training status: Training status shows you how your training 

affects your fitness and performance. Your training status is 
based on changes to your training load and VO2 max. over 
an extended time period.

VO2 max.: VO2 max. is the maximum volume of oxygen (in 
milliliters) you can consume per minute per kilogram of body 
weight at your maximum performance. Your device displays 
heat and altitude corrected VO2 max. values when you are 
acclimating to high heat environments or high altitude.

Training load: Training load is the sum of your excess post-
exercise oxygen consumption (EPOC) over the last 7 days. 
EPOC is an estimate of how much energy it takes for your 
body to recover after exercise.

Training load focus: Your device analyzes and distributes your 
training load into different categories based on the intensity 
and structure of each activity recorded. Training load focus 
includes the total load accumulated per category, and the 
focus of the training. Your device displays your load 
distribution over the last 4 weeks.

Recovery time: The recovery time displays how much time 
remains before you are fully recovered and ready for the next 
hard workout.
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• To add an open-ended warm up to your workout, select 
Warm Up > On.

• To add an open-ended cool down to your workout, select 
Cool Down > On.

Starting an Interval Workout
1 Select Training > Intervals > Do Workout.
2 Select  to start the activity timer.
3 When your interval workout has a warm up, select  to 

begin the first interval.
4 Follow the on-screen instructions.
When you complete all of the intervals, a message appears.

Training Indoors
The device includes an indoor activity profile where GPS is 
turned off. When GPS is turned off, speed and distance are not 
available unless you have a compatible sensor or indoor trainer 
that sends speed and distance data to the device.

Pairing Your ANT+® Indoor Trainer
1 Bring the device within 3 m (10 ft.) of the ANT+ indoor trainer.
2 Select Training > Indoor Trainer > Pair ANT+ Bike Trainer.
3 Select the indoor trainer to pair with your device.
4 Select Add.

When the indoor trainer is paired with your device, the indoor 
trainer appears as a connected sensor. You can customize 
your data fields to display sensor data.

Using an ANT+ Indoor Trainer
Before you can use a compatible ANT+ indoor trainer, you must 
mount your bike on the trainer and pair it with your device 
(Pairing Your ANT+® Indoor Trainer, page 6).
You can use your device with an indoor trainer to simulate 
resistance while following a course, activity, or workout. While 
using an indoor trainer, GPS is turned off automatically.
1 Select Training > Indoor Trainer.
2 Select an option:

• Select Follow a Course to follow a saved course 
(Courses, page 10).

• Select Follow an Activity to follow a saved ride (Going for 
a Ride, page 3).

• Select Follow a Workout to follow a saved workout 
(Workouts, page 4).

3 Select a course, activity, or workout.
4 Select Ride.
5 Select  to start the activity timer.

The trainer increases or decreases resistance based on the 
elevation information in the course or ride.

Setting Resistance
1 Select Training > Indoor Trainer > Set Resistance.
2 Set the resistance force applied by the trainer.
3 Select  to start the activity timer.
4 If necessary, select  or  to adjust the resistance during 

your activity.
Setting Target Power
1 Select Training > Indoor Trainer > Set Target Power.
2 Set the target power value.
3 Select  to start the activity timer.

The resistance force applied by the trainer is adjusted to 
maintain a constant power output based on your speed.

4 If necessary, select  or  to adjust the target power during 
your activity.

Setting a Training Target
The training target feature works with the Virtual Partner® feature 
so you can train toward a set distance, distance and time, or 
distance and speed goal. During your training activity, the device 
gives you real-time feedback about how close you are to 
achieving your training target.
1 Select Training > Set a Target.
2 Select an option:

• Select Distance Only to select a preset distance or enter 
a custom distance.

• Select Distance and Time to select a distance and time 
target.

• Select Distance and Speed to select a distance and 
speed target.

The training target screen appears, indicating your estimated 
finish time. The estimated finish time is based on your current 
performance and the time remaining.

3 Select .
4 Select  to start the activity timer.
5 If necessary, scroll to view the Virtual Partner screen.
6 After you complete your activity, select  > Save Ride.

My Stats
The Edge 830 device can track your personal statistics and 
calculate performance measurements. Performance 
measurements require a compatible heart rate monitor or power 
meter.

Performance Measurements
These performance measurements are estimates that can help 
you track and understand your training activities and race 
performances. The measurements require a few activities using 
wrist-based heart rate or a compatible chest heart rate monitor. 
Cycling performance measurements require a heart rate monitor 
and a power meter.
These estimates are provided and supported by Firstbeat. For 
more information, go to www.garmin.com/performance-data.
NOTE: The estimates may seem inaccurate at first. The device 
requires you to complete a few activities to learn about your 
performance.
Training status: Training status shows you how your training 

affects your fitness and performance. Your training status is 
based on changes to your training load and VO2 max. over 
an extended time period.

VO2 max.: VO2 max. is the maximum volume of oxygen (in 
milliliters) you can consume per minute per kilogram of body 
weight at your maximum performance. Your device displays 
heat and altitude corrected VO2 max. values when you are 
acclimating to high heat environments or high altitude.

Training load: Training load is the sum of your excess post-
exercise oxygen consumption (EPOC) over the last 7 days. 
EPOC is an estimate of how much energy it takes for your 
body to recover after exercise.

Training load focus: Your device analyzes and distributes your 
training load into different categories based on the intensity 
and structure of each activity recorded. Training load focus 
includes the total load accumulated per category, and the 
focus of the training. Your device displays your load 
distribution over the last 4 weeks.

Recovery time: The recovery time displays how much time 
remains before you are fully recovered and ready for the next 
hard workout.

6 My Stats

 gombok segítségével.

Edzési cél beállítása
Az edzési cél funkció a virtuális edzőpartner funkcióval karöltve működik, 
mellyel egy adott távolság, távolság és idő, vagy távolság és sebesség cél 
kitűzése mellett kerékpározhatunk. Az edzési tevékenység során a készü-
lék valós idejű visszajelzést ad arról, hogy milyen közel állunk a kitűzött cél 
megvalósításához.
1. Válasszuk a Tréning > Cél beállítása pontot.
2.  Válasszunk az alábbiak közül:
 •  A Csak távolság ponttal előre betáplált vagy egyedi távolságot adunk 

meg célként.
 •  A Távolság és idő ponttal adott távolság és idő együttesét adjuk meg 

célként.
 •  A Távolság és sebesség ponttal távolság és sebesség együttesét ad-

juk meg célként.
 Az edzési cél képernyő jelenik meg, jelezve a becsült befejezési időt. 

A becsült befejezési idő az aktuális teljesítményen és a hátralévő időn 
alapszik.

3. Válasszuk a -t.
4. A  gombbal indítsuk a számlálót.
5. Amennyiben szükséges, ujjunk elhúzásával ugorjunk a virtuális edző-

partner képernyőre.
6. A tevékenység befejezését követően válasszuk a  > Út mentése pon-

tot.

Saját eredmények
Az Edge 830 nyomon követi a személyes mérési eredményeket és kiszámítja a 
teljesítmény adatokat. A teljesítmény adatok megállapításához kompatibilis pul-
zusmérő vagy teljesítménymérő használatára van szükség.

Teljesítmény mérések
Ahhoz, hogy az alábbi teljesítmény és erőnléti mérések megbízható eredmé-
nyeket mutassanak, csukló alapú pulzusmérés vagy mellkasi pulzusmérő hasz-
nálata mellett egy pár edzést végre kell hajtanunk. A kerékpáros teljesítmény 
méréséhez pulzusmérőre és teljesítménymérőre is szükséges van.
A mérések becslésen alapulnak, melyek szerepe, hogy segítséget nyújt   sanak 
az edzési és verseny tel jesít mények alakulásának nyomon köve  tésében, átlá-
tásában. A becslé sekhez szükséges számításokat, adat  bá zisokat a Firstbeat 
szolgáltatta. További információkat a www.garmin.com/ performance-data ol-
dalon találhatunk.
NE FELEdjüK! Elsőre a becsült adatok pontatlannak tűnhetnek. A készü-
léknek pár edzésre szüksége van a futási teljesítmény kiismeréséhez.
Edzési állapot: az edzési állapot megmutatja, hogy az edzés miként befo-

lyásolja erőnlétünket és teljesítményünket.
VO2 Max: a VO2 max. az a testsúlykilogrammra vetített maximális mennyi-

ségű oxigén (milliliterben kifejezve), melyet maximális teljesítmény mellett 
egy perc alatt elégetünk.
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Edzési terhelés: az elmúlt hét napra vetítve az edzést követő emelkedett 
oxigén fogyasztás (EPOC - oxigén felvételi többlet) összesített értéke. Az 
EPOC egy becslés, amely arról tájékoztat, hogy szervezetünktől mekkora 
energiát igényel az edzést követő regenerálódás.

Edzési terhelés fókusz: a készülék az egyes tevékenységek intenzitása és 
felépítése alapján elemzi és különböző kategóriákra ossza az edzési ter-
helésünket. Az edzési terhelés fókusz tartalmazza a kategóriánként fel-
halmozott teljes terhelést, valamint az edzési célt. A készülék az elmúlt 
négy hétben összegyűjtött terhelési elosztást jeleníti meg.

Regenerálódási idő: a funkció megadja, hogy mennyi pihenési időre van 
szükségünk addig, amíg a következő intenzív edzésre készen állunk.

Funkcionális küszöb teljesítmény (FTP): a készülék a kezdeti beállítá-
sok során megadott felhasználói profil alapján megbecsli FTP értékünket. 
Pontos érték kiszámításához hajtsuk végre az irányított tesztet.

HRV stressz teszt: a HRV (pulzusszám ingadozás) stressz mérési adat 
kizárólag mellkasi pulzusmérővel érhető el. A készülék a  pulzusszám 
szórását, kitéréseit méri egy 3 perc hosszú időtartam során, mely idő 
alatt végig álló helyzetben vagyunk. Egy átfogó stressz szintet mutat 1 
és 100 közötti skálán, ahol a kisebb érték kisebb stressz hatást jelent.

Erőnléti állapot: egy valós idejű állapotfelmérést ad, miután a tevékenysé-
get 6-20 percen át folytattuk. Az erőnléti állapot kijelzőt mint adatmezőt 
hozzáadhatjuk a képernyőkhöz, így a tevékenység további részében fo-
lyamatosan nyomon követhetjük erőnlétünk, teljesítményünk alakulását. 
A mutató a pillanatnyi állapotunkat hasonlítja össze átlagos erőnlétünk-
kel, kondíciónkkal.

Teljesítménygörbe: A teljesítménygörbe az idő során felhalmozott telje-
sítményünket mutatja. Megtekinthetjük az elmúlt havi, háromhavi és 
tizenkéthavi teljesítménygörbénket.

Edzési állapot
Az edzési állapot megmutatja, hogy az edzés miként befolyásolja erőnléti ál-
lapotunkat és teljesítményünket. Az edzési állapot mutató az edzési terhelés 
és a VO2 max. becslés egy hosszabb időtartamon keresztül bekövetkező 
változásain alapul. Az edzési állapot mutató segíthet a további edzésprogra-
mok megtervezésében és erőnléti álllapotunk további javításában.
Csúcsforma: azt jelenti, hogy ideális versenyformában vagyunk. Amennyi-

ben jelen állapotban csökkentjük az edzési terhelést, azzal testünk szá-
mára lehetővé tesszük, hogy regenerálódjon és a korábbi edzéseket tel-
jes mértékben feldolgozza. Tervezzünk előre, hiszen ez a csúcsforma 
csak rövid időre tartható fenn.

Produktív: a jelenlegi edzési terhelés teljesítményünket és erőnléti állapo-
tunkat előre viszi. Fontos, hogy az erőnléti állapot megtartása érdekében 
regenerálódási időszakokat is beiktassunk az edzésprogramba.

Fenntartás: a jelenlegi edzési terhelés elegendő az erőnléti állapot fenntar-
tására. Az erőnléti állapot javításához tegyük az edzést változatosabbá, 
illetve növeljük az edzés intenzitását.

Regenerálódás: kisebb edzési terhelés elősegíti testünk regenerálódását, 
amely elkerülhetetlen, amikor hosszabb időn át keményen edzünk. Ami-
kor készen állunk rá, visszatérhetünk a nagyobb edzési terhelésre.

Nem produktív: az edzési terhelés megfelelő, azonban erőnléti állapotunk 
romlik. Testünk nem bír regenerálódni. Figyeljünk oda általános egészsé-
gi állapotunkra, a megfelelő táplálkozásra, stressz elkerülésére, kielégí-
tő pihenésre.

Aluledzettség: aluledzett állapot akkor következik be, amikor egy héten 
vagy hosszabb időn át a szokásosnál jóval kevesebbet edzünk, és ez 
erőnléti állapotunkat is negatívan befolyásolja. Az edzési terhelés növelé-
sével érhetünk el javulást.

Túledzettség: az edzési terhelés nagyon nagy és már nem hatékony, pont 
az ellenkező hatást váltja ki. Szervezetünknek pihenésre van szüksége. 
Adjunk időd magunknak, amíg regenerálódunk, ehhez pedig az kell, hogy 
könnyebb edzéseket is beiktassunk a programba.

Nincs állapot: a készüléknek egy vagy két hét edzési előzményre, naplózás-
ra van szüksége az edzési állapot meghatározásához, amely előzmények 
között szerepelnie kell többek között VO2 max. becslési eredménnyel zá-
ruló futó és kerékpáros edzéseknek.

VO2 max. becslések
A VO2 max. az a maximális mennyiségű oxigén (milliliterben kifejezve), me-
lyet maximális teljesítmény mellett testtömegünk egy kilogramjára vetít-
ve egy perc alatt elégetünk. A VO2 max. érték sportolói teljesítményünk-
ről egy visszajelző adat, melynek erőnlétünk, felkészültségi szintünk javulá-

sával párhuzamosan növekednie kell. A VO2 max. becsléseket a Firstbeat 
Technologies Ltd. biztosítja és támogatja. A készüléket kompatibilis pulzus-
mérővel és teljesítménymérővel párosítva tekinthetjük meg a kerékpározá-
si VO2 max. becslést. 
VO2 max. értékek kinyerése 
A VO2 max. érték megtekintéséhez először fel kell helyeznünk a pulzusmé-
rőt, be kell üzemelnünk a teljesítménymérőt, majd ezt követően párosíta-
nunk is kell ezeket az Edge-el. Amennyiben az Edge 830-hoz alaptartozék-
ként járt a pulzusmérő, a párosítás gyárilag megtörtént. A pontos becslés 
érdekében adjuk meg a felhasználói profilt képező adatokat (lásd 18. oldal), 
majd adjuk meg maximális pulzusszámunkat (lásd 15. oldal).
NE FELEdjüK! Első alkalommal az értékek pontatlannak tűnhetnek. A készü-
léknek pár kerékpáros edzésre szüksége van kerékpározási teljesítményünk 
megfelelő felméréséhez.  
1.   Legalább 20 percen át intenzíven, lehetőleg folyamatosan kerékpároz-

zunk.
2. Ezt követően válasszuk az Út mentése pontot.
3.  Válasszuk a  > Saját eredmények > Edzési állapot > VO2 Max pon-

tot. A VO2 max. egy szám, valamint egy szín a színskálán.

supported by Firstbeat. You can use your Garmin device paired 
with a compatible heart rate monitor and power meter to display 
your cycling VO2 max. estimate.
Getting Your VO2 Max. Estimate
Before you can view your VO2 max. estimate, you must put on 
the heart rate monitor, install the power meter, and pair them 
with your device (Pairing Your Wireless Sensors, page 14). If 
your device was packaged with a heart rate monitor, the device 
and sensor are already paired. For the most accurate estimate, 
complete the user profile setup (Setting Up Your User Profile, 
page 17), and set your maximum heart rate (Setting Your Heart 
Rate Zones, page 14).
NOTE: The estimate may seem inaccurate at first. The device 
requires a few rides to learn about your cycling performance.
1 Ride at a steady, high intensity for at least 20 minutes 

outdoors.
2 After your ride, select Save Ride.
3 Select My Stats > Training Status > VO2 Max..

Your VO2 max. estimate appears as a number and position 
on the color gauge.

 Purple Superior
 Blue Excellent
 Green Good
 Orange Fair
 Red Poor

VO2 max. data and analysis is provided with permission from 
The Cooper Institute®. For more information, see the 
appendix (VO2 Max. Standard Ratings, page 24), and go to 
www.CooperInstitute.org.

Tips for Cycling VO2 Max. Estimates
The success and accuracy of the VO2 max. calculation 
improves when your ride is a sustained and moderately hard 
effort, and where heart rate and power are not highly variable.
• Before your ride, check that your device, heart rate monitor, 

and power meter are functioning properly, paired, and have 
good battery life.

• During your 20 minute ride, maintain your heart rate at 
greater than 70% of your maximum heart rate.

• During your 20 minute ride, maintain a fairly constant power 
output.

• Avoid rolling terrain.
• Avoid riding in groups where there is a lot of drafting.

Training Load
Training load is a measurement of your training volume over the 
last seven days. It is the sum of your EPOC measurements for 
the last seven days. The gauge indicates whether your current 
load is low, high, or within the optimal range to maintain or 
improve your fitness level. The optimal range is determined 
based on your individual fitness level and training history. The 
range adjusts as your training time and intensity increase or 
decrease.
Getting Your Training Load Estimate
Before you can view your training load estimate, you must put 
on the heart rate monitor, install the power meter, and pair them 
with your device (Pairing Your Wireless Sensors, page 14). If 

your device was packaged with a heart rate monitor, the device 
and sensor are already paired. For the most accurate estimate, 
complete the user profile setup (Setting Up Your User Profile, 
page 17), and set your maximum heart rate (Setting Your Heart 
Rate Zones, page 14).
NOTE: The estimate may seem inaccurate at first. The device 
requires a few rides to learn about your cycling performance.
1 Ride at least once during a seven day period.
2 Select My Stats > Training Status > Training Load.

Your training load estimate appears as a number and 
position on the color gauge.

 Orange High
 Green Optimal
 Blue Low

Recovery Time
You can use your Garmin device with wrist-based heart rate or a 
compatible chest heart rate monitor to display how much time 
remains before you are fully recovered and ready for the next 
hard workout.
NOTE: The recovery time recommendation uses your VO2 max. 
estimate and may seem inaccurate at first. The device requires 
you to complete a few activities to learn about your 
performance.
The recovery time appears immediately following an activity. 
The time counts down until it is optimal for you to attempt 
another hard workout.
Viewing Your Recovery Time
Before you can use the recovery time feature, you must put on 
the heart rate monitor, and pair it with your device (Pairing Your 
Wireless Sensors, page 14). If your device was packaged with 
a heart rate monitor, the device and sensor are already paired. 
For the most accurate estimate, complete the user profile setup 
(Setting Up Your User Profile, page 17), and set your 
maximum heart rate (Setting Your Heart Rate Zones, page 14).
1 Select My Stats > Recovery > Enable.
2 Go for a ride.
3 After your ride, select Save Ride.

The recovery time appears. The maximum time is 4 days, 
and the minimum time is 6 hours.

Getting Your FTP Estimate
The device uses your user profile information from the initial 
setup to estimate your functional threshold power (FTP). For a 
more accurate FTP value, you can conduct an FTP test using a 
paired power meter and heart rate monitor (Conducting an FTP 
Test, page 8).

Select My Stats > FTP.
Your FTP estimate appears as a value measured in watts per 
kilogram, your power output in watts, and a position on the 
color gauge.

My Stats 7

 Bíbor Felsőfokú

 Kék Kiváló

 Zöld Jó

 Narancs Megfelelő

 Piros Gyenge
A VO2 max. adatok felhasználása és elemzések a Cooper® intézet en-
gedélyével történnek. Részletesen lásd a függelékben, valamint a www.
CooperInstitute.org oldalon.
Tippek a kerékpáros VO2 max. becsléshez
A VO2 max becslés pontossága és sikeressége azon múlik, hogy egy re-
latív nagyfokú erőfeszítést, terhelést milyen hosszan tudunk kitartani úgy, 
hogy közben pulzusszámunk és teljesítményünk a lehető legkevesebbet vál-
tozzon.
•   Kerékpározás előtt ellenőrizzük, hogy az Edge készülék, a pulzusmérő, 

valamint a teljesítménymérő megfelelően működjenek, a párosítás hibát-
lan legyen, az elemek, akkumulátorok töltöttségi szintje elegendő legyen.

•   A 20 perces tekerés során pulzusszámunk végig a maximális pulzus-
szám 70%-a feletti tartományban legyen.

•   A 20 perces tekerés során teljesítményünket tartsuk viszonylagosan 
egyenletes szinten.

•   Kerüljük a dimbes-dombos tájakat.
•   Ne kerékpározzunk olyan csapatban, ahol sok a váltás, előzés.
Hőmérséklettől és magasságtól függő teljesítmény akklimatizáció
A környezeti tényezők, mint például a magas hőmérséklet és tengerszint fe-
letti magasság, hatással vannak az edzéseinkre és teljesítményeinkre. Pél-
dául nagy tengerinszt feletti magasságon történő edzés pozitív hatással lehet 
az erőnlétünkre, azonban nagy magasságban előfordulhat, hogy ideiglene-
sen alacsonyabb VO2 max. méréseket kapunk. Az Edge készülék akklimati-
zációs értesítéseket biztosít, valamint igazítja a VO2 max. becslést és edzési 
állapotot, amikor a hőmérséklet nagyobb, mint 22ºC, a tengerszint feletti ma-
gasság pedig 800 m fölött van. Az edzési állapot widget-ben nyomon követ-
hetjük a hőmérsékleti és magassági akklimatizációnkat.
MEgjEgyzéS! A hőmérsékleti akklimatizáció funkció kizárólag GPS kapcso-
lat mellett vgézett tevékenységeknél érthető, csatlakoztatott okostelefonunk 
időjárási adataira alapozva. a teljes akklimatizáció legalább négy napos 
edzést igényel.

Edzési terhelés
Az elmúlt hét napra vetítve mutatja az edzés intenzitását, melyet az elmúlt hét 
nap összesített EPOC (edzést követő fokozott oxigén fogyasztás) értéke alap-
ján határoz meg. A mutató jelzi, hogy a jelenlegi terhelés alacsony, túl magas, 
vagy az erőnléti állapot javításához, fenntartásához éppen elegendő-e. Az 
optimális tartomány egyedi erőnléti állapotunk és edzési előzményünk alapján 
kerül meghatározásra. Ahogy az edzési idő és az intenzitás növekszik vagy 
csökken, az optimális tartomány is ehhez igazodva változik.
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Edzési terhelés értékek kinyerése 
Az edzési terhelés értékek megtekintéséhez először fel kell helyeznünk a 
pulzusmérőt, be kell üzemelnünk a teljesítménymérőt, majd ezt követően 
párosítanunk is kell ezeket az Edge 830-al. Amennyiben az Edge 830-hoz 
alaptartozékként járt a pulzusmérő, a párosítás gyárilag megtörtént. A pon-
tos becslés érdekében adjuk meg a felhasználói profilt képező adatokat 
(lásd 18. oldal), majd adjuk meg maximális pulzusszámunkat (15. oldal).
NE FELEdjüK! Első alkalommal az értékek pontatlannak tűnhetnek. A készü-
léknek pár kerékpáros edzésre szüksége van kerékpározási teljesítményünk 
megfelelő felméréséhez.  
1.   Egy hét napos időszak során legalább egyszer kerékpározzunk.
2.   Válasszuk a  > Saját eredmények > Edzési állapot > Edzési terhe-

lés > Betöltés pontot. A VO2 max. egy szám, valamint egy szín a szín-
skálán.

supported by Firstbeat. You can use your Garmin device paired 
with a compatible heart rate monitor and power meter to display 
your cycling VO2 max. estimate.
Getting Your VO2 Max. Estimate
Before you can view your VO2 max. estimate, you must put on 
the heart rate monitor, install the power meter, and pair them 
with your device (Pairing Your Wireless Sensors, page 14). If 
your device was packaged with a heart rate monitor, the device 
and sensor are already paired. For the most accurate estimate, 
complete the user profile setup (Setting Up Your User Profile, 
page 17), and set your maximum heart rate (Setting Your Heart 
Rate Zones, page 14).
NOTE: The estimate may seem inaccurate at first. The device 
requires a few rides to learn about your cycling performance.
1 Ride at a steady, high intensity for at least 20 minutes 

outdoors.
2 After your ride, select Save Ride.
3 Select My Stats > Training Status > VO2 Max..

Your VO2 max. estimate appears as a number and position 
on the color gauge.

 Purple Superior
 Blue Excellent
 Green Good
 Orange Fair
 Red Poor

VO2 max. data and analysis is provided with permission from 
The Cooper Institute®. For more information, see the 
appendix (VO2 Max. Standard Ratings, page 24), and go to 
www.CooperInstitute.org.

Tips for Cycling VO2 Max. Estimates
The success and accuracy of the VO2 max. calculation 
improves when your ride is a sustained and moderately hard 
effort, and where heart rate and power are not highly variable.
• Before your ride, check that your device, heart rate monitor, 

and power meter are functioning properly, paired, and have 
good battery life.

• During your 20 minute ride, maintain your heart rate at 
greater than 70% of your maximum heart rate.

• During your 20 minute ride, maintain a fairly constant power 
output.

• Avoid rolling terrain.
• Avoid riding in groups where there is a lot of drafting.

Training Load
Training load is a measurement of your training volume over the 
last seven days. It is the sum of your EPOC measurements for 
the last seven days. The gauge indicates whether your current 
load is low, high, or within the optimal range to maintain or 
improve your fitness level. The optimal range is determined 
based on your individual fitness level and training history. The 
range adjusts as your training time and intensity increase or 
decrease.
Getting Your Training Load Estimate
Before you can view your training load estimate, you must put 
on the heart rate monitor, install the power meter, and pair them 
with your device (Pairing Your Wireless Sensors, page 14). If 

your device was packaged with a heart rate monitor, the device 
and sensor are already paired. For the most accurate estimate, 
complete the user profile setup (Setting Up Your User Profile, 
page 17), and set your maximum heart rate (Setting Your Heart 
Rate Zones, page 14).
NOTE: The estimate may seem inaccurate at first. The device 
requires a few rides to learn about your cycling performance.
1 Ride at least once during a seven day period.
2 Select My Stats > Training Status > Training Load.

Your training load estimate appears as a number and 
position on the color gauge.

 Orange High
 Green Optimal
 Blue Low

Recovery Time
You can use your Garmin device with wrist-based heart rate or a 
compatible chest heart rate monitor to display how much time 
remains before you are fully recovered and ready for the next 
hard workout.
NOTE: The recovery time recommendation uses your VO2 max. 
estimate and may seem inaccurate at first. The device requires 
you to complete a few activities to learn about your 
performance.
The recovery time appears immediately following an activity. 
The time counts down until it is optimal for you to attempt 
another hard workout.
Viewing Your Recovery Time
Before you can use the recovery time feature, you must put on 
the heart rate monitor, and pair it with your device (Pairing Your 
Wireless Sensors, page 14). If your device was packaged with 
a heart rate monitor, the device and sensor are already paired. 
For the most accurate estimate, complete the user profile setup 
(Setting Up Your User Profile, page 17), and set your 
maximum heart rate (Setting Your Heart Rate Zones, page 14).
1 Select My Stats > Recovery > Enable.
2 Go for a ride.
3 After your ride, select Save Ride.

The recovery time appears. The maximum time is 4 days, 
and the minimum time is 6 hours.

Getting Your FTP Estimate
The device uses your user profile information from the initial 
setup to estimate your functional threshold power (FTP). For a 
more accurate FTP value, you can conduct an FTP test using a 
paired power meter and heart rate monitor (Conducting an FTP 
Test, page 8).

Select My Stats > FTP.
Your FTP estimate appears as a value measured in watts per 
kilogram, your power output in watts, and a position on the 
color gauge.
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 Narancs Kiváló

 Zöld Optimális

 Kék Alacsony

Edzési terhelés fókusz
Teljesítményünk és erőnléti fejlődésünk maximalizálása érdekében edzésein-
ket három kategória közötti eloszlászban kell végeznünk. Ezek az alacsony 
aerob, magas aerob, valamint anaerob intenzitású edzések. Az edzési terhe-
lés fókusz megmutatja, hogy edzéseink mennyire sorolhatók az egyes kate-
góriákba, valamint edzési célokat is biztosít. A funkció legalább hét napon ke-
resztül tartó edzést igényel, hogy kiszámolja, edzésünk szintje alacsony, op-
timális, vagy magas. Négy hetes edzési előzmények mellett edzési terhelés 
becslésünk részletesebb célinformációkkal szolgálhat, ezáltal segítve minket 
edzési tevékenységeink kiegyensúlyozásában.
Célok alatt: edzési terhelésünk minden intenzitási kategóriában alacso-

nyabb az optimálisnál. Próbáljuk meg növelni edzéseink időtartamát, 
vagy gyakoriságát.

Alacsony aerob hiány: próbáljunk meg több alacsony aerob intenzitású te-
vékenységet beszúrni, és biztosítsunk elegendő regenerálódási időt, és 
kiegyensúlyozottságot, magasabb intenzitású tevékenységeinkhez.

Magas aerob hiány: próbáljunk meg több magas aerob intenzitású tevékeny-
séget beszúrni laktátküszöbünk és VO2 max. értékünk javítása érdekében.

Anaerob hiány: próbáljunk meg néhány intenzívebb, anaerob tevékenysé-
get beszúrni gyorsaságunk és anaerob kapacitásunk javítása érdekében.

Kiegyensúlyozott: edzési terhelésünk kiegyensúlyozott, az edzések során 
átfogó erőnléti javulást tapasztalhatunk.

Alacsony aerob fókusz: edzési terhelésünk többnyire alacsony aerob inten-
zitású tevékenységből áll. Ez megfelelő erőnléti alapfelkészültséget bizto-
sít, és felkészít az intenzívebb edzésekre. 

Magas aerob fókusz: edzési terhelésünk többnyire magas aerob inten-
zitású tevékenységből áll. Ezen tevékenységek segítenek javítani 
laktátküszöbünkön, VO2 max. értékünkön és teherbírásunkon.

Anaerob fókusz: edzési terhelésünk többnyire nagy intenzitású tevékeny-
ségekből áll. Ezzel gyorsan javíthatunk erőnlétünkön, viszont alacsony 
aerob intenzitású tevékenységekkel kell kiegyensúlyoznunk.

Célok fölött: edzési terhelésünk magasabb az optimálisnál, megfontolandó 
edzéseink időtartamának és gyakoriságának csökkentése.

Edzési hatásfok
Az edzési hatásfok az edzés aerob és anaerob erőnlétünkre kifejtett hatá-
sát méri. Ahogy az edzés sikeresen halad előre, az edzési hatásfok érté-
ke is növekszik, jelezve hogy az edzés milyen mértékben járul hozzá erőnlé-
tünk javításához. Az edzési hatásfok kiszámítása a felhasználói profilba fog-
lalt adatok, a pulzusszám, az időtartam, és az edzés intenzitása alapján tör-
ténik.  Hét edzési hatásfok cimke szolgál a tevékenység elsődleges hatásá-
nak minősítésére. Mindegyik cimkéhez egy szín tartozik, és az edzési terhe-
lési fókuszt jellemzi (lásd 9. oldal). Mindegyik visszajelzési üzenethez – pél-
dául a „VO2 Max. értéket erősen befolyásolja” – tartozik egy leírás a Garmin 
Connect tevékenység adatok között.
Az aerob edzési hatásfok a pulzusszám alapján határozza meg, hogy az 
edzés összesített intenzitása miként befolyásolja aerob erőnlétünket, va-
lamint jelzi, hogy az edzés fenntartja vagy javítja erőnléti állapunkat. Az 

edzés során gyűlő EPOC (edzést követő fokozott oxigén felvétel) értékek 
olyan mutatóvá kerülnek átszámításra, amely jól szemlélteti erőnléti álla-
potunkat és edzési szokásainkat. A közepes intenzitású de stabil edzé-
sek vagy a (180 másodpercnél) hosszabb gyakorlatokat tartalmazó edzé-
sek pozitív hatással bírnak aerob anyagcserénkre, ezzel jobb aerob edzé-
si hatásfokot eredményeznek.
Az anaerob (oxigén nélküli) edzési hatásfok a pulzusszám és a sebesség 
(vagy teljesítmény) alapján azt határozza meg, hogy egy edzés miként hat ki 
a nagy intenzitás melletti teljesítményünkre. Az érték függ a tevékenység tí-
pusától és az EPOC érték anaerob összetevőjétől. 10 és 120 másodperc kö-
zötti, nagy intenzitású gyakorlatok rendkívül jótékonyan hatnak az anaerob 
képességeinkre és jobb anaerob edzési hatásfokot eredményeznek.
Az aerob, valamint az anaerob edzési hatásfokot adatmezőkként hozzáad-
hatjuk edzési képernyőinkhez, hogy a tevékenység során nyomon követhes-
sük azokat.
Az edzési hatásfok elemzésére szolgáló technológiát a Firstbeat Technologies 
Ltd. biztosítja. További információkért lásd a www.firstbeat.com oldalt.

Edzési 
hatásfok Aerob javulás Anaerob javulás

0,0-0,9 Nincs javulás Nincs javulás
1,0-1,9 Minimális javulás Minimális javulás
2,0-2,9 Aerob erőnlét fennmarad Anaerob erőnlét fennmarad
3,0-3,9 Aerob erőnlét javul Anaerob erőnlét javul

4,0-4,9 Aerob erőnlét  
nagymértékben javul

Anaerob erőnlét  
nagymértékben javul

5,0 Túledzés, kevés  
regenerálódás mellett káros

Túledzés, kevés  
regenerálódás mellett káros

Regenerálódási idő
A készülék csukló alapú pulzusmérőjével vagy mellkasi pulzusmérőt csat-
lakoztatva igénybe vehetjük a regenerálódási idő funkciót, amely megadja, 
hogy mennyi pihenési időre van szükségünk addig, amíg a következő inten-
zív edzésre készen állunk.
MEgjEgyzéS! A regenerálódási idő adat a VO2 Max. becslésen alapul, 
és az első edzések során pontatlannak tűnhet. A készüléknek pár edzésre 
szüksége van ahhoz, hogy megismerje teljesítményünket.
A felépülési idő a futást követően azonnal megjelenik, és folyamatosan 
csökken addig, amíg teljesen készen állunk egy újabb kemény edzés vég-
rehajtására.
Regenerálódási idő megtekintése
A regenerálódási idő megtekintéséhez először fel kell helyeznünk a pulzus-
mérőt, be kell üzemelnünk a teljesítménymérőt, majd ezt követően párosíta-
nunk is kell ezeket az Edge 830-al. Amennyiben az Edge 830-hoz alaptarto-
zékként járt a pulzusmérő, a párosítás gyárilag megtörtént. 
A pontos becslés érdekében adjuk meg a felhasználói profilt képező adato-
kat (lásd 18. oldal), majd adjuk meg maximális pulzusszámunkat (15. oldal).
1. Válasszuk a  Saját eredmények > Regenerálódás > Bekapcsol 

pontot.
2. Indítsuk a kerékpározást.
3. A futást követően válasszuk az Út mentése pontot.
  A regenerálódási idő megjelenik. A leghosszabb idő 4 nap, a legrövidebb 

6 óra.

FTP becslés lekérése
A készülék a kezdeti beállítások során összeállított felhasználói profil alap-
ján megbecsüli funkcionális küszöbteljesítményünket (FTP – Functional 
Treshold Power). Még pontosabb FTP értéket kapunk, ha a párosított tel-
jesítménymérő és pulzusmérő segítségével egy FTP tesztet hajtunk vég-
re (lásd 10. oldal).
  Válasszuk a  Saját eredmények > FTP pontot.
Az FTP érték watt/kilogramm mértékegység szerint jelenik meg, a kimene-
ti teljesítmény wattban kifejezve látható, valamint a színskála valamely színe 
jellemzi teljesítményünk besorolását.



10

 Purple Superior
 Blue Excellent
 Green Good
 Orange Fair
 Red Untrained

For more information, see the appendix (FTP Ratings, 
page 24).

Conducting an FTP Test
Before you can conduct a test to determine your functional 
threshold power (FTP), you must have a paired power meter 
and heart rate monitor (Pairing Your Wireless Sensors, 
page 14).
1 Select My Stats > FTP > FTP Test > Ride.
2 Select  to start the timer.

After you begin your ride, the device displays each step of 
the test, the target, and current power data. A message 
appears when the test is complete.

3 Select  to stop the timer.
4 Select Save Ride.

Your FTP appears as a value measured in watts per 
kilogram, your power output in watts, and a position on the 
color gauge.

Automatically Calculating FTP
Before the device can calculate your functional threshold power 
(FTP), you must have a paired power meter and heart rate 
monitor (Pairing Your Wireless Sensors, page 14).
1 Select My Stats > FTP > Enable Auto Calculation.
2 Ride at a steady, high intensity for at least 20 minutes 

outdoors.
3 After your ride, select Save Ride.
4 Select My Stats > FTP.

Your FTP appears as a value measured in watts per 
kilogram, your power output in watts, and a position on the 
color gauge.

Viewing Your Stress Score
Before you can view your stress score, you must put on a chest 
heart rate monitor and pair it with your device (Pairing Your 
Wireless Sensors, page 14).
Stress score is the result of a three-minute test performed while 
standing still, where the Edge device analyzes heart rate 
variability to determine your overall stress. Training, sleep, 
nutrition, and general life stress all impact how an athlete 
performs. The stress score range is 1 to 100, where 1 is a very 
low stress state, and 100 is a very high stress state. Knowing 
your stress score can help you decide if your body is ready for a 
tough workout or yoga.
TIP: Garmin recommends that you measure your stress score at 
approximately the same time and under the same conditions 
every day.
1 Select My Stats > Stress Score > Measure.
2 Stand still, and rest for 3 minutes.

Turning Off Performance Notifications
Performance notifications are turned on by default. Some 
performance notifications are alerts that appear upon completion 
of your activity. Some performance notifications appear during 
an activity or when you achieve a new performance 
measurement, such as a new VO2 max. estimate.
1 Select My Stats > Performance Notifications.
2 Select an option.

Personal Records
When you complete a ride, the device displays any new 
personal records you achieved during that ride. Personal 
records include your fastest time over a standard distance, 
longest ride, and most ascent gained during a ride.

Viewing Your Personal Records
Select My Stats > Personal Records.

Reverting a Personal Record
You can set each personal record back to the one previously 
recorded.
1 Select My Stats > Personal Records.
2 Select a record to revert.
3 Select Previous Record > .

NOTE: This does not delete any saved activities.

Deleting a Personal Record
1 Select My Stats > Personal Records.
2 Select a personal record.
3 Select  > .

Training Zones
• Heart rate zones (Setting Your Heart Rate Zones, page 14)
• Power zones (Setting Your Power Zones, page 14)

Navigation
Navigation features and settings also apply to navigating 
courses (Courses, page 9) and segments (Segments, 
page 3).
• Locations and finding places (Locations, page 8)
• Planning a course (Courses, page 9)
• Route settings (Route Settings, page 10)
• Map settings (Map Settings, page 10)

Locations
You can record and store locations in the device.

Marking Your Location
Before you can mark a location, you must locate satellites.
If you want to remember landmarks or return to a certain spot, 
you can mark a location.
1 Go for a ride.
2 Select Navigation >  > Mark Location > .

Saving Locations from the Map
1 Select Navigation >  > Select Search Area > A Map 

Point.
2 Browse the map for the location.
3 Select the location.

Location information appears at the top of the map.
4 Select the location information.
5 Select  > .

8 Navigation
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 Kék Kiváló

 Zöld Jó

 Narancs Megfelelő

 Piros Gyenge

Az FTP besorolásokat részletesen lásd a függelékben (25. oldal).
FTP teszt végrehajtása
A funkcionális küszöbteljesítmény (FTP) meghatározására szolgáló teszt 
végrehajtása előtt szereljünk fel kompatibilis teljesítménymérőt és pulzus-
mérőt, majd azt párosítsuk az Edge készülékkel.
1. Válasszuk a  > Saját eredmények > FTP > FTP Teszt > Indulás 

pontot.
2.  A  gombbal indítsuk a számlálót.
      A kerékpározás megkezdését követően a készülék folyamatosan mutatja 

a teszt egyes szakaszait, a cél és aktuális teljesítmény adatokat. A teszt 
végén egy üzenet jelenik meg.

3. A  gombbal állítsuk le a számlálót.
4. Válasszuk az Út mentése pontot.
 Az FTP érték watt / kilogramm mértékegység szerint jelenik meg, a kime-

neti teljesítmény wattban kifejezve látható, valamint a színskála valamely 
színe jellemzi teljesítményünk besorolását.

FTP érték automatikus számítása
A funkcionális küszöbteljesítmény (FTP) automatikus meghatározásához 
először szereljünk fel kompatibilis teljesítménymérőt, vegyünk fel pulzusmé-
rőt, majd ezeket párosítsuk az Edge készülékkel.
1. Válasszuk a  > Saját eredmények > FTP > Autom. számítás enge-

délyezése pontot.
2. Legalább 20 percen át kerékpározzunk állandó intenzitás mellett.
3. A kerékpározás végén válasszuk az Út mentése pontot.
4. Válasszuk a  Saját eredmények > FTP pontot.
 Az FTP érték watt/kilogramm mértékegység szerint jelenik meg, a kime-

neti teljesítmény wattban kifejezve látható, valamint a színskála valamely 
színe jellemzi teljesítményünk besorolását.

Stressz-szint megtekintése
Az érték megtekintéséhez vegyünk fel pulzusmérőt, és párosítsuk azt az Edsge 
készülékkel.
A stressz szint egy három perces mérés eredménye, mely alatt végig álló, moz-
dulatlan helyzetben kell maradnunk. Ez alatt az Edge a pulzusszám ingadozá-
sának, szórásának mérésével meghatározza stresszességünk mértékét. Edzés, 
alvás, táplálkozás, általános életviteli igénybevétel mind-mind befolyásolják a 
sportoló teljesítményét. A stressz szint egy 1 és 100 közötti szám, ahol az 1 na-
gyon alacsony stresszt jelent, míg a 100 egy rendkívül stresszes állapotot. Is-
merve stressz szintünket, eldönthetjük, hogy szervezetünk készen áll-e egy hú-
zósabb edzésre vagy inkább válasszuk a jógát.
TIPP! Garmin javaslata szerint a stressz szintet lehetőleg minden nap ugyanab-
ban az időpontban, ugyanolyan körülmények között mérjük.
1. Válasszuk a  Saját eredmények > Stressz szint > Mérés pontot.
2. 3 percen át álljunk mozdulatlanul és lazítsunk.

Teljesítmény értesítések kikapcsolása
A teljesítmény értesítések a tevékenység végeztével megjelenő figyelmezteté-
sek. Egyes teljesítmény mérési adatokhoz, mint pl. az erőnléti állapot és a rege-
nerálódási idő, értesítést aktiválhatunk, illetve egyes értesítések csak új teljesít-
mény mérés végrehajtásakor jelennek meg, pl. egy új VO2 max. becslés végre-
hajtásakor.
1. Válasszuk a Saját eredmények > Teljesítmény értesítések pontot. 
2. Válasszunk a lehetőségek közül.

Teljesítménygörbe megtekintése
Előtte párosítanunk kell a teljesítménymérőt az Edge 830 készülékkel.

A teljesítménygörbe az idő során felhalmozott teljesítményünket mutatja. 
Megtekinthetjük az elmúlt havi, háromhavi és tizenkéthavi teljesítménygör-
bénket.
1. Válasszuk a  > Saját eredmények > Teljesítménygörbe pontot.
2. A 

1 Select  > My Stats > Recovery > Enable.
2 Go for a ride.
3 After your ride, select Save Ride.

The recovery time appears. The maximum time is 4 days, 
and the minimum time is 6 hours.

Getting Your FTP Estimate
The device uses your user profile information from the initial 
setup to estimate your functional threshold power (FTP). For a 
more accurate FTP value, you can conduct an FTP test using a 
paired power meter and heart rate monitor (Conducting an FTP 
Test, page 9).

Select  > My Stats > FTP.
Your FTP estimate appears as a value measured in watts per 
kilogram, your power output in watts, and a position on the 
color gauge.

 Purple Superior
 Blue Excellent
 Green Good
 Orange Fair
 Red Untrained

For more information, see the appendix (FTP Ratings, 
page 27).

Conducting an FTP Test
Before you can conduct a test to determine your functional 
threshold power (FTP), you must have a paired power meter 
and heart rate monitor (Pairing Your Wireless Sensors, 
page 16).
1 Select  > My Stats > FTP > FTP Test > Ride.
2 Select  to start the activity timer.

After you begin your ride, the device displays each step of 
the test, the target, and current power data. A message 
appears when the test is complete.

3 Select  to stop the activity timer.
4 Select Save Ride.

Your FTP appears as a value measured in watts per 
kilogram, your power output in watts, and a position on the 
color gauge.

Automatically Calculating FTP
Before the device can calculate your functional threshold power 
(FTP), you must have a paired power meter and heart rate 
monitor (Pairing Your Wireless Sensors, page 16).
1 Select  > My Stats > FTP > Enable Auto Calculation.
2 Ride at a steady, high intensity for at least 20 minutes 

outdoors.
3 After your ride, select Save Ride.
4 Select  > My Stats > FTP.

Your FTP appears as a value measured in watts per 
kilogram, your power output in watts, and a position on the 
color gauge.

Viewing Your Stress Score
Before you can view your stress score, you must put on a chest 
heart rate monitor and pair it with your device (Pairing Your 
Wireless Sensors, page 16).
Stress score is the result of a three-minute test performed while 
standing still, where the Edge device analyzes heart rate 
variability to determine your overall stress. Training, sleep, 
nutrition, and general life stress all impact how an athlete 
performs. The stress score range is 1 to 100, where 1 is a very 
low stress state, and 100 is a very high stress state. Knowing 
your stress score can help you decide if your body is ready for a 
tough workout or yoga.
TIP: Garmin recommends that you measure your stress score at 
approximately the same time and under the same conditions 
every day.
1 Select  > My Stats > Stress Score > Measure.
2 Stand still, and rest for 3 minutes.

Turning Off Performance Notifications
Performance notifications are turned on by default. Some 
performance notifications are alerts that appear upon completion 
of your activity. Some performance notifications appear during 
an activity or when you achieve a new performance 
measurement, such as a new VO2 max. estimate.
1 Select  > My Stats > Performance Notifications.
2 Select an option.

Viewing Your Power Curve
Before you can view your power curve, you must pair your 
power meter with your device (Pairing Your Wireless Sensors, 
page 16).
The power curve displays your sustained power output over 
time. You can view your power curve for the previous month, 
three months, or twelve months.
1 Select  > My Stats > Power Curve.
2 Select  or  to select a time period.

Syncing Activities and Performance Measurements
You can sync activities and performance measurements from 
other Garmin devices to your Edge 830 device using your 
Garmin Connect account. This allows your device to more 
accurately reflect your training status and fitness. For example, 
you can record a run with a Forerunner® device, and view your 
activity details and overall training load on your Edge 830 
device.
1 Select  > My Stats > Training Status.
2 Select  > Physio TrueUp.
When you sync your device with your smartphone, recent 
activities and performance measurements from your other 
Garmin devices appear on your Edge 830 device.

Personal Records
When you complete a ride, the device displays any new 
personal records you achieved during that ride. Personal 
records include your fastest time over a standard distance, 
longest ride, and most ascent gained during a ride. When paired 
with a compatible power meter, the device displays the 
maximum power reading recorded during a 20-minute period.

Viewing Your Personal Records
Select  > My Stats > Personal Records.

Reverting a Personal Record
You can set each personal record back to the one previously 
recorded.
1 Select  > My Stats > Personal Records.
2 Select a record to revert.
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1 Select  > My Stats > Recovery > Enable.
2 Go for a ride.
3 After your ride, select Save Ride.

The recovery time appears. The maximum time is 4 days, 
and the minimum time is 6 hours.

Getting Your FTP Estimate
The device uses your user profile information from the initial 
setup to estimate your functional threshold power (FTP). For a 
more accurate FTP value, you can conduct an FTP test using a 
paired power meter and heart rate monitor (Conducting an FTP 
Test, page 9).

Select  > My Stats > FTP.
Your FTP estimate appears as a value measured in watts per 
kilogram, your power output in watts, and a position on the 
color gauge.
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For more information, see the appendix (FTP Ratings, 
page 27).

Conducting an FTP Test
Before you can conduct a test to determine your functional 
threshold power (FTP), you must have a paired power meter 
and heart rate monitor (Pairing Your Wireless Sensors, 
page 16).
1 Select  > My Stats > FTP > FTP Test > Ride.
2 Select  to start the activity timer.

After you begin your ride, the device displays each step of 
the test, the target, and current power data. A message 
appears when the test is complete.

3 Select  to stop the activity timer.
4 Select Save Ride.

Your FTP appears as a value measured in watts per 
kilogram, your power output in watts, and a position on the 
color gauge.

Automatically Calculating FTP
Before the device can calculate your functional threshold power 
(FTP), you must have a paired power meter and heart rate 
monitor (Pairing Your Wireless Sensors, page 16).
1 Select  > My Stats > FTP > Enable Auto Calculation.
2 Ride at a steady, high intensity for at least 20 minutes 

outdoors.
3 After your ride, select Save Ride.
4 Select  > My Stats > FTP.

Your FTP appears as a value measured in watts per 
kilogram, your power output in watts, and a position on the 
color gauge.

Viewing Your Stress Score
Before you can view your stress score, you must put on a chest 
heart rate monitor and pair it with your device (Pairing Your 
Wireless Sensors, page 16).
Stress score is the result of a three-minute test performed while 
standing still, where the Edge device analyzes heart rate 
variability to determine your overall stress. Training, sleep, 
nutrition, and general life stress all impact how an athlete 
performs. The stress score range is 1 to 100, where 1 is a very 
low stress state, and 100 is a very high stress state. Knowing 
your stress score can help you decide if your body is ready for a 
tough workout or yoga.
TIP: Garmin recommends that you measure your stress score at 
approximately the same time and under the same conditions 
every day.
1 Select  > My Stats > Stress Score > Measure.
2 Stand still, and rest for 3 minutes.

Turning Off Performance Notifications
Performance notifications are turned on by default. Some 
performance notifications are alerts that appear upon completion 
of your activity. Some performance notifications appear during 
an activity or when you achieve a new performance 
measurement, such as a new VO2 max. estimate.
1 Select  > My Stats > Performance Notifications.
2 Select an option.

Viewing Your Power Curve
Before you can view your power curve, you must pair your 
power meter with your device (Pairing Your Wireless Sensors, 
page 16).
The power curve displays your sustained power output over 
time. You can view your power curve for the previous month, 
three months, or twelve months.
1 Select  > My Stats > Power Curve.
2 Select  or  to select a time period.

Syncing Activities and Performance Measurements
You can sync activities and performance measurements from 
other Garmin devices to your Edge 830 device using your 
Garmin Connect account. This allows your device to more 
accurately reflect your training status and fitness. For example, 
you can record a run with a Forerunner® device, and view your 
activity details and overall training load on your Edge 830 
device.
1 Select  > My Stats > Training Status.
2 Select  > Physio TrueUp.
When you sync your device with your smartphone, recent 
activities and performance measurements from your other 
Garmin devices appear on your Edge 830 device.

Personal Records
When you complete a ride, the device displays any new 
personal records you achieved during that ride. Personal 
records include your fastest time over a standard distance, 
longest ride, and most ascent gained during a ride. When paired 
with a compatible power meter, the device displays the 
maximum power reading recorded during a 20-minute period.

Viewing Your Personal Records
Select  > My Stats > Personal Records.

Reverting a Personal Record
You can set each personal record back to the one previously 
recorded.
1 Select  > My Stats > Personal Records.
2 Select a record to revert.
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 segítségével kiválaszthatjuk az időintervallumot.

Tevékenységek és teljesítménymérések szinkronizálása
Garmin Connect fiókunk segítségével az egyéb Garmin készülékeinken vég-
zett tevékenységeinket, elért személyes rekordjainkat, valamint teljesítmény mé-
réseinket szinkronizálhatjuk az Edge 830 készülékkel. Ez által a készülék pon-
tosabb edzési állapot, valamint erőnléti adatokat mutathat. Például futhatunk a 
Forerunner készülékkel, és tevékenységünk részletes adatait, edzési terhelését 
megtekinthetjük az Edge 830 készüléken is. 
1. Válasszuk a  > Saját eredmények > Edzési állapot pontot.
2. Válasszuk a  > Physio TrueUp pontot.
Amikor a készüléket az okos te le fo nunkkal szinkronizáljuk, az egyéb Garmin esz-
közökön tárolt legutóbbi tevékenységeink, személyes rekordjaink és teljesítmény 
méréseink megjelennek az Edge 830 készüléken. 

Személyes rekordok
A túra végén a készülék megjeleníti a teljesítményre vonatkozó esetleges értéke-
léseket. A személyes értékelések tartalmazzák a leghosszabb túrát, az egysé-
ges hosszra vetített leggyorsabb időt, és a túra során megtett legnagyobb emel-
kedést. Amennyiben kompatibilis teljesítménymérővel van párosítva, kimutatja a 
20 perces időtartam alatt mért maximális teljesítményt.

Személyes rekord megtekintése
   Válasszuk a  > Saját eredmények > Személyes rekordok pontot.

Személyes rekord visszaállítása
A személyes értékeléseket visszaállíthatjuk a korábban mentett értékelésre.
1. Válasszuk a  > Saját eredmények > Személyes rekordokat.
2. Válasszuk ki a visszaállítani kívánt rekordot.
3. Válasszuk az Előző rekord > -t.
 Ne feledjük! A művelet során mentett tevékenység nem törlődik.

Személyes rekord törlése
1. Válasszuk a  > Saját eredmények > Személyes rekordok pontot.
2. Válasszuk ki a törölni kívánt rekordot.
3. Válasszuk a 

8 Press down slightly and turn the Edge device clockwise until 
it locks into place.

Releasing the Edge
1 Turn the Edge clockwise to unlock the device.
2 Lift the Edge off the mount.

Keys

À Select to enter sleep mode and wake the device.
Hold to turn the device on and off and lock the touchscreen.

Á Select to mark a new lap.

Â Select to start and stop the timer.

Turning On the Device
The first time you turn on the device, you are prompted to 
configure system settings and profiles.
1 Hold .
2 Follow the on-screen instructions.
If your device includes ANT+® sensors (such as a heart rate 
monitor, speed sensor, or cadence sensor), you can activate 
them during configuration.
For more information about ANT+ sensors, see ANT+ Sensors, 
page 10.

Viewing the Connections Screen
The connections screen displays the status of the GPS, ANT+ 
sensors, and wireless connections.

From the home screen or a data screen, swipe down from 
the top of the screen.

The connections screen appears. A flashing icon means the 
device is searching.

Home Screen Overview
The home screen gives you quick access to all the features of 
the Edge device.

Select to go for a ride.
Use the arrows to change your activity profile.

Navigation Select to mark a location, search for locations, and create 
or navigate a course.

Training Select to access your segments, workouts, and other 
training options.
Select to access your history, training options, personal 
records, contacts, and settings.
Select to access your Connect IQ™ apps, widgets, and data 
fields.

Using the Backlight
You can tap the touchscreen to turn on the backlight.
1 From the home screen or a data screen, swipe down from 

the top of the screen.
2 Select Brightness.

• To manually adjust the brightness, use the arrows.
• To allow the device to automatically adjust the brightness 

based on the ambient light, select Auto Brightness.
NOTE: You can adjust the backlight timeout (Display 
Settings, page 18).

Using the Touchscreen
• When the timer is running, tap the screen to view the timer 

overlay.
The timer overlay allows you to return to the home screen 
during a ride.

• Select  to return to the home screen.
• Swipe or select the arrows to scroll.
• Select  to return to the previous page.
• Select  to save your changes and close the page.
• Select  to close the page and return to the previous page.
• Select  to search near a location.
• Select  to delete an item.
• Select  for more information.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.
1 Hold .
2 Select Lock Screen.

Acquiring Satellite Signals
The device may need a clear view of the sky to acquire satellite 
signals. The time and date are set automatically based on the 
GPS position.
1 Go outdoors to an open area.

The front of the device should be oriented toward the sky.

2 Introduction

 > -t.

Edzési tartományok
•   Pulzustartományok (15. oldal);
•  Teljesítményzónák (16. oldal).

Navigáció
Jelen fejezet az alábbi funkciókat ismerteti: 
•   Helyek és helyek keresése (lásd 10. oldal). 
• Pálya megtervezése (11. oldal);
• Útvonal beállítások (12. oldal);
•   Térképi beállítások (12. oldal).

Helyek
Kijelölhetünk és elmenthetünk helyeket a készülék memóriájában.

Hely mentése (megjelölése)
Hely megjelöléséhez élő műholdas kapcsolat szükséges.
A hely egy pozíció, egy pont, amelyet eltárolunk a készülékben. Amennyiben 
egy adott helyhez később vissza kívánunk térni, vagy egy tereptárgyat meg 
kívánunk jelölni a térképen, jelöljük meg az adott helyet.
1. Kezdjük el a kerékpározást.
2.   Nyomjuk meg a Navigáció > 

Personal Records
When you complete a ride, the device displays any new 
personal records you achieved during that ride. Personal 
records include your fastest time over a standard distance, 
longest ride, and most ascent gained during a ride.

Viewing Your Personal Records
Select  > My Stats > Personal Records.

Reverting a Personal Record
You can set each personal record back to the one previously 
recorded.
1 Select  > My Stats > Personal Records.
2 Select a record to revert.
3 Select Previous Record > .

NOTE: This does not delete any saved activities.

Deleting a Personal Record
1 Select  > My Stats > Personal Records.
2 Select a personal record.
3 Select  > .

Training Zones
• Heart rate zones (Setting Your Heart Rate Zones, page 11)
• Power zones (Setting Your Power Zones, page 13)

Training Indoors
You can turn off GPS when you are training indoors or to save 
battery life.
NOTE: Any change to the GPS setting is saved to the active 
profile. You can create customized activity profiles for each type 
of biking (Updating Your Activity Profile, page 16).
1 Select  > Settings > Activity Profiles.
2 Select a profile.
3 Select GPS Mode > Off.

When GPS is turned off, speed and distance are not 
available unless you have an optional sensor that sends 
speed and distance data to the device.

Navigation
Navigation features and settings also apply to navigating 
courses (Courses, page 7) and segments (Segments, 
page 3).
• Locations and finding places (Locations, page 6)
• Planning a course (Courses, page 7)
• Route settings (Route Settings, page 8)
• Map settings (Map Settings, page 8)

Locations
You can record and store locations in the device.

Marking Your Location
Before you can mark a location, you must locate satellites.
If you want to remember landmarks or return to a certain spot, 
you can mark a location.
1 Go for a ride.
2 Select Navigation >  > Mark Location > .

Saving Locations from the Map
1 Select Navigation >  > Search Select Area > A Map 

Point.
2 Browse the map for the location.
3 Select the location.

Location information appears at the top of the map.
4 Select the location information.
5 Select  > .

Navigating to a Location
1 Select Navigation.
2 Select an option:

• Select Search Tools to navigate to a point of interest, city, 
intersection, or known coordinates.

• Select Addresses to enter a specific address.
• Select Saved Locations to navigate to a saved course, 

location, or segment.
• Select Recent Finds to navigate to one of the last 50 

locations you have found.
• Select  > Search Select Area to narrow your search 

area.
3 Select a location.
4 Select Ride.
5 Follow the on-screen instructions to your destination.

Navigating to Known Coordinates
1 Select Navigation > Search Tools > Coordinates.
2 Enter the coordinates, and select .
3 Follow the on-screen instructions to your destination.

Navigating Back to Start
At any point during your ride, you can return to the starting point.
1 Go for a ride (Going for a Ride, page 3).
2 During your ride, select anywhere on the screen to view the 

timer overlay.
3 Select  > Navigation > Back to Start.
4 Select Along Same Route or Most Direct Route.
5 Select Ride.

The device navigates you back to the starting point of your 
ride.

Stopping Navigation
1 Select anywhere on the screen to view the timer overlay.
2 Scroll to the map.
3 Select  > .

Projecting a Location
You can create a new location by projecting the distance and 
bearing from a marked location to a new location.
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the location information at the top of the screen.
4 Select  > Project Location.
5 Enter the bearing and distance to the projected location.
6 Select .

6 Navigation

 Hely megjelölése >  pontot.

Hely mentése a térképen
1.  Válasszuk a Navigáció > Térkép böngészése pontot.
2.  Keressük ki a kívánt helyet a térképen.
3. Jelöljük ki a kívánt helyet.
      A hely adatai megjelennek a térkép tetején lévő információs sávban.
4. Válasszuk ki a képernyő tetején az információs sávot.
5. Válasszuk a  > -t.

Navigáció hely felé
1.  Válasszuk a Navigációt.
2. Válasszunk az alábbi lehetőségek közül:
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 • Térkép böngészése: navigáció térképen található hely felé.
 •  Keresés: navigáció érdekes helyek, város, lakcím, útkereszteződés, 

ismert koordináták felé.
  TIPP! A  ikonnal szűkíthetjük a keresési területet.

 •  Legutóbbi találatok: navigáció az 50 utolsó találati hely valamelyike 
felé.

 •  Mentett helyek: navigáció mentett hely felé.
    TIPP! A 

Navigating to a Location
1 Select Navigation.
2 Select an option:

• Select Browse Map to navigate to a location on the map.
• Select Search to navigate to a point of interest, city, 

address, intersection, or known coordinates.
TIP: You can select  to narrow your search area.

• Select Saved Locations to navigate to a saved location.
TIP: You can select  to enter specific search 
information.

• Select Recent Finds to navigate to one of the last 50 
locations you have found.

• Select  > Select Search Area to narrow your search 
area.

3 Select a location.
4 Select Ride.
5 Follow the on-screen instructions to your destination.

Navigating Back to Start
At any point during your ride, you can return to the starting point.
1 Go for a ride (Going for a Ride, page 3).
2 During your ride, select anywhere on the screen to view the 

timer overlay.
3 Select  > Navigation > Back to Start.
4 Select Along Same Route or Most Direct Route.
5 Select Ride.

The device navigates you back to the starting point of your 
ride.

Stopping Navigation
1 Scroll to the map.
2 Select  > .

Editing Locations
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the information bar at the top of the screen.
4 Select .
5 Select an attribute.

For example, select Change Elevation to enter a known 
altitude for the location.

6 Enter the new information, and select .

Deleting a Location
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the location information at the top of the screen.
4 Select  > Delete Location > .

Projecting a Location
You can create a new location by projecting the distance and 
bearing from a marked location to a new location.
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the location information at the top of the screen.
4 Select  > Project Location.
5 Enter the bearing and distance to the projected location.
6 Select .

Courses
Following a previously recorded activity: You can follow a 

saved course simply because it is a good route. For example, 
you can save and follow a bike friendly commute to work.

Racing against a previously recorded activity: You can also 
follow a saved course, trying to match or exceed previously 
set performance goals. For example, if the original course 
was completed in 30 minutes, you can race against a Virtual 
Partner trying to complete the course in under 30 minutes.

Following an existing ride from Garmin Connect: You can 
send a course from Garmin Connect to your device. Once it 
is saved to your device, you can follow the course or race 
against the course.

Planning and Riding a Course
You can create and ride a custom course. A course is a 
sequence of waypoints or locations that leads you to your final 
destination.
1 Select Navigation > Courses > Course Creator > Add First 

Location.
2 Select an option:

• To select your current location on the map, select Current 
Location.

• To select a saved location, select Saved, and select a 
location.

• To select a location for which you recently searched, 
select Recent Finds, and select a location.

• To select a location on the map, select Use Map, and 
select a location.

• To browse for and select a point of interest, select POI 
Categories, and select a nearby point of interest.

• To select a city, select Cities, and select a nearby city.
• To select an address, select Addresses, and enter the 

address.
• To select an intersection, select Intersections, and enter 

the street names.
• To use coordinates, select Coordinates, and enter the 

coordinates.
3 Select Use.
4 Select Add Next Location.
5 Repeat steps 2 through 4 until you have selected all locations 

for the route.
6 Select View Map.

The device calculates your route, and a map of the route 
appears.
TIP: You can select  to view an elevation plot of the route.

7 Select Ride.

Following a Course From Garmin Connect
Before you can download a course from Garmin Connect, you 
must have a Garmin Connect account (Garmin Connect, 
page 16).
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 ikont választva begépelhetünk egy keresési kulcsszót.
 •  A 

Personal Records
When you complete a ride, the device displays any new 
personal records you achieved during that ride. Personal 
records include your fastest time over a standard distance, 
longest ride, and most ascent gained during a ride.

Viewing Your Personal Records
Select  > My Stats > Personal Records.

Reverting a Personal Record
You can set each personal record back to the one previously 
recorded.
1 Select  > My Stats > Personal Records.
2 Select a record to revert.
3 Select Previous Record > .

NOTE: This does not delete any saved activities.

Deleting a Personal Record
1 Select  > My Stats > Personal Records.
2 Select a personal record.
3 Select  > .

Training Zones
• Heart rate zones (Setting Your Heart Rate Zones, page 11)
• Power zones (Setting Your Power Zones, page 13)

Training Indoors
You can turn off GPS when you are training indoors or to save 
battery life.
NOTE: Any change to the GPS setting is saved to the active 
profile. You can create customized activity profiles for each type 
of biking (Updating Your Activity Profile, page 16).
1 Select  > Settings > Activity Profiles.
2 Select a profile.
3 Select GPS Mode > Off.

When GPS is turned off, speed and distance are not 
available unless you have an optional sensor that sends 
speed and distance data to the device.

Navigation
Navigation features and settings also apply to navigating 
courses (Courses, page 7) and segments (Segments, 
page 3).
• Locations and finding places (Locations, page 6)
• Planning a course (Courses, page 7)
• Route settings (Route Settings, page 8)
• Map settings (Map Settings, page 8)

Locations
You can record and store locations in the device.

Marking Your Location
Before you can mark a location, you must locate satellites.
If you want to remember landmarks or return to a certain spot, 
you can mark a location.
1 Go for a ride.
2 Select Navigation >  > Mark Location > .

Saving Locations from the Map
1 Select Navigation >  > Search Select Area > A Map 

Point.
2 Browse the map for the location.
3 Select the location.

Location information appears at the top of the map.
4 Select the location information.
5 Select  > .

Navigating to a Location
1 Select Navigation.
2 Select an option:

• Select Search Tools to navigate to a point of interest, city, 
intersection, or known coordinates.

• Select Addresses to enter a specific address.
• Select Saved Locations to navigate to a saved course, 

location, or segment.
• Select Recent Finds to navigate to one of the last 50 

locations you have found.
• Select  > Search Select Area to narrow your search 

area.
3 Select a location.
4 Select Ride.
5 Follow the on-screen instructions to your destination.

Navigating to Known Coordinates
1 Select Navigation > Search Tools > Coordinates.
2 Enter the coordinates, and select .
3 Follow the on-screen instructions to your destination.

Navigating Back to Start
At any point during your ride, you can return to the starting point.
1 Go for a ride (Going for a Ride, page 3).
2 During your ride, select anywhere on the screen to view the 

timer overlay.
3 Select  > Navigation > Back to Start.
4 Select Along Same Route or Most Direct Route.
5 Select Ride.

The device navigates you back to the starting point of your 
ride.

Stopping Navigation
1 Select anywhere on the screen to view the timer overlay.
2 Scroll to the map.
3 Select  > .

Projecting a Location
You can create a new location by projecting the distance and 
bearing from a marked location to a new location.
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the location information at the top of the screen.
4 Select  > Project Location.
5 Enter the bearing and distance to the projected location.
6 Select .

6 Navigation

 > Keresés kijelölt területen ponttal szűkíthetjük a keresést egy 
megadott hely közelére.

3. Válasszuk ki a helyet.
4. Válasszuk az Indulj! pontot.
5. Kövessük a képernyőn megjelenő navigációs utasításokat.

Navigáció a kiindulási hely felé
A túra bármely pontján elindíthatunk egy, a kiindulási pontba visszaveze-
tő navigációt.
1. Indítsuk el a túrát.
2. Haladás közben húzzuk lefelé az ujjunkat a képernyő tetejéről, és a 

beállítások widgetben válasszuk a Vissza a kezdéshez pontot.
3.  Válasszunk az Ugyanazon az úton illetve a Legrövidebb úton opci-

ók közül.
4. Válasszuk az Indulj! parancsot.
  A készülék visszavezet a kiindulási pontba.

Navigáció leállítása
1. Görgessünk a térképre.
2. Válasszuk ki a  >  pontot.

Helyek szerkesztése
1. Válasszuk a Navigáció > Mentett helyek pontot.
2. Válasszuk ki a helyet.
3.  Válasszuk ki a képernyő tetején megjelenő információs sávot.
4. Válasszuk a 

Navigating to a Location
1 Select Navigation.
2 Select an option:

• Select Browse Map to navigate to a location on the map.
• Select Search to navigate to a point of interest, city, 

address, intersection, or known coordinates.
TIP: You can select  to narrow your search area.

• Select Saved Locations to navigate to a saved location.
TIP: You can select  to enter specific search 
information.

• Select Recent Finds to navigate to one of the last 50 
locations you have found.

• Select  > Select Search Area to narrow your search 
area.

3 Select a location.
4 Select Ride.
5 Follow the on-screen instructions to your destination.

Navigating Back to Start
At any point during your ride, you can return to the starting point.
1 Go for a ride (Going for a Ride, page 3).
2 During your ride, select anywhere on the screen to view the 

timer overlay.
3 Select  > Navigation > Back to Start.
4 Select Along Same Route or Most Direct Route.
5 Select Ride.

The device navigates you back to the starting point of your 
ride.

Stopping Navigation
1 Scroll to the map.
2 Select  > .

Editing Locations
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the information bar at the top of the screen.
4 Select .
5 Select an attribute.

For example, select Change Elevation to enter a known 
altitude for the location.

6 Enter the new information, and select .

Deleting a Location
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the location information at the top of the screen.
4 Select  > Delete Location > .

Projecting a Location
You can create a new location by projecting the distance and 
bearing from a marked location to a new location.
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the location information at the top of the screen.
4 Select  > Project Location.
5 Enter the bearing and distance to the projected location.
6 Select .

Courses
Following a previously recorded activity: You can follow a 

saved course simply because it is a good route. For example, 
you can save and follow a bike friendly commute to work.

Racing against a previously recorded activity: You can also 
follow a saved course, trying to match or exceed previously 
set performance goals. For example, if the original course 
was completed in 30 minutes, you can race against a Virtual 
Partner trying to complete the course in under 30 minutes.

Following an existing ride from Garmin Connect: You can 
send a course from Garmin Connect to your device. Once it 
is saved to your device, you can follow the course or race 
against the course.

Planning and Riding a Course
You can create and ride a custom course. A course is a 
sequence of waypoints or locations that leads you to your final 
destination.
1 Select Navigation > Courses > Course Creator > Add First 

Location.
2 Select an option:

• To select your current location on the map, select Current 
Location.

• To select a saved location, select Saved, and select a 
location.

• To select a location for which you recently searched, 
select Recent Finds, and select a location.

• To select a location on the map, select Use Map, and 
select a location.

• To browse for and select a point of interest, select POI 
Categories, and select a nearby point of interest.

• To select a city, select Cities, and select a nearby city.
• To select an address, select Addresses, and enter the 

address.
• To select an intersection, select Intersections, and enter 

the street names.
• To use coordinates, select Coordinates, and enter the 

coordinates.
3 Select Use.
4 Select Add Next Location.
5 Repeat steps 2 through 4 until you have selected all locations 

for the route.
6 Select View Map.

The device calculates your route, and a map of the route 
appears.
TIP: You can select  to view an elevation plot of the route.

7 Select Ride.

Following a Course From Garmin Connect
Before you can download a course from Garmin Connect, you 
must have a Garmin Connect account (Garmin Connect, 
page 16).
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-t.
5. Válasszunk egy jellemzőt.
      Pl. az adott hely magasságának módosításához válasszuk a Magassá-

got módosít pontot.
6.  Adjuk meg az értéket, majd válasszuk a -t.

Hely törlése
1. Válasszuk a Navigáció > Mentett helyek pontot.
2. Válasszuk ki a helyet.
3.  Válasszuk ki a képernyő tetején megjelenő információs sávot.
4. Válasszuk a  > Hely törlése > -t.

Hely kivetítése
Új hely kijelölésének és mentésének egy másik módja, hogy egy már ismert 
helyhez képest adjuk meg az új hely irányát és távolságát. Ez az ún. kivetítés. 
1. A főképernyőn válasszuk a Navigáció > Mentett helyek pontot.
2. Válasszuk ki a viszonyítási alapot jelentő helyet.
3. Válasszuk ki a képernyő tetején az információs sávot.
4. Válasszuk a  > Hely kivetítése.
5. Adjuk meg az új hely irányát és távolságát.
6. Válasszuk a -t.

Pályák
Korábban rögzített edzés követése: egy korábban elmentett, számunkra 
tetszetős pályát újra letekerhetünk, pl. egy kerékpáros útvonalat, amely mun-
kahelyünkre visz be.

Verseny egy korábban rögzített edzés ellen: egy már megtett útvonal 
mentén próbálhatjuk megismételni vagy felülmúlni korábbi teljesítményünket. 
Például ha az útvonalat korábban 30 perc alatt tettük meg, a virtuális edző-
partnerrel versenyre kelve megpróbálhatjuk azt 30 percen belül megtenni.
garmin Connect oldalról letöltött pálya követése: a letöltött pályát követ-
hetjük, vagy versenyezhetünk is ellene.

Pálya létrehozása az Edge-n
Egyedi pályát is létrehozhatunk az Edge készüléken. A pálya útpontok, he-
lyek láncolata, melyeket a megadott sorban elérve eljutunk a végcélig.
1. Válasszuk a Navigáció > Pályák > Pálya tervező > Első hely hozzá-

adása pontot.
2. Válasszunk az alábbiak közül:
 •  A pálya kiindulási helyeként aktuális pozíciónk fog szolgálni a jelenle-

gi hely pont kiválasztása esetén.
 •  A Korábbi találatok ponttal az előző találatok közül jelölhetünk ki he-

lyet.
 •  Mentett hely kiválasztásához válasszuk az Elmentve pontot.
 •  A hely térképen történő kijelöléséhez válasszuk a Térképen pontot.
 •  Az érdekes helyek közötti kereséshez válasszuk az éH Kategóriák 

pontot.
 •  Település kiválasztásához válasszuk a Településeket, majd válasz-

szunk egy közeli települést.
 •  Hely cím szerinti megjelöléséhez  válasszuk a Cím pontot, majd adjuk 

meg a címet.
 •  Kereszteződés kiválasztásához válasszuk ki a Kereszteződések pon-

tot, majd adjuk meg az utcaneveket.
 •  Hely koordináták alapján történő megjelöléséhez válasszuk a Koordi-

náták pontot, majd adjuk meg a koordinátákat.
3. Válasszuk a Hszn pontot. 

TIPP! A térképen kiválaszthatunk egy másik helyet, és a Hszn segítsé-
gével további helyeket adhatunk hozzá.

4. Válasszuk a Következő hely hozzáadása pontot.
5.  A 2-4. lépéseket ismételjük egészen addig, amíg a pályát alkotó összes 

helyet, útpontot ki nem választottuk.
6. Válasszunk a Térképen mutat pontot.
 A készülék megtervezi a pályát, majd megjeleníti a térképen.
 TIPP! Az 

Editing Locations
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the information bar at the top of the screen.
4 Select .
5 Select an attribute.

For example, select Change Elevation to enter a known 
altitude for the location.

6 Enter the new information, and select .

Deleting a Location
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the location information at the top of the screen.
4 Select  > Delete Location > .

Courses
Following a previously recorded activity: You can follow a 

saved course simply because it is a good route. For example, 
you can save and follow a bike friendly commute to work.

Racing against a previously recorded activity: You can also 
follow a saved course, trying to match or exceed previously 
set performance goals. For example, if the original course 
was completed in 30 minutes, you can race against a Virtual 
Partner trying to complete the course in under 30 minutes.

Following an existing ride from Garmin Connect: You can 
send a course from Garmin Connect to your device. Once it 
is saved to your device, you can follow the course or race 
against the course.

Planning and Riding a Course
You can create and ride a custom course. A course is a 
sequence of waypoints or locations that leads you to your final 
destination.
1 Select Navigation > Courses > Course Creator > Add First 

Location.
2 Select an option:

• To select your current location on the map, select Current 
Location.

• To select a saved location, select Saved, and select a 
location.

• To select a location for which you recently searched, 
select Recent Finds, and select a location.

• To select a location on the map, select Use Map, and 
select a location.

• To browse for and select a point of interest, select POI 
Categories, and select a nearby point of interest.

• To select a city, select Cities, and select a nearby city.
• To select an address, select Addresses, and enter the 

address.
• To select an intersection, select Intersections, and enter 

the street names.
• To use coordinates, select Coordinates, and enter the 

coordinates.
3 Select Use.
4 Select Add Next Location.
5 Repeat steps 2 through 4 until you have selected all locations 

for the route.
6 Select View Map.

The device calculates your route, and a map of the route 
appears.
TIP: You can select  to view an elevation plot of the route.

7 Select Ride.

Following a Course From the Web
Before you can download a course from Garmin Connect, you 
must have a Garmin Connect account (Garmin Connect, 
page 15).
1 Connect the device to your computer using the USB cable.
2 Go to www.garminconnect.com.
3 Create a new course, or select an existing course.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Navigation > Courses > Saved Courses.
7 Select the course.
8 Select Ride.

Creating and Riding a Round-Trip Course
The device can create a round-trip course based on a specified 
distance, starting location, and direction of navigation.
1 Select Navigation > Courses > Round-Trip Course.
2 Select Distance, and enter the total distance for the course.
3 Select Start Location.
4 Select an option:

• To select your current location on the map, select Current 
Location.

• To select a saved location, select Saved, and select a 
location.

• To select a location for which you recently searched, 
select Recent Finds, and select a location.

• To select a location on the map, select Use Map, and 
select a location.

• To browse for and select a point of interest, select POI 
Categories, and select a nearby point of interest.

• To select a city, select Cities, and select a nearby city.
• To select an address, select Addresses, and enter the 

address.
• To select an intersection, select Intersections, and enter 

the street names.
• To use coordinates, select Coordinates, and enter the 

coordinates.
5 Select Start Direction, and select a direction heading.
6 Select Search.

TIP: You can select  to search again.
7 Select a course to view it on the map.

TIP: You can select  and  to view the other courses.
8 Select Ride.

Tips for Training with Courses
• Use turn guidance (Course Options, page 8).
• If you include a warmup, select  to begin the course, and 

warm up as normal.
• Stay away from your course path as you warm up. When you 

are ready to begin, head toward your course. When you are 
on any part of the course path, a message appears.
NOTE: As soon as you select , your Virtual Partner starts 
the course and does not wait for you to warm up.

• Scroll to the map to view the course map.
If you stray from the course, a message appears.

Viewing Course Details
1 Select Navigation > Courses > Saved Courses.
2 Select a course.
3 Select an option:

• Select Summary to view details about the course.

Navigation 7

 ikont kiválasztva megtekinthetjük a pálya magassági grafi-
konját.

7.  Válasszuk az Indulj! pontot.

Körutazás létrehozása
Az Edge egy kiindulási hely, valamint egy távolság alapján képes körutazást 
(amely a kiindulási helyhez tér vissza) létrehozni.
1. Válasszuk a Navigáció > Pályák > Körpálya-útvonalterv pontot.
2. Válasszuk a Távolság pontot, majd adjuk meg az útvonal teljes hosszát.
3. Válassszuk az Indulási pozíciót.
4. Válasszunk az alábbiak közül:
 •  A pálya kiindulási helyeként aktuális pozíciónk fog szolgálni a jelenlegi 

hely pont kiválasztása esetén.
 •  A Térképen ponttal a térképen jelölhetünk ki helyet.
 •  Mentett hely kiválasztásához válasszuk az Elmentve pontot.
 •  A hely térképen történő kijelöléséhez válasszuk a Térképen megmutat 

pontot.
 •  Az érdekes helyek közötti kereséshez válasszuk a Keresési eszközök 

> éH Kategóriák pontot.
 •  Település kiválasztásához válasszuk a Keresési eszközök > Telepü-

léseket, majd válasszunk egy közeli települést.
 •  Hely cím szerinti megjelöléséhez  válasszuk a Keresési eszközök > 

Cím pontot, majd adjuk meg a címet.
 •  Kereszteződés kiválasztásához válasszuk ki a Keresési eszközök > 

Kereszteződések pontot, majd adjuk meg az utcaneveket.
 •  Hely koordináták alapján történő megjelöléséhez válasszuk a  Keresési 

eszközök > Koordináták pontot, majd adjuk meg a koordinátákat.
5. Válasszuk az Indulási irány pontot, majd válasszunk egy haladási irányt.
6. Válasszuk a Keresés pontot.
      TIPP! A 

Editing Locations
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the information bar at the top of the screen.
4 Select .
5 Select an attribute.

For example, select Change Elevation to enter a known 
altitude for the location.

6 Enter the new information, and select .

Deleting a Location
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the location information at the top of the screen.
4 Select  > Delete Location > .

Courses
Following a previously recorded activity: You can follow a 

saved course simply because it is a good route. For example, 
you can save and follow a bike friendly commute to work.

Racing against a previously recorded activity: You can also 
follow a saved course, trying to match or exceed previously 
set performance goals. For example, if the original course 
was completed in 30 minutes, you can race against a Virtual 
Partner trying to complete the course in under 30 minutes.

Following an existing ride from Garmin Connect: You can 
send a course from Garmin Connect to your device. Once it 
is saved to your device, you can follow the course or race 
against the course.

Planning and Riding a Course
You can create and ride a custom course. A course is a 
sequence of waypoints or locations that leads you to your final 
destination.
1 Select Navigation > Courses > Course Creator > Add First 

Location.
2 Select an option:

• To select your current location on the map, select Current 
Location.

• To select a saved location, select Saved, and select a 
location.

• To select a location for which you recently searched, 
select Recent Finds, and select a location.

• To select a location on the map, select Use Map, and 
select a location.

• To browse for and select a point of interest, select POI 
Categories, and select a nearby point of interest.

• To select a city, select Cities, and select a nearby city.
• To select an address, select Addresses, and enter the 

address.
• To select an intersection, select Intersections, and enter 

the street names.
• To use coordinates, select Coordinates, and enter the 

coordinates.
3 Select Use.
4 Select Add Next Location.
5 Repeat steps 2 through 4 until you have selected all locations 

for the route.
6 Select View Map.

The device calculates your route, and a map of the route 
appears.
TIP: You can select  to view an elevation plot of the route.

7 Select Ride.

Following a Course From the Web
Before you can download a course from Garmin Connect, you 
must have a Garmin Connect account (Garmin Connect, 
page 15).
1 Connect the device to your computer using the USB cable.
2 Go to www.garminconnect.com.
3 Create a new course, or select an existing course.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Navigation > Courses > Saved Courses.
7 Select the course.
8 Select Ride.

Creating and Riding a Round-Trip Course
The device can create a round-trip course based on a specified 
distance, starting location, and direction of navigation.
1 Select Navigation > Courses > Round-Trip Course.
2 Select Distance, and enter the total distance for the course.
3 Select Start Location.
4 Select an option:

• To select your current location on the map, select Current 
Location.

• To select a saved location, select Saved, and select a 
location.

• To select a location for which you recently searched, 
select Recent Finds, and select a location.

• To select a location on the map, select Use Map, and 
select a location.

• To browse for and select a point of interest, select POI 
Categories, and select a nearby point of interest.

• To select a city, select Cities, and select a nearby city.
• To select an address, select Addresses, and enter the 

address.
• To select an intersection, select Intersections, and enter 

the street names.
• To use coordinates, select Coordinates, and enter the 

coordinates.
5 Select Start Direction, and select a direction heading.
6 Select Search.

TIP: You can select  to search again.
7 Select a course to view it on the map.

TIP: You can select  and  to view the other courses.
8 Select Ride.

Tips for Training with Courses
• Use turn guidance (Course Options, page 8).
• If you include a warmup, select  to begin the course, and 

warm up as normal.
• Stay away from your course path as you warm up. When you 

are ready to begin, head toward your course. When you are 
on any part of the course path, a message appears.
NOTE: As soon as you select , your Virtual Partner starts 
the course and does not wait for you to warm up.

• Scroll to the map to view the course map.
If you stray from the course, a message appears.

Viewing Course Details
1 Select Navigation > Courses > Saved Courses.
2 Select a course.
3 Select an option:

• Select Summary to view details about the course.

Navigation 7

 gombbal megismételhetjük a keresést.
7. Válasszuk ki a pályát a térképen történő megtekintéshez.
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It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+® sensor, they are 
already paired and can be activated during initial setup. 
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select  or  to select an activity 

profile.
4 Select .
5 Select  to start the activity timer.

NOTE: History is recorded only while the activity timer is 
running.

6 Swipe left or right to view additional data screens.
You can swipe down from the top of the data screens to view 
the widgets.

7 If necessary, tap the screen to view the timer overlay.
8 Select  to stop the activity timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

9 Select Save Ride.
10Select .

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.
NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge 1030 device. 
Follow Strava segments to compare your performance with your 
past rides, friends, and pros who have ridden the same 
segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Using the Strava Segment Explore Widget
The Strava Segment Explore widget allows you to view and ride 
nearby Strava segments.
1 From the Strava Segment Explore widget, select a segment.
2 Select an option.

• Select  to star the segment in your Strava account.
• Select Download > Ride to download a segment to your 

device and ride it.
• Select Ride to ride a downloaded segment.

3 Select  or  to view your segment times, the best times of 
your friends, and the time of the segment leader.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 16).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to connect.garmin.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable segment racing and prompts that alert you to 
approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the activity timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
The segment data screen appears automatically.

Training 3

 vagy 

It may take 30–60 seconds to locate satellite signals.

Training
Going for a Ride
If your device was packaged with an ANT+® sensor, they are 
already paired and can be activated during initial setup. 
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select  or  to select an activity 

profile.
4 Select .
5 Select  to start the activity timer.

NOTE: History is recorded only while the activity timer is 
running.

6 Swipe left or right to view additional data screens.
You can swipe down from the top of the data screens to view 
the widgets.

7 If necessary, tap the screen to view the timer overlay.
8 Select  to stop the activity timer.

TIP: Before you save this ride and share it on your Garmin 
Connect account, you can change the ride type. Accurate 
ride type data is important for creating bike friendly courses.

9 Select Save Ride.
10Select .

Segments
Following a segment: You can send segments from your 

Garmin Connect account to your device. After a segment is 
saved to your device, you can follow the segment.
NOTE: When you download a course from your Garmin 
Connect account, all segments in the course are downloaded 
automatically.

Racing a segment: You can race a segment, trying to match or 
exceed your personal record or other cyclists who have 
ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge 1030 device. 
Follow Strava segments to compare your performance with your 
past rides, friends, and pros who have ridden the same 
segment.
To sign up for a Strava membership, go to the segments widget 
in your Garmin Connect account. For more information, go to 
www.strava.com.
The information in this manual applies to both Garmin Connect 
segments and Strava segments.

Using the Strava Segment Explore Widget
The Strava Segment Explore widget allows you to view and ride 
nearby Strava segments.
1 From the Strava Segment Explore widget, select a segment.
2 Select an option.

• Select  to star the segment in your Strava account.
• Select Download > Ride to download a segment to your 

device and ride it.
• Select Ride to ride a downloaded segment.

3 Select  or  to view your segment times, the best times of 
your friends, and the time of the segment leader.

Following a Segment From the Web
Before you can download and follow a segment from Garmin 
Connect, you must have a Garmin Connect account (Garmin 
Connect, page 16).
1 Connect the device to your computer using the USB cable.

NOTE: If you are using Strava segments, your favorite 
segments are transferred automatically to your device when it 
is connected to Garmin Connect Mobile or your computer.

2 Go to connect.garmin.com.
3 Create a new segment, or select an existing segment.
4 Select Send to Device.
5 Disconnect the device, and turn it on.
6 Select Training > Segments.
7 Select the segment.
8 Select Map > Ride.

Enabling Segments
You can enable segment racing and prompts that alert you to 
approaching segments.
1 Select Training > Segments.
2 Select a segment.
3 Select Enable.

NOTE: Prompts alerting you to approaching segments 
appear only for enabled segments.

Racing a Segment
Segments are virtual race courses. You can race a segment, 
and compare your performance to past activities, other riders' 
performance, connections in your Garmin Connect account, or 
other members of the cycling community. You can upload your 
activity data to your Garmin Connect account to view your 
segment position.
NOTE: If your Garmin Connect account and Strava account are 
linked, your activity is automatically sent to your Strava account 
so you can review the segment position.
1 Select  to start the activity timer, and go for a ride.

When your path crosses an enabled segment, you can race 
the segment.

2 Start racing the segment.
The segment data screen appears automatically.
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 nyílakkal megtekinthetjük a többi útvonal-alternatí-
vát.

8. Válasszuk az Indulj! pontot.

Garmin Connectről származó pálya követése
Először regisztrálnunk kell a Garmin Connect oldalon, csak ezután tölthetünk 
le pályát (17. oldal).
1. Válasszunk az alábbiak közül:
 •  Nyissuk meg a Garmin Connect alkalmazást.
 •  Lépjünk fel a connect.garmin.com oldalra.
2. Hozzunk létre egy új pályát, vagy válasszunk ki egy meglévőt.
3. Válasszunk a  Küldés a készülékre-t.
4. Kövessük a képernyőn megjelenő utasításokat.
5. Az Edge készüléken válasszuk a Navigáció > Pályák > Mentett pályák 

pontot.
6. Válasszuk ki a pályát.
7. Válasszuk az Indulj! pontot.

Tippek a pályák használatához
•   Az Irányító feliratok bekapcsolásával használjunk fordulóról fordulóra 

vezető navigációs utasításokat (lásd a Pálya beállítások szakaszt a 12. 
oldalon).

•   Bemelegítés esetén a  gombbal indíthatjuk a pályát, majd normál mó-
don melegítsünk be.

•   Bemelegítéskor maradjunk távol a pálya útvonalától. Amikor készen ál-
lunk, induljunk el a pálya irányába. Amikor elérjük a pálya vonalát, egy 
üzenet figyelmeztet.

•   Ujjunkat húzzuk el a képernyőn a pálya vonalának megtekintéséhez. Ameny-
nyiben letérünk a pálya vonaláról, a készülék figyelmeztet.

Pálya adatainak megtekintése
1. Válasszuk a Navigáció > Pályák > Mentett pályák pontot.
2. Válasszuk a pályát.
3. Válasszunk az alábbi lehetőségek közül:
 •  Válasszuk az Összegzés pontot a pálya adatainak megtekintéséhez.
 •  Válasszuk a Térkép pontot a pálya térképen történő megtekintéséhez.
 •  Válasszuk a Magasság pontot a pálya magassági grafikonjának meg-

tekintéséhez.
 •  Válasszuk a Mászások pontot az egyes emelkedők magassági grafi-

konjának megtekintéséhez.
 •  Válasszuk a Körök pontot egy kör kiválasztásához és az egyes körök 

részletes adatainak megtekintéséhez.
Pálya megjelenítése a térképen
Minden egyes elmentett pályára vonatkozóan külön megadhatjuk, hogy mi-
ként jelenjen meg a térképen. Például a munkahelyünkre vezető pályát beál-
líthatjuk úgy, hogy mindig sárgán jelenjen meg a térképen. Egy másik útvonalat 
zölden jeleníthetünk meg a térképen. Így több útvonalat is megjeleníthetünk egy-
szerre, megkülönbeztetve attól, melyet éppen követünk.
1.  Válasszuk a Navigáció > Pályák > Mentett pályák pontot.
2. Válasszuk ki a pályát.
3. Válasszuk a Beállítások pontot.
4. Válasszuk a Megjelenítés mindig pontot a pálya megjelenítéséhez a tér-

képen.
5.  Válasszuk a Megjelenítési szín pontot, majd válasszunk egy színt.
6.  Válasszuk a Pálya pontok menüpontot, ezzel elérjük, hogy a pályát alkotó 

helyek is megjelenjenek a térképen.
A következő alkalommal, amikor a pálya közelében kerékpározunk, a pálya meg-
jelenik a térképen.

ClimbPro használata
A ClimbPro funkció segít a pályán bekövetkező emelkedők során felhasz-
nált energia kezelésében. Kerékpározás előtt részletes információkat tekint-
hetünk meg az emelkedőkről, beleértve azok helyét, átlag emelkedési szö-
gét, és a teljes emelkedést. Az emelkedők kategóriái hossztól és emelkedé-
si szögtől függően színkódokkal vannak jelölve.
1. Engedélyezzük a ClimPro funkciót a tevékenységi profilhoz (19. oldal)
2. Nézzük át a pálya emelkedőinek és magának a pályának a részletes ada-

tait (12. oldal).
3. Kövessük a mentett pályát (11. oldal).

Az emelkedő megkezdésekor automatikusan megjelenik a ClimbPro kép-
ernyő.

Pálya beállítások
Válasszuk a Navigáció > Pályák > Mentett pályák >  pontot.
Irányító feliratok – fordulóról fordulóra vezető navigációs iránymutató fel-

iratok.
Letérés figyelmeztetés – Figyelmeztetés, amely a pálya elhagyásakor je-

lenik meg. 
Keresés – A mentett pályák között név alapján kereshetünk.
Szűrő – A pályákat típusonként (pl. Strava pályák) szűrhetjük.
Rendez – A mentett pályákat név, távolság vagy dátum szerint csoportosít-

hatjuk.
Törlés – Összes vagy több mentett pálya törlése a készülék memóriájából.

Pálya leállítása
1. Görgessünk a térképre.
2. Válasszuk a   >  pontot.

Pálya törlése
1. Válasszuk a Navigáció > Pályák > Mentett pályák pontot.
2. Válasszuk ki a kívánt pályát.
3. Válasszuk a   >    pontot.

„Trailforks” útvonalak
A Trailforks alkalmazás segítségével kedvenc ösvényi útvonalainkat ment-
hetjük el, illetve közeli ösvények után kereshetünk. A Trailforks hegyi kerék-
páros (mountain bike) ösvényutakat tartalmazó alkalmazást letölthetjük az 
Edge 830 készülékre. A letöltött útvonalak a mentett útvonalak listájában je-
lennek meg.
Trailforks tagság megszerzése végett látogassunk el a www.traiflorks.com 
oldalra.

Térképi beállítások
Válasszuk a  > Tevékenység profilok pontot, majd válasszunk egy pro-
filt, végül válasszuk a Navigáció > Térkép pontot.
Tájolás – a térkép tájolását állíthatjuk be (lásd alább).
Automatikus nagyítás – a nagyítási szintek automatikus állítása a térkép haszná-

lata közben. Kikapcsol beállítás esetén kézzel nagyítunk, kicsinyítünk.
Irányító feliratok – fordulóról fordulóra vezető, közúti navigáció során az útjel-

ző felirat megjelenítése (utcaszintű térkép szükséges hozzá).
Térképláthatóság – speciális térképi funkciók beállítása.
Térképadok – a készülékre feltöltött térképeket kapcsolhatjuk be és ki.

Térkép tájolása
1. Válasszuk a  > Tevékenység profilok pontot.
2. Válassszuk ki a profilt.
3. Válasszuk a Navigáció > Térkép > Tájolás pontot.
4.  Válasszunk az alábbiak közül:
    •  Észak felé –  a képernyő teteje az északi irány.
    •  Menetirányba – az aktuális haladási irány mutat mindig a képernyő te-

teje felé.
    •  3d mód – a térkép térben jelenik meg.

Útvonal beállítások
Válasszuk a  > Beállítások > Tevékenység profilok pontot, majd válasz-
szunk egy profilt, végül válasszuk a Navigáció > Útvonalterv pontot.
Kedvelt útvonalak – a készülék a Garmin Connect fiókban tárolt, legkedvel-
tebb túrák alapján tervezi meg az útvonalat.
 Útvonaltervezési mód – a közlekedési eszköz kiválasztása az útvonal op-
timalizálásához.
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Tervezés módszere – útvonaltervezés során figyelembe veendő szempont-
ok megadása.
 •  Emelkedés minimalizálása - a cél elérése a legkisebb teljes emelke-

dés mellett.
 •  Idő minimalizálása – a cél elérése a legrövidebb idő alatt.
 •  Távolság minimalizálása – a cél elérése a legkisebb táv megtételével, 

vagyis a legrövidebb út mentén.
 Úton tartás – pozíciónkat mindig a legközelebb eső úthoz igazítja, feltéte-
lezve, hogy közúton közlekedünk.
 Elkerülés beállítása – kijelölhetünk az útvonalbók kizárni kívánt  úttípuso-
kat (pl. földutak stb.).
Újratervezés  – a tervezett útvonalról letérve a készülék automatikusan új-
ratervezi azt.

Tevékenység kijelölése az útvonaltervezéshez
Beállíthatjuk a készüléket, hogy a tevékenység típusának megfelelően ter-
vezze meg az útvonalat.
1. Válasszuk a  > Tevékenység profilok pontot.
2. Válassszuk ki a profilt.
3. Válasszuk a Navigáció > Útvonalterv > Útvonaltervezési mód pontot.
4. Válasszunk a megjelenő lehetőségek közül.
 Például közutakon vezető (utcai) útvonalterv létrehozásához választ hatjuk 

az útvonal-kerék páro zás (Road Cycling) pontot, vagy terep navigációhoz a 
hegyi kerékpározás (Mounting Biking) pontot.

Vezeték nélküli kapcsolaton 
keresztül elérhető funkciók

A készüléket kompatibilis Bluetooth-funkciós okostelefonra vagy Wi-Fi® há-
lózatra csatlakoztatva számos kiegészítő funkció elérhetővé válik.

Bluetooth-kapcsolaton keresztül elérhető funkciók
Kompatibilis okostelefonunkkal párosítva, a Garmin Connect és a Connect 
IQ alkalmazásokon keresztül az Edge készülék számos Bluetooth vezeték 
nélküli kapcsolaton keresztül elérhető funkcióval rendelkezik. További infor-
mációkért lásd a www.garmin.com/apps oldalt.
Tevékenység adatok feltöltése a garmin Connectre – amint befejez-

tük a túrát, az adatok elküldése automatikusan megtörténik a Garmin 
Connectre.

Asszisztencia: Automatikus üzenetet küldhetünk nevünkkel és GPS-
koordinátáinkkal a vészhelyzeti elérhetőségeink számára a Garmin 
Connect alkalmazás segítségével.

Hangos üzenetek – a Garmin Connect Mobile alkalmazásból elérhető funk-
ció a túra során állapot jelentéseket játszik le az okostelefonon.

Kerékpáros riasztás: A készüléken egy riasztást kapcsolhatunk be, ami 
hangjelzést ad, és telefonunkra egy riasztást küld, ha a készülék moz-
gást érzékel.

Connect IQ funkciók letöltése – a Connect IQ alkalmazáson keresztül 
Connect IQ funkciókat tölthetünk le.

Pályák, szegmensek és edzések letöltése a Garmin Connectről: az okos-
te le fonon keresztül közvetlenül a Garmin Connect fiókban kutathatunk és 
tölthetünk le tevékenységeket az Edge készülékre.

Készülékről készülékre történő adatátvitel  –  vezeték nélküli adatkap-
csolaton keresztül tölthetünk át fájlokat egy másik kompatibilis Edge ké-
szülékre.

Készülék keresése: Megkereshetjük az okostelefonunkkal aktuálisan páro-
sított és hatótávolságon belül található elvesztett Edge készüléket.

Csoport követés – az élő követés funkció révén a csoportba tartozó összes 
sporttárs helyzetét valós időben, közvetlenül az Edge kijelzőjén követhet-
jük nyomon. A csoport tagjai közül azok számára, akik kompatibilis Edge 
készülékkel rendelkeznek, előre megírt üzeneteket küldhetünk.

Baleset felismerés – engedélyezzük, hogy amikor az Edge készülék baleset be-
következtét érzékeli, a Garmin Connect alkalmazás üzenetet küldjön a koráb-
ban megadott vészhelyzeti elérhetőségek felé.

Élő követés – barátok és családtagok valós időben követhetik nyomon az 
edzést. Emaiben vagy közösségi hálón keresztül is hívhatunk „nézőket”, 
akik a Garmin Connect oldalain élőben látják a mérési adatokat.

üzenetek – egy beérkező hívásra vagy szöveges üzenetre (SMS-re) egy 
előre megírt üzenettel válaszolhatunk. A funkció Android™ vagy Win-
dows® operációs rendszerű telefonokon érhető el.

értesítések – a telefonra érkező üzenetek, értesítések megjelennek az Edge 
kijelzőjén.

Közösségi háló értesítések – amikor egy tevékenységet feltöltünk a 
Garmin Connectre, egy frissítés kerül posztolásra kedvenc közösségi ol-
dali lapunkra.

Időjárási adatok frissítése – valós idejű időjárási adatok érkeznek, melyekre az 
Edge is felhívja figyelmünket.

Baleset-felismerés és asszisztencia-funkciók
Baleset felismerés

Vigyázat!
A baleset felismerés egy kiegészítő funkció, amely elsősorban közúton törté-
nő használatra alkalmas. A baleset felismerési funkció nem szolgálhat a se-
gítséghívás, sürgősségi segítségnyújtás igénylésének elsődleges eszköze-
ként. A Garmin Connect alkalmazás nem veszi fel helyettünk a kapcsolatot a 
vészhelyzeti szolgáltatókkal.

Amikor a GPS-vevővel ellátott Edge készülék balesetet érzékel, a Garmin 
Connect alkalmazás egy automatikus szöveges üzenetet (SMS-t) és egy 
emailt küld az általunk megadott vészhelyzet esetén értesítendő telefon-
számra, email címre. Az üzenet tartalmazza a GPS-pozíciót és nevünket. Az 
üzenet megjelenik az Edge készüléken is, és a párosított okostelefon jelzi, 
hogy 30 másodperc elteltével a vészhelyzeti címekre elküldésre kerül az üze-
net. Amennyiben segítségre, ellátásra nincs szükség, ezen időtartamon belül 
még elvethetjük az automatikus üzenetet.
Az Edge készüléken a baleset felismerés bekapcsolása előtt a Garmin Connect 
alkalmazásban meg kell adnunk a vészhelyzeti elérhetőségeket. A párosított 
okostelefonon adatforgalmi szolgáltatás elérhető kell legyen, valamint olyan 
lefedettségű területen kell tartózkodnunk, ahol a hálózat lehetővé is teszi az adat-
forgalmat. Olyan vészhelyzeti elérhetőségeket adjunk meg, melyek szöveges 
üzenetek fogadására alkalmasak (lehetőség szerint normál üzenetküldési díjak 
mellett).

Asszisztencia-szolgáltatás

Vigyázat!
Az asszisztencia egy kiegészítő funkció, amelyre nem hagyatkozhatunk elsődle-
ges sürgősségi segítségnyújtás végett. A Garmin Connect alkalmazás nem ve-
szi fel helyettünk a kapcsolatot a vészhelyzeti szolgáltatókkal.

Amikor a bekapcsolt GPS-vevővel ellátott Edge készülék párosítva van a 
Garmin Connect alkalmazáshoz, automatikus üzenetet küldhetünk nevünk-
kel és GPS helyzetünkkel a vészhelyzeti elérhetőségeink felé.
Ehhez előbb a Garmin Connect alkalmazásban meg kell adnunk a vészhely-
zeti elérhetőségeinket. A Bluetooth funkcióval párosított okostelefonon az 
adatforgalmi szolgáltatás elérhető kell legyen, valamint olyan lefedettségű 
területen kell tartózkodnunk, ahol a hálózat lehetővé is teszi az adatforgal-
mat. Olyan vészhelyzeti elérhetőségeket adjunk meg, melyek szöveges üze-
netek fogadására alkalmasak (lehetőség szerint normál üzenetküldési díjak 
mellett).
A készüléken megjelenik egy üzenet, amely jelzi, hogy egy adott idő lejárta 
után az elérhetőségek értesítve lesznek. Ha nincs szükségünk segítséfre, el-
vethetjük az üzenetet.
Vészhelyzeti elérhetőségek hozzáadása
A telefonos vészhelyzeti elérhetőségek a baleset felismerés és az asszisz-
tencia funkciók esetén használatosak.
1. A Garmin Connect alkalmazásban nyomjuk meg a   vagy ... gom-

bot.
2. Válasszuk a Biztonság és nyomon követés > Baleset felismerés és 

asszisztencia > Vészhelyzeti elérhetőség hozzáadása pontot.
3. Kövessük a képernyőn megjelenő utasításokat.
Vészhelyzeti elérhetőségek megtekintése
Megtekinthetjük a Garmin Connect alkalmazásban előzőleg megadott vész-
helyzeti elérhetőségeket (a funkcióhoz a kerékpáros adatainkat is meg kell 
adnunk).
 Válasszuk a   > Biztonság és nyomon követés > Vészhelyzeti elér-

hetőségek pontot.
 A vészhelyzeti névjegyek (nevek és telefonszámok) megjelennek.
Segítségkérés
Segítségkéréshez a készüléken be kell legyen kapcsolva a GPS funkció.
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1. A  gombot öt másodpercig lenyomva aktiváljuk a segítség funkciót.
  A készülék sípoló hangot ad ki, majd a visszaszámlálás lejártával elküldi 

az üzenetet.
  TIPP: A  gomb megnyomásával a visszaszámlálás lejárta előtt meg-

szakíthatjuk az üzenetküldést.
2. Szükség esetén a Küldés gombbal azonnal elküldhetjük az üzenetet.
Baleset-felismerés be- és kikapcsolása
Válasszuk a  > Biztonság és nyomon követés > Baleset felisme-
rést.
Automatikus üzenet elvetése
Amikor a készülék balesetet észlel, a vészhelyzeti elérhetőségek felé kül-
dendő üzenetet elvethetjük akár az Edge készüléken, akár a párosított 
okostelefonon.
  Válasszuk az Elvet >  pontot a 30 másodperces visszaszámlálás lejár-

ta előtt.
Állapotfrissítés küldése balesetet követően
Ez a funkció kizárólag akkor érhető el, amikor a készülék balesetet észlelt 
és egy automatikus segélyhívó üzenetet küldött a megadott vészhelyzeti el-
érhetőségek felé. 
Egy állapot frissítő üzenet formájában értesíthetjük a vészhelyzetről értesí-
tett feleket, hogy már nincs szükség sürgősségi segítségre.
1. A képernyő tetejéről húzzuk lefelé ujjunkat, majd húzzuk ujjunkat jobbra 

vagy balra a vezérlők widget megjelenítéséhez.
2. Válasszuk a Baleset felismerés > jól vagyok pontot.
Az üzenet az összes vészhelyzeti elérhetőség felé elküldésre kerül.

Csoportkövetés indítása
A funkció használatához rendelkeznünk kell Garmin Connect fiókkal, valamint 
egy kompatibilis okostelefont a Garmin Connect alkalmazáson keresztül pá-
rosítanunk kell az Edge készülékkel (lásd 3. oldal).
A túra alatt a csoportba becsatlakozott kerékpárosok helyzetét láthatjuk a 
térképen.
1. Az Edge készüléken válasszuk a  > Biztonság és nyomon követés > 

Csoport követés pontot, ezzel engedélyezzük, hogy a térképen megje-
lenjenek a csatlakozó készülékek.

2.  A Garmin Connect alkalmazásban válasszuk a  vagy ... pontot.
3. Válasszuk a Biztonság és nyomon követés > LiveTrack (Élő követés) > 

GroupTrack (Csoport követés) pontot. 
4. Válasszuk a Visible to (Látható) > All Connections (Összes csatlako-

zó) pontot.
 NE FELEdjüK! Amennyiben több mint egy kompatibilis eszközzel ren-

delkezünk, a csoport követéshez ki kell jelölnünk egyetlen egy készülé-
ket.

5. Válasszuk a Start LiveTrack (Élő követés indítása) pontot.
6. Az Edge készüléken nyomjuk meg a -t, majd kezdjünk el kerékpározni.
7. Ujjunk elhúzásával váltsunk a térképre a kapcsolódó kerékpárosok megte-

kintéséhez.

Popularity Routing: Calculates routes based on the most 
popular rides from Garmin Connect.

Routing Mode: Sets the transportation method to optimize your 
route.

Calculation Method: Sets the method used to calculate your 
route.

Lock on Road: Locks the position icon, which represents your 
position on the map, onto the nearest road.

Avoidance Setup: Sets the road types to avoid while 
navigating.

Recalculation: Automatically recalculates the route when you 
deviate from the route.

Selecting an Activity for Route Calculation
You can set the device to calculate the route based on activity 
type.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Navigation > Routing > Routing Mode.
4 Select an option to calculate your route.

For example, you can select Road Cycling for on-road 
navigation or Mountain Biking for off-road navigation.

Connected Features
Connected features are available for your Edge device when 
you connect the device to a Wi‑Fi® network or to a compatible 
smartphone using Bluetooth wireless technology.

Bluetooth Connected Features
The Edge device has Bluetooth connected features for your 
compatible smartphone or fitness device. Some features require 
you to install the Garmin Connect Mobile app on your 
smartphone. Go to www.garmin.com/intosports/apps for more 
information.
NOTE: Your device must be connected to your Bluetooth 
enabled smartphone to take advantage of some features.
LiveTrack: Allows friends and family to follow your races and 

training activities in real time. You can invite followers using 
email or social media, allowing them to view your live data on 
a Garmin Connect tracking page.

GroupTrack: Allows you to keep track of other riders in your 
group using LiveTrack directly on screen and in real time. 
You can send preset messages to other riders in your 
GroupTrack session who have a compatible Edge device.

Activity uploads to Garmin Connect: Automatically sends 
your activity to Garmin Connect as soon as you finish 
recording the activity.

Course and workout downloads from Garmin Connect: 
Allows you to search for activities on Garmin Connect using 
your smartphone and send them to your device.

Connect IQ downloadable features: Allows you to download 
Connect IQ features from the Garmin Connect Mobile app.

Device to device transfers: Allows you to wirelessly transfer 
files to another compatible Edge device.

Social media interactions: Allows you to post an update to 
your favorite social media website when you upload an 
activity to Garmin Connect.

Weather updates: Sends real-time weather conditions and 
alerts to your device.

Notifications: Displays phone notifications and messages on 
your device.

Messages: Allows you to reply to an incoming call or text 
message with a preset text message. This feature is 

available with compatible Android™ or Windows®

smartphones.
Audio prompts: Allows the Garmin Connect Mobile app to play 

status announcements on your smartphone during a ride.
Incident detection: Allows the Garmin Connect Mobile app to 

send a message to your emergency contacts when the Edge 
device detects an incident.

Playing Audio Alerts During Your Activity
Before you can set up audio alerts, you must have a 
smartphone with the Garmin Connect Mobile app paired to your 
Edge device.
You can set the Garmin Connect Mobile app to play motivational 
status announcements on your smartphone during a run or other 
activity. Audio alerts include the lap number and lap time, pace 
or speed, and ANT+ sensor data. During an audio alert, the 
Garmin Connect mobile app mutes the primary audio of the 
smartphone to play the announcement. You can customize the 
volume levels on the Garmin Connect Mobile app.
1 From the settings in the Garmin Connect Mobile app, select 

Garmin Devices.
2 Select your device.
3 If necessary, select Device Settings.
4 Select Audio Prompts.

Starting a GroupTrack Session
Before you can start a GroupTrack session, you must have a 
smartphone with the Garmin Connect Mobile app paired to your 
device (Pairing Your Smartphone, page 1).
During a ride, you can see the riders in your GroupTrack 
session on the map.
1 On the Edge device, select  > Connected Features > 

GroupTrack to enable viewing connections on the map 
screen.

2 In the Garmin Connect Mobile app, from the settings menu, 
select LiveTrack > GroupTrack.

3 Select Visible to > All Connections.
NOTE: If you have more than one compatible device, you 
must select a device for the GroupTrack session.

4 Select Start LiveTrack.
5 On the Edge device, select , and go for a ride.
6 Scroll to the map to view your connections.

You can tap an icon on the map to view location and heading 
information for other riders in the GroupTrack session.

7 Scroll to the GroupTrack list.
You can select a rider from the list, and that rider appears 
centered on the map.

Tips for GroupTrack Sessions
The GroupTrack feature allows you to keep track of other riders 
in your group using LiveTrack directly on the screen. All riders in 
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  A térképen egy ikonra rákoppintva megtekinthetjük a csoport követési 
menetbe tartozó többi kerékpáros helyzetére és haladási irányára vonat-
kozó adatokat.

8. Ujjunk elhúzásával váltsunk a csoport követés listára.
 A listából kiválaszthatunk egy kerékpárost: ezen kerékpáros helyzetét jelö-

lő ikon a térkép közepén fog megjelenni.

A csoport követés használatát segítő tippek
A csoport követés az élő követés funkció segítségével a csoportba tartozó 
többi kerékpáros helyzetének a térképen történő megjelenítését teszi lehe-

tővé. A csoportba tartozó összes kerékpárosnak rendelkeznie kell Garmin 
Connect fiókkal.
•   Szabadtéren, GPS-vétel mellett kerékpározzunk.
•  Bluetooth-kapcsolaton keresztül párosítsuk az Edge készüléket 

okostelefonunkkal.
• A Garmin Connect alkalmazásban válasszuk a  vagy ... pontot, majd a 

Connections (Kapcsolatok) pontra kattintva frissítsük a csoport követési 
(GroupTrack) menetbe tartozó kerékpárosok listáját.

• Ellenőrizzük, hogy a csatlakozó kerékpárosok mindegyike párosítsa 
okostelefonját, és a Garmin Connect alkalmazásban indítson el egy élő 
követés menetet.

• Ellenőrizzük, hogy az összes csatlakozó kerékpáros hatósugáron belül le-
gyen (40 km-en belül).

• Csoport követési menet alatt váltsunk a térkép képernyőre, ugyanis itt lát-
hatjuk a kapcsolódó kerékpárosok helyzetét.

• Mielőtt megtekintenénk a csoport követési menetbe tartozó többi kerékpá-
ros helyzetére és haladási irányára vonatkozó adatokat, álljunk meg a ke-
rékpárral.

Kerékpáros riasztás beállítása
Amikor nem vagyunk a kerékpár mellett (pl. hosszú út során megálláskor), egy 
riasztást állíthatunk be a készüléken, amelyet a készülékről vagy a Garmin 
Connect fiókban tudunk szabályozni.
1. Válasszuk a  > Biztonság és nyomon követés > Kerékpár riasztás 

pontot.
2. Hozzunk létre vagy frissítsük a jelszavunkat.
 Amikor az Edge készüléken kikapcsoljuk a kerékpáros riasztást, a készü-

lék felszólít, hogy adjuk meg a jelszót.
3. A képernyő tetejéről ujjunkat lefele húzva lépjünk be a beállítások widgetbe, 

ott pedig válasszuk a Kerékpár riasztás beállítása pontot.
 Ha a készülék mozgást érzékel, riasztást hallat, és vészjelző üzenetet küld 

a párosított okostelefonunkra.

Hangos motivációs jelentések lejátszása az okostelefonon
A hangjelzések beállítása előtt párosí tanunk kell a Garmin Connect al kal-
mazást futtató kompatibilis okos telefonunkat az Edge készülékkel (3. oldal).
Beállíthatjuk a Garmin Connect alkalmazást, hogy kerékpározás vagy egyéb 
tevékenység során okos te le fonunkon motivációs helyzetjelentéseket játsszon 
le. A hangjelzések a körszámot, a köridőt, a navigációt, teljesítményt, tempót 
vagy sebességet és pulzusszámadatokat jelzik.
Hangjelzés közben az eszköz vagy okostelefon némítja a fő hangot, hogy a 
jelzés hallható legyen. A hangerőt a Garmin Connect alkalmazásban szabá-
lyozhatjuk.
1. A Garmin Connect alkalmazásban válasszuk a   vagy ... pontot.
2. Válasszuk a Garmin készülékek pontot.
3. Válasszuk ki a készülékünket.
4. Válasszuk a Készülék beállítások > Hangos jelentések pontot.

Fájlok másolása két Edge készülék között vezeték nélküli 
adatkapcsolaton keresztül
Bluetooth vezeték nélküli kapcsolaton keresztül pályákat, szegmenseket, 
edzésterveket másolhatunk át egy másik kompatibilis Edge készülékre.
1.  Kapcsoljuk be mindkét Edge készüléket, majd hozzuk ezeket 3 méteres 

távolságon belül.
2. Azon a készüléken, amelyik a fájlokat tartalmazza, válasszuk a  >  > 

Vezeték nélküli funkciók > Készülék adatátvitel > Fájlok megosztá-
sa pontot.
NE FELEdjüK! A Készülék adatátvitel menü más Edge készüléken nem 
biztos, hogy ugyanott található.

3. Válasszuk ki a megosztani kívánt fájl típust.
4. Válasszuk ki a megosztani kívánt fájlt, fájlokat.
5. Azon a készüléken, amelyre a fájlokat át kívánjuk másolni, válasszuk a  

> Vezeték nélküli funkciók > Készülék adatátvitel pontot.
6. Válasszunk egy közeli csatlakozást.
7. Válasszuk ki a fogadni kívánt fájlokat.
Amikor a fájl átmásolása sikeresen lezajlott, mindkét készüléken egy üze-
net jelenik meg.
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Wi-Fi® kapcsolattal elérhető funkciók
Az Edge 830 készülék Wi-Fi kapcsolattal is bír. 
NE FELEdjüK! Az alábbi funkciók csak vezeték nélküli Wi-Fi hálózathoz tör-
ténő csatlakozás esetén érhetők el.
Tevékenység feltöltése a Garmin Connectre – amint befejeztük a túrát, az 

adatok elküldése automatikusan megtörténik a Garmin Connectre.
Szoftver frissítés – Wi-Fi kapcsolaton keresztül letölhetjük az Edge-re a leg-

újabb rendszerszoftver változatot. A következő alkalommal, amikor be-
kapcsoljuk a készüléket, a képernyőn megjelenő utasításokat követve te-
lepíthetjük az új rendszerszoftvert.

Edzéstervek, pályák, edzésprogramok – a Garmin Connect oldalon korábban 
kijelölt tevékenységek vezeték nélkül kerülnek letöltésre a készülékre.

Wi-Fi kapcsolat létesítése 
Wi-Fi hálózathoz történő csatlakozás előtt a készüléket csatlakoztatnunk kell 
az okostelefonunkon található Garmin Connect alkalmazáshoz vagy a szá-
mítógépünkön lévő Garmin Express alkalmazáshoz.
1. Válasszunk az alábbi lehetőségek közül:
 •  Töltsük le a Garmin Connect alkalmazást, és párosítsuk a készüléket 

okostelefonunkkal (lásd 3. oldal).
 •  Lépjünk fel a www.garmin.com/express oldalra, és töltsük le a Garmin 

Express alkalmazást.
2. Kövessük a képernyőn megjelenő utasításokat a Wi-Fi kapcsolat létesíté-

séhez.

Wi-Fi kapcsolatra vonatkozó beállítások 
az Edge menürendszerében
1. Válasszuk a  > Vezeték nélküli funkciók > Wi-Fi pontot.
Wi-Fi – bekapcsolhatjuk a Wi-Fi vezeték nélküli adatátviteli funkciót.
 NE FELEdjüK! A további beállítási lehetőségek csak abban az esetben 

jelennek meg, ha jelen pontban engedélyezzük a Wi-Fi funkciót.
Automatikus feltöltés – engedélyezzük a tevékenységek adatainak auto-
matikus feltöltését egy ismert vezeték nélküli hálózaton keresztül.
Hálózat hozzáadása – a készülék csatlakoztatása egy vezeték nélküli há-
lózathoz.

Vezeték nélküli kapcsolattal működő mérők
Az Edge 830 számos vezeték nélküli  Bluetooth funkciós vagy ANT+ mérővel 
kompatibilis. A kompatibilis mérőkről és ezek beszerzéséről részletesen tájé-
kozódhatunk a Garmin ügyfélszolgálaton.

Pulzusmérő felhelyezése
MEgjEgyzéS! Ha nem rendelkezünk szívritmusmérővel, ugorjuk át ezt a 
szakaszt.
A mérőt közvetlenül a bőrfelületre helyezzük, mellkasi ruházatunk alá. Olyan 
szorosan rögzítsük, hogy ne essen le az edzés során.
1.  Csatlakoztassuk a mérő egységet  a pántra.

      A Garmin logó olvashatóan álljon.
2. Nedvesítsük be mindkét elektródát  a pánt hátoldalán, valamint az 

érintkező tapaszokat , ezzel mellkasunk és a jeladó közötti érintke-
zés stabilabbá válik.

3. Vezessük mellkasunkon körbe a pántot, majd kapcsoljuk össze a kampót 
 és a hurkot .

MEgjEgyzéS! Az ápolást ismertető címkét ne fedjük le.

    A Garmin logó olvashatóan álljon.
4. Hozzuk 3 méteres távolságon belül az Edge-t és a mérőt.
Miután felvettük a mérőt, az készen áll az adatok küldésére.

TIPP! Amennyiben a kijelzett értékek irreálisak vagy érték sem jelenik meg, 
tekintsük meg a hibaelhárítási tippeket (Tippek irreális pulzusszám adatok 
esetén, 15. oldal). 
Pulzustartományok beállítása
A készülék az első bekapcsolás során megadott személyes adatok alapján 
osztja fel a pulzustartományokat. Az edzési céloknak (15. oldal) megfelelően 
manuálisan is megadhatjuk a pulzustartományok kiosztását. 
 Az edzés során elégetett kalória pontos kiszámításához adjuk meg maxi-
mális pulzusszámunkat, de ezenfelül lehetőség van a pihenő pulzusszám 
megadására, valamint a pulzustartományok egyedi felosztására.
1.  Válasszuk a  > Saját eredmények > Edzési tartományok > Pulzus-

tartományok pontot.
2. Adjuk meg a maximális és pihenő pulzusszámainkat.
  A tartományok kiosztása automatikusan frissül, azonban mindegyik érté-

ket manuálisan módosíthatjuk.
3. Válasszuk az Ez alapján: pontot.
4. Válasszunk egy opciót:
 •  BPM esetén a percenkénti szívdobbanás szerint láthatjuk és szerkeszt-

hetjük a tartományokat.
 •  %Max. esetén a maximális pulzusszám százalékértéke szerint láthat-

juk és szerkeszthetjük a tartományokat.
 •  %HRR esetén a pihenő pulzusszám százalékértéke szerint láthatjuk és 

szerkeszthetjük a tartományokat.
 •  %LTPSz esetén a laktátküszöb pulzusszám százalékértéke szerint lát-

hatjuk és szerkeszthetjük a tartományokat.

Tudnivalók a pulzustartományokról
Sok atléta használja a pulzustar tományokat szív- és érrendszeré nek erős-
ségi mérésére, valamint kon dí ci ójának javítására. A pulzustartomány a per-
cenkénti szív dob banásokban meghatározott ér ték tarto mány. A leggyakrab-
ban alkalmazott öt tartományt 1-5-ig számozzák, ahol nagyobb szám na-
gyobb intenzitást jelez. A tartományok általában legnagyobb pulzusszá-
munk százalékában kerülnek meghatározásra.

Edzési célok 
Ismerve a pulzustartományunkat, mér hetjük és javíthatjuk kondí ciónkat a 
következő elvek szerint:
•    Pulzusunk jól jellemzi az edzés intenzitását.
•    Adott pulzustartományban dolgozva javíthatjuk szív- és érrendszerünk 

terhelhetőségét és erejét.
•    Ismerve pul zus tarto má nyun kat, meg    aka  dá lyozhatjuk a túledzést és 

csök kenthetjük a sérülés kockázat.
Amennyiben ismerjük maximális pulzusszámunkat, a 26. oldalon szerep-
lő táblázat alapján meghatározhatjuk edzési céljainknak leginkább megfe-
lelő tartományt.
Amennyiben nem ismerjük maximális pulzusszámunkat, alkalmazzuk az 
interneten fellelhető valamelyik kal kulátor prog ra mot. Egyes edzőtermekben 
és egész ségközpontokban lehetőség van a maximális pulzusszám megál-
lapítására szolgáló erőnléti felmérés elvégzésére. Hüvelykujj-szabályként 
220-ból kivonjuk korunkat, és megkapjuk a maximális pulzusszámot.

Javaslatok irreális pulzusszám adatok megjelenése esetén
Amennyiben irreális pulzusszám adatok jelennek meg, vagy egyáltalán nem 
jelennek meg adatok, tegyük a következőket: 
•   Vigyünk fel vizet az elektródokra, érintkező mezőkre.
•    Húzzuk meg a pántot mellkasunkon.
•   Melegítsünk be úgy 5-10 percig.
•   Tisztítsuk meg a pántot az utasításoknak megfelelően.
•   Viseljünk pamut trikót vagy nedvesítsük meg trikónkat edzés előtt. Mű-

szálas anyag a mérőhöz dörzsölődve statikus elektromosságot kelt, és 
ez zavarhatja a jeleket.

•   Távolodjunk el az erős elektromágneses mezőktől, minden 2,4 GHz-es 
vezeték nélküli érzékelőtől, mivel ezek interferálhatnak a pulzusmérőtől. 
Elektromágneses zavart okozhatnak a nagyfeszültségű tápvezetékek, 
elektromotorok, mikrohullámú sütők, 2.4 GHz-es vezeték nélküli telefo-
nok, vezeték nélküli hálózati pontok.
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Sebességmérő felszerelése
MEgjEgyzéS! Amennyiben nem ren del kezünk se  bes ség mé rővel, ugor juk át 
ezt a szakaszt.
TIPP! A Garmin azt javasolja, hogy a mérő felszerelése alatt helyezzük áll-
ványra a kerékpárt.
1. A sebességmérőt helyezzük – és tartsuk is ott – a kerékagy tetejére. 
2. A rögzítőpántot  vezessük körbe a kerékagyon , majd akasszuk be a 

mérőn lévő kampóba .

      Előfordulhat, hogy asszimetrikus kerékagyra történő felszerelés során a 
mérő döntött helyzetben rögzül, de ez nem jelent problémát, a mérő így 
is normálisan működik.

3. Forgassuk meg a kereket, ellenőrizendő, hogy a mérő nem akadályoz-
za sehol a kerék szabad forgását. A mérő nem érhet a kerékpár egyetlen 
más alkatrészéhez sem.

      MEgjEgyzéS! Két fordulatot követően a LED-lámpa öt másodperc 
hosszan zölden kigyullad, jelezve, hogy a mérő működik.

Pedálütemmérő felszerelése
MEgjEgyzéS! Amennyiben nem ren delkezünk pedál ütem mé rővel, ugor-
juk át ezt a szakaszt.
TIPP! A Garmin azt javasolja, hogy a mérő felszerelése alatt helyezzük áll-
ványra a kerékpárt.
1. Válasszuk ki a hajtókar  átmérőjének megfelelő rögzítőpántot.
      Mindig a legkisebb pántot válasszuk ki, amelyik még épp körbeéri a haj-

tókart.
2. A nem hajtott oldalon a mérő lapos oldalát helyezzük a hajtókar belső ol-

dalára, majd tartsuk is ott meg.
3. A pántot  vezessük körbe a hajtókaron, majd akasszuk a mérő olda-

lán lévő kampókba .

4. Forgassuk meg a hajtókart, ellenőrizendő, hogy az szabadon pörög-e.
      A mérő nem érhet a kerékpár egyetlen alkatrészéhez sem (így a láncvé-

dőhöz sem), valamint cipőnkhöz sem.
     MEgjEgyzéS! Két fordulatot követően a LED-lámpa öt másodperc 

hosszan zölden kigyullad, jelezve, hogy a mérő működik.
5. Végezzünk el egy 15 perces próba túrát, majd ezután nézzük át a mérőt 

és a pántot, sérülés, károsodás nyomait keresve.

Tudnivalók a sebességmérőről és a pedálütemmérőről
A pedálütemmérőtől érkező pedálfordulat adatok mindig rögzítésre kerül-
nek. Amennyiben sem sebességmérő, sem pedálütemmérő nem került a 
készülékkel párosításra, a sebesség és a távolság meghatározása GPS-
adatok alapján történik.
A pedálfordulatszám a pedálozás, „tekerés” sebességét, intenzitását mutat-
ja a hajtókar percenkénti fordulatainak számával kifejezve (ford./perc – rpm).

A pedálfordulatszám és a teljesítmény adatok átlagolása
A nulla adatok kizárásával történő átlagolás beállítási lehetősége csak külön 
megvásárolható pedálütemmérővel vagy teljesítménymérővel történő edzés 

esetén érhető el. Az alapbeállítás a pedálozás szüneteltetése alatti nulla ér-
tékek kizárása a számításból. A beállítás módosításáról lásd a 19. és 21. ol-
dalt.

Vezeték nélküli mérők párosítása
Párosítás előtt fel kell vennünk a pulzusmérőt, vagy fel kell szerelnünk a 
sebességmérőt, pedálütemmérőt. A párosítás az ANT+ vagy Bluetooth-
funkciós mérő csatlakoztatását jelenti, pl. a pulzusmérő és az Edge csat-
lakoztatását.
1. Hozzuk a mérőt és az Edge-t 3 méteres távolságon belül. 
 NE FELEdjüK! Párosítás alatt minden más kerékpáros mérőt (más ke-

rékpárosok mérőit is) vigyünk 10 méteres körzeten kívül!
2. Válasszuk a  > Érzékelők > Érzékelő hozzáadásat.
3. Válasszunk az alábbiak közül:
 •  Válasszuk ki a párosítani kívánt mérőt.
 •  Válasszuk a Keresés az összes közt parancsot az elérhető összes 

mérő utáni kereséshez.
 Az elérhető mérők listája jelenik meg.
4. Válasszuk ki a párosítani kívánt mérő(ke)t.
5. Válasszuk a Hozzáad pontot.
 Amikor a mérő és az Edge párosítása megtörtént, a mérő állapota Csat-

lakoztatva jelzést kapja. Az adatmezőket állítsuk át a mérési adatok meg-
jelenítéséhez.

Edzés teljesítménymérővel
•   Lépjünk fel a www.garmin.com/intosports oldalra, ahol megtekinthetjük 

mindazon ANT+ mérők listáját, melyek a készülékkel kompatibilisek (mint 
például a Vector™).

•   További információk érdekében tekintsük meg a mérőhöz tartozó hasz-
nálati útmutatót.

•   Állítsuk be edzési céljainknak és képességeinknek megfelelően a telje-
sítményzónákat (16. oldal).

•   Élesítsük a tartomány-riasztásokat, melyekkel értesülünk arról, hogy el-
értünk egy adott tartományt (19. oldal).

•   Állítsuk be a teljesítményre vonatkozó adatmezőket (19. oldal).

Teljesítményzónák beállítása
A tartományok gyári alapértékek szerint kerültek felosztásra, ezért előfor-
dulhat, hogy egyéni képességeinket nem fedik le megfelelően. Egyedi telje-
sítménytartományt állíthatunk fel a Garmin Connect internetes portálon. Ha 
ismerjük működési küszöbteljesítményünket (FTP), megadhatjuk azt; ekkor 
az Edge automatikusan kiszámolja a zónákat.
1. Válasszuk a  > Saját eredmények > Edzészónák > Tel je sít mény-

tartom.-t.
2. Adjuk meg az FTP értéket.
3.  Válasszuk az Ez alapján:-t.
4. Válasszunk az alábbi lehetőségek közül:
 •  A Watt opcióval wattban tekinthetjük meg és szerkeszthetjük a  tarto-

mányokat.
 •  FTP% opció esetén FTP-értékünk százalékában látjuk az értékeket.

Teljesítménymérő kalibrálása
A teljesítménymérőre vonatkozó kalibrációs utasításokat a gyártó által mel-
lékelt használati útmutatóban találjuk. A sikeres kalibrálás feltétele, hogy a 
teljesítménymérőt előzőleg  megfelelően telepítsük, ezután párosítsuk az 
Edge-el, és a kalibráció alatt folyamatosan küldjön adatokat.
1. Válasszuk a  Beállítások > Mérőket.
2. Válasszuk ki a teljesítménymérőt.
3. Válasszuk a Kalibrál pontot.
4. Pedálozzunk és ezzel tartsuk a teljesítménymérőt egészen addig aktív 

állapotban, amíg egy üzenet meg nem jelenik.
5. Kövessük a képernyőn megjelenő utasításokat.

Pedálozás alapú teljesítménymérés
A Vector a pedálozás alapján méri a teljesítményt, vagyis másodpercenként 
több százszor méri azt az erőt, melyet a pedálra kifejtünk, emellett méri a pe-
dálfordulatszámot, vagyis a hajtás forgási sebességét. Az erő, az erő irányá-
nak, a hajtókar forgatásának, valamint az idő mérésével a Vector képes a tel-
jesítmény (watt) meghatározására. Mivel a Vector a bal és jobb oldali teljesít-
mény egymástól függetlenül méri, így a bal és jobb oldal közötti megoszlásról 
is képes tájékoztatást adni.
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NE FELEdjüK! A Vector S rendszer nem szolgáltat külön bal és jobb olda-
li pedál eloszlási adatokat.

Kerékpáros dinamika
A kerékpáros dinamikai adatok mutatják, hogy a pedállal megtett teljes kör 
folyamán a kifejtett erő miként változik, a pedál mely pontjára fejtjük ki az 
erőt, ezzel mélységében ismerhetjük meg egyéni pedálozási technikánk sa-
játosságait. Ismerve, hogy a pedálon miként és hol fejtünk ki az erőt, még 
hatékonyabban edzhetünk és pontosabban értékelhetjük ki kerékpározási 
teljesítményünk szintjét.
NE FELEdjüK! A kerékpáros dinamika adatokat kizárólag duál érzékelős 
Edge készüléken használhatjuk.
Kerékpáros dinamikai adatok használata
A kerékpáros dinamikai adatok kinyeréséhez először párosítanunk kell a 
Vector teljesítménymérőt az Edge készülékkel (lásd 16. oldal).
NE FELEdjüK! A rögzített kerékpáros dinamikai adatok jelentős helyet fog-
lalnak el a készülék memóriájában.
1. Kezdjünk el kerékpározni.
2. Léptessünk a kerékpáros dinamika képernyőre (lásd alább), ahol láthatjuk 

a csúcs teljesítmény fázist , az össz teljesítményt   és a felületi közép-
ponti letérést .

3. Amennyiben szükséges, érintsük a  adatmezőket eltérő adattípus meg-
jelenítéséhez (lásd 19. oldal).

      NE FELEdjüK! Csak a képernyő alján található két adatmezőn állíthat-
juk át a kijelzett adatok típusát.

Az edzés adatait a Garmin Connect fiókunkba feltöltve további kerékpározási 
dinamikai adatokat is lekérhetünk.
Teljesítmény fázis adat
Az a pedál elforgatási körcikk (az indítási hajtókar szög és a záró hajtókar 
szög közötti körcikk), ahol pozitív teljesítményt produkálunk.
Felületi középponti letérés (PCO)
A pedál felületének azon pontja, ahol az erőt ténylegesen kifejtjük.

Vector rendszerszoftverének frissítése az Edge készülékről
A szoftver frissítéséhez először párosítanunk kell az Edge készüléket és a 
Vector rendszert.
1. A túra adatokat töltsük fel a Garmin Connect fiókba (lásd 18. oldal).
      A Garmin Connect automatikusan rákeres az elérhető szoftver frissíté-

sekre, és ezeket letölti az Edge készülékre.
2. Az Edge készüléket hozzuk a Vector mérőhöz 3 méter távolságon belül.
3. Párszor forgassuk meg a hajtókart. Az Edge felszólít, hogy végezzünk el 

a függő szoftver frissítések telepítését.
4. Kövessük a képernyőn megjelenő utasításokat.

Forgalmi viszonyok átlátásának segítése  
a kerékpáros számára
Az Edge készülék együttműködik a Varia Vision™ szemüveges kijelzővel, a 
Varia™ kerékpáros okos lámpákkal, valamint a hátrafelé figyelő Varia radar-
ral, ezzel nagyban hozzájárul ahhoz, hogy a kerékpáros jobban nyomon kö-
vethesse a mögötte zajló forgalmat. További információkat a Varia készülé-
kek használati útmutatójában találunk.
NE FELEdjüK! Varia készülékek párosítás előtt szükséges lehet az 
Edge szoftverének frissítése (21. oldal).
Elektronikus váltók használata
Valamely kompatibilis elektromos váltó, pl. Shimano® Di2™ elektronikus vál-
tó használatához először párosítanunk kell a váltót és az Edge-t (lásd 16. ol-
dal). Az adatmezőket állítsuk be úgy, hogy azokon a Di2 adatok jelenjenek 
meg. Az Edge az aktuális beállítási értékeket mutatja, amikor a mérő beállí-
tási módba kerül.

eBike használata
Kompatibilis eBike (pl. Shimano STEPS™) használata előtt párosítanunk kell 
azt a készülékünkkel (16. oldal) Személyre szabhatjuk az opcionális eBike 
adatképernyőt és adatmezőket (19. oldal).

eBike érzékelő részletes adatok
1. Válasszuk a  > Beállítások > Érzékelők pontot.
2. Válasszuk ki az eBike mérőnket.
3. Válasszunk az alábbiak közül:
 •  Az eBike részletes adatainak (pl. kilóméterszámláló, vagy megtett tá-

volság) megtekintéséhez válasszuk az Érzékelő részletes adatok > 
eKerékpár adatok pontot.

  •  Az eBike hibaüzeneteinek megtekintéséhez válasszuk a   ikont.
További információkért lásd az eBike használati utasításait.

Edzésnapló
Az edzésnapló rögzíti az idő, a távolság, a kalória, a sebesség, a kör, a ma-
gasság, és az opcionális ANT+ mérők által szolgáltatott adatokat.
NE FELEdjüK! A napló álló vagy felfüggesztett (pause) számláló mellett 
nem rögzíti az adatokat.
Üzenet figyelmeztet, amikor a készülék memóriája megtelik. A memória nem 
törlődik automatikusan, illetve a régi adatok sem kerülnek automatikusan 
felülírásra. Rendszeresen töltsük fel az adatokat a Garmin Connect szoftver-
re az adatok biztos megőrzése érdekében.

Túra adatainak megtekintése
1. Válasszuk a  > Előzmény > Utak pontot.
2. Válasszunk az edzések között.
3. Válasszunk egy opciót.

Az egyes edzési tartományokban eltöltött idők megtekintése
Az egyes edzési tartományokban eltöltött idő megtekintéséhez először páro-
sítanunk kell kompatibilis pulzusmérőt vagy teljesítménymérőt, majd egy te-
vékenységet végre kell hajtanunk és el is kell azt mentenünk.
Az edzési intenzitás finomhangolását segítheti elő az egyes pulzustartomá-
nyokban és teljesítmény-tartományokban töltött idő megtekintése. A teljesít-
mény- (16. oldal) és pulzustartományokat (15. oldal) céljainknak és képessé-
geinknek megfelelően átszabhatjuk. Az adatmezőket úgy módosítsuk, hogy 
kerékpározás közben megjelenjenek az edzési tartományok (pulzus- és tel-
jesítmény-tartományok) (19. oldal). 
1.  Válasszuk a  > Előzmény > Utak pontot.
2. Válasszunk egy túrát.
3. Válasszunk a megjelenő lehetőségek közül.
 •  Ha a túránk csak egy mérőtől rendelkezik adatokkal, válasszuk a Pul-

zustartományban töltött idő vagy a Teljesítménytartományban töl-
tött idő pontot.

 •  Ha a túránk mindkét mérőtől rendelkezik adatokkal, válasszuk a zóná-
ban töltött idő-t, majd válasszuk a Pulzustartományok vagy Teljesít-
ménytartományok pontot.

Túra törlése
1.  Válasszuk a  > Előzmény > Utak >  pontot.
2.  Válasszuk ki a törölni kívánt edzést, edzéseket.
3. Válasszuk a   pontot.

Összesítések megtekintése
Megtekinthetjük az összesített adatokat: túrák számát, összidőt, össz tá vol ságot, 
teljes elégetett kalóriamennyiséget.
  Válasszuk a  > Előzmény > Összesítések pontot.

garmin Connect
Csatlakozzunk barátainkhoz a Garmin Connect internetes közösségi oldalon, 
ahol könnyedén tárolhatjuk és elemezhetjük az edzés adatait, sőt, ezeket meg 
is oszhatjuk másokkal, és ösztönözhetjük is egymást sporttársainkkal. Legyen 
szó bármely sportágról, futásról, gyaloglásról, úszásról, kerékpározásról, túrá-
zásról, triatlonozásról, a Garmin Connect oldalon könnyedén rögzíthetjük moz-
gásban gazdag életvitelünk fontosabb eseményeit. Ingyenes fiók létrehozásá-
hoz párosítsuk a készüléket a Garmin Connect Mobile alkalmazást futtató tele-
fonunkkal, vagy lépjünk fel a connect.garmin.com oldalra.
Tevékenységek tárolása
Az edzés végén a napló  adatait mentsük el, majd töltsük fel a Garmin 
Connect oldalra, ahol addig tárolhatjuk ezeket, ameddig csak akarjuk.
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Adatok kielemzése
Számos adat felhasználásával, pl. idő, távolság, pulzusszám, elégetett kaló-
ria, lépésszám alapján részletesen elemezhetjük tevékenységünket. Felülné-
zetből, térképen tekinthetjük meg a futás során bejárt utat, a tempó, sebesség 
változásait grafikonos szemléltető ábrák mutatják be, valamint egyedi jelenté-
seket állíthatunk össze.
NE FELEdjüK! Egyes adatokhoz külön megvásárolható kiegészítő (pl. pul-
zusmérő) szükséges.

Edzés megtervezése
Edzési célt tűzhetünk ki, valamint napi bontású edzési terveket tölthetünk le.
Tevékenységek megosztása
Kapcsolódhatunk barátainkhoz egymás tevékenységének nyomon követé-
séhez, vagy kedvenc közösségi háló portáljainkon keresztül linket is küldhe-
tünk az edzésekről.
Túra feltöltése a Garmin Connectre
•   Az Edge készüléket szinkronizáljuk a Garmin Connect alkalmazással az 

okostelefonunkon.
•   Az Edge készülékkel kapott USB kábel segítségével csatlakoztassuk a 

készüléket a számítógépünkhöz, majd töltsük fel a túraadatokat a Garmin 
Connect fiókunkra.

Adatrögzítés
Az Edge intelligens rögzítési elvet követ: csak akkor ment adatot, ha irá-
nyunk, sebességünk, pulzusunk módosul. Amennyiben teljesítménymérőt 
párosítottunk, az Edge másodpercenként menti a mérési adatokat. Ez utób-
bi mérési mód több memóriát emészt fel, azonban nagyon pontos adatrög-
zítést biztosít.
A teljesítmény- és pedálütem-adatok átlagolása során a nulla értékek figyel-
men kívül hagyásáról a 16. és az  21. oldalon olvashatunk.

Adatkezelés
jEgyEzzüK MEg! Az Edge nem kompatibilis a Windows® 95, 98, Me, vagy 
NT® .és XP operációs rendszerekkel. Ugyancsak nem kompatibilis a Mac® OS 
10.3 és korábbi verziókkal.
Csatlakoztatás számítógéphez

Figyelem!
A rozsdásodást megelőzendő töltés előtt töröljük szárazra az USB portot, az 
esővédő sapkát és az ehhez közeli felületeket.

1. Hajtsuk fel az esővédő sapkát az USB portról.
2. Dugjuk az USB-kábel kisebbik végét a készülék hátulján található USB 

portba.
3. Csatlakoztassuk az USB-kábel nagyobbik végét a számítógépen lévő 

USB-portba.
Az Edge cserélhető háttértár meghajtóként jelenik meg a számítógép Saját-
gép (Számítógép) ablakában, illetve Mac számítógépen külön kötetként je-
lenik meg az asztalon.
Fájlok letöltése az Edge-re
1. Csatlakoztassuk az Edge-t a számítógéphez (lásd fent).
      Az Edge cserélhető háttértár vagy mobil eszköz meghajtóként jelenik 

meg a számítógép Sajátgép (Számítógép) ablakában, illetve Mac számí-
tógépen külön kötetként jelenik meg az asztalon.

      NE FELEdjüK! Azon számítógépeken, ahol sok hálózati meghajtó van 
csatlakoztva, nem marad betűjel az eszköz-meghajtók csatlakoztatásá-
ra. Az operációs rendszer súgójában tájékozódjunk, miként rendelhetünk 
betűjelet a meghajtóhoz.

2. A számítógépen nyissuk meg az intézőt. 
3. Válasszunk ki egy fájlt.
4. Válasszuk a Szerkesztés >Másolás menüpontokat.
5. Nyissuk meg a Garmin meghajtót vagy a memóriakártya meghajtóját.

6. Válasszuk a Szerkesztés > Beillesztés pontot.
 A fájl megjelenik a készülék memóriájának tartalmát mutató ablakban.

Fájlok törlése
Figyelem!

Az Edge memóriája fontos rendszerfájlokat tartalmaz, melyeket nem sza-
bad letörölnünk. Ha nem ismerjük egy fájl rendeltetését, ne töröljük le azt.

1. Nyissuk meg a Garmin meghajtót vagy kötetet.
2. Ha szükséges, nyissuk meg a mappát.
3. Jelöljük ki a fájlt.
4. Nyomjuk meg a delete gombot a számítógép billentyűzetén.
NE FELEdjüK! Amennyiben Apple® számítógépet használunk, a fájlok vég-
leges eltávolításához ki kell ürítenünk a Kuka mappát. 

USB-kapcsolat bontása
Amikor végeztünk a fájlkezeléssel, bontsuk az USB-kapcsolatot. Amennyi-
ben az eszköz cserélhető háttértárként van csatlakoztatva, az adatvesztés 
elkerülése érdekében ezt az alábbi biztonsági protokoll szerint bontsuk a 
kapcsolatot. Mobil eszköz esetén erre nincs szükség.
1. Végezzük el az alábbi műveletet:
 •  Windows számítógépeken kattintsunk a Hardver biztonságos eltávo-

lítása ikonra.
 •  Macintosh számítógépen válasszuk ki az eszközt, majd válasszuk a 

File > Eject menüpontot.
2. Húzzuk ki az USB-kábelt az Edge-ből és a számítógépből is.

Készülék személyre szabása
Connect IQ funkciók
A Connect IQ Mobile alkalmazáson keresztül a Garmintól vagy más külső 
fejlesztőtől származó Connect IQ bővítményeket adhatunk a készülékhez. 
Ezekkel új adatmezőkkel, widgetekkel és alkalmazásokkal bővíthetjük a ké-
szüléket.
Adatmezők – olyan új adattípusokkal bővíthetjük a készüléket, melyek a mé-
rők által közölt adatokat, a végzett tevékenységet, illetve a napló tartalmát 
teljesen új szemszögből mutatják be. A Connect IQ adatmezőket a gyári funk-
ciókhoz és képernyőkhöz gond nélkül hozzárendelhetjük.
Widgetek – információs ablakok, melyek révén egyetlen pillantással tájéko-
zódhatunk a mérési adatokról, értesítésekről.
Alkalmazások – interaktív funkciókkal bővítik a készüléket, pl. új szabadté-
ri és sport tevékenységekkel.

Connect IQ funkciók letöltése számítógép segítségével
1. Csatlakoztassuk a készüléket a számítógéphez egy USB kábellel.
2. Lépjünk fel az apps.garmin.com oldalra, és jelentkezzünk be.
3. Válasszuk ki a kívánt Connect IQ funkciót, és töltsük le.
4. Kövessük a képernyőn megjelenő utasításokat.

Profilok
A profilok az Edge beállításait fogják csokorba, kifejezetten egy adott felhasz-
nálási módra kialakított beállítás-együttest jelentenek. Például eltérő profilba 
menthetjük az edzéshez szükséges beállításokat, valamint a hegyi kerékpá-
rozásnak megfelelő beállításokat.
Amikor egy adott profilt kiválasztva használjuk a készüléket, és egy beállítást 
módosítunk, pl. adatmezőt vagy mértékegységet, a módosítás automatiku-
san rögzítésre kerül a profilban.
Tevékenység profilok: A használati módhoz tartozó beállításokat tartalma-
zó profilt is létrehozhatunk. Például külön profil szolgálhat edzéshez, ver-
senyzéshez, vagy hegyi kerékpározáshoz. A tevékenység profil tartalmaz-
za az egyedi adatképernyőket, összesítéseket, riasztásokat, edzési tarto-
mányokat (sebesség- és pulzustartományokat), edzési beállításokat (Auto 
Pause®, Auto Lap®), valamint a navigációs beállításokat.
Felhasználói profil: Elmenthetjük személyes adatainkat, nemünket, korun-
kat, testsúlyunkat, magasságunkat, profi sportolói adatainkat. A készülék a 
túraadatok pontos kiszámításához használja fel ezen adatokat.

Felhasználó profil beállítása
1.  Válasszuk a  > Saját eredmények > Felhasználói profil pontot.
2. Válasszunk az elérhető opciók közül.
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Edzési beállítások
Az alábbi beállítási lehetőségek a készülék működésének az edzés követel-
ményeihez igazítására szolgálnak. Például a verseny profilhoz idő alapú ri-
asztásokat rendelhetünk, míg Auto Lap funkciót, azaz körök automatikus lét-
rehozását végző funkciót aktiválhatunk a hegyi kerékpározás profilhoz.

Tevékenység profil beállítása
Tíz tevékenység profilt képes tárolni a készülék. Adott felhasználási módhoz 
igazíthatjuk az adatmezőket, riasztástokat stb.
1. Válasszuk a  > Tevékenységi profilok pontot.
2.  Válasszunk az alábbiak közül:
    •  Válasszunk egy profilt.
    •  Az Opciók ponttal hozzunk létre, vagy másoljunk be egy profilt.
3.  Ha szükséges, módosítsuk a nevet és a profil színét.
4.  Válasszunk az alábbiak közül:
     •  Adatképernyők: az adatképernyők beállítása (lásd 19. oldal).
 •  Adatképernyők > Magasság > ClimbPro: aktiválhatjuk a ClimbPro 

funkciót (16. oldal).
 •  Alapértelmezett kerékpározási típus: az adott profilhoz egy általános-

ságban jellemző kerékpározási módot rendelhetünk hozzá, pl. napi be-
járást.

    TIPP! Amennyiben nem az általában jellemző módon kerékpároztunk, 
a kerékpározást követően manuálisan átállíthatjuk a kerékpározás típu-
sát. A pontos kerékpározási típus megadása elengedhetetlen a kerékpá-
rozás barát pályák létrehozásához.

 •  Szegmensek – az engedélyezett szegmenseket kapcsoljuk be (lásd 5. 
oldal).

 •  Riasztások: riasztások beállítása (lásd 19. oldal).
 •  Automatikus funkciók > Auto Lap: körök automatikus indításának be-

állítása (lásd 20. oldal).
 •  Automatikus funkciók > Auto Pause: a számláló automatikus felfüg-

gesztésének beállítása (lásd 20. oldal).
 •  Automatikus funkciók > Automatikus készenlét: bekapcsolva öt perc 

tétlen állapot után a készülék készenléti (alvás) módba vált (lásd 20. ol-
dal).

 •  Automatikus funkciók > Automatikus görgetés: adatképer nyők lép-
tetésének beállítása (lásd 20. oldal).

 •  Számláló indítási mód – beállíthatjuk, hogy a készülék miként érzékel-
je a kerékpározás megkezdését, és ennek érzékelése esetén indítsa-e 
automatikusan a számlálót (lásd 20. oldal).

 •  Táplálkozás/Folyadékfogyasztás: nyomon követhetjük a táplálkozá-
sunkat és vízfogyasztásunkat.

 •  Navigáció >Térkép: személyre szabhatjuk a térkép beállításait (12. ol-
dal).

 •  Navigáció > Útvonaltervezés: útvonaltervezési beállítások személyre 
szabása (12. oldal).

 •  Navigáció > Navigációs üzenetek: térkép vagy szöveges üzenet segít-
ségével navigációs üzeneteket jeleníthetünk meg.

 •  Navigáció > Éles kanyar riasztás: nehéz kanyarokra figyelmeztető na-
vigációs üzenetek bekapcsolása .

 •  gPS mód: GPS-vevő kikapcsolására szolgál, vagy a műholdas beállítá-
sokat módosíthatjuk (lásd 20. oldal).

Az összes módosítás a tevékenység profilban kerül elmentésre.

 Adatképernyők hozzáadása
Mindegyik profilban egyedi adatképernyőket alakíthatunk ki.
1. Válasszuk a  >  Tevékenységi profilok pontot.
2.   Válasszunk egy profilt.
3. Válasszuk az Adatképernyők > Új hozzádása > Adatképernyő pontot.
4. Válasszunk egy kategóriát, valamint egy vagy több adatmezőt.
5. Válasszuk a 

• For Apple computers, select the device, and select File > 
Eject.

2 Disconnect the cable from your computer.

Customizing Your Device
Connect IQ Downloadable Features
You can add Connect IQ features to your device from Garmin 
and other providers using the Garmin Connect Mobile app. You 
can customize your device with data fields, widgets, and apps.
Data Fields: Allow you to download new data fields that present 

sensor, activity, and history data in new ways. You can add 
Connect IQ data fields to built-in features and pages.

Widgets: Provide information at a glance, including sensor data 
and notifications.

Apps: Add interactive features to your device, such as new 
outdoor and fitness activity types.

Profiles
The Edge has several ways for you to customize the device, 
including profiles. Profiles are a collection of settings that 
optimize your device based on how you are using it. For 
example, you can create different settings and views for training 
and mountain biking.
When you are using a profile and you change settings such as 
data fields or units of measurement, the changes are saved 
automatically as part of the profile.
Activity Profiles: You can create activity profiles for each type 

of biking. For example, you can create a separate activity 
profile for training, for racing, and for mountain biking. The 
activity profile includes customized data pages, activity totals, 
alerts, training zones (such as heart rate and speed), training 
settings (such as Auto Pause® and Auto Lap®), and navigation 
settings.

User Profile: You can update your gender, age, weight, height, 
and lifetime athlete settings. The device uses this information 
to calculate accurate ride data.

Setting Up Your User Profile
You can update your gender, age, weight, height, and lifetime 
athlete settings. The device uses this information to calculate 
accurate ride data.
1 Select My Stats > User Profile.
2 Select an option.

About Lifetime Athletes
A lifetime athlete is an individual who has trained intensely for 
many years (with the exception of minor injuries) and has a 
resting heart rate of 60 beats per minute (bpm) or less.

About Training Settings
The following options and settings allow you to customize your 
device based on your training needs. These settings are saved 
to an activity profile. For example, you can set time alerts for 
your racing profile and you can set an Auto Lap position trigger 
for your mountain biking profile.

Updating Your Activity Profile
You can customize ten activity profiles. You can customize your 
settings and data fields for a particular activity or trip.
1 Select  > Activity Profiles.
2 Select an option:

• Select a profile.
• Select  > Add.

3 If necessary, edit the name and color for the profile.
4 Select an option:

• Select Data Screens to customize the data screens and 
data fields (Adding a Data Screen, page 17).

• Select Default Ride Type to set the type of ride that is 
typical for this activity profile, such as commuting.
TIP: After a ride that is not typical, you can manually 
update the ride type. Accurate ride type data is important 
for creating bike friendly courses.

• Select Segments to turn on your enabled segments 
(Enabling Segments, page 3).

• Select Alerts to customize your training alerts (Alerts, 
page 18).

• Select Auto Features > Auto Lap to set how laps are 
triggered (Marking Laps by Position, page 18).

• Select Auto Features > Auto Pause to change when the 
activity timer automatically pauses (Using Auto Pause, 
page 18).

• Select Auto Features > Auto Sleep to automatically enter 
sleep mode after five minutes of inactivity (Using Auto 
Sleep, page 18).

• Select Auto Features > Auto Scroll to customize the 
display of the training data screens when the activity timer 
is running (Using Auto Scroll, page 19).

• Select Timer Start Mode to customize how the device 
detects the start of a ride and automatically starts the 
activity timer (Starting the Timer Automatically, page 19).

• Select Navigation to customize the map settings (Map 
Settings, page 10) and routing settings (Route Settings, 
page 10).

• Select GPS Mode to turn off GPS (Training Indoors, 
page 5) or change the satellite setting (Changing the 
Satellite Setting, page 18).

• Select Touch Sensitivity to change the sensitivity of the 
touchscreen.

All changes are saved to the activity profile.

Adding a Data Screen
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Data Screens > Add New > Data Screen.
4 Select a category, and select one or more data fields.
5 Select .
6 Select an option.

• Select another category to select more data fields.
• Select .

7 Select  or  to change the layout.
8 Select .
9 Select an option.

• Tap twice on a data field to change it.
• Tap a data field, and then tap another data field to 

rearrange them.
10Select .

Editing a Data Screen
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Data Screens.
4 Select a data screen.
5 Select Layout and Data Fields.
6 Select  or  to change the layout.
7 Select .
8 Select an option.

• Tap twice on a data field to change it.
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-t.
6. Válasszunk az alábbiak közül:
 •  További adatmezők kiválasztásához válasszunk egy másik kategóriát.
 •  Válasszuk a -t.
7. A kialakítás módosításához ujjunkat húzzuk el jobbra vagy balra.
8. Válasszuk a -t.
9. Válasszuk az alábbiak közül:
 •  Az adatmező módosításához kétszer koppintsunk rá.

 •  Az adatmezők átrendezéséhez koppintsunk először az egyik, majd a 
másik adatmezőre.

10. Válasszuk a -t.
Adatképernyők szerkesztése
1. Válasszuk a  >  Tevékenységi profilok pontot.
2.   Válasszunk egy profilt.
3. Válasszuk az Adatképernyőket.
4. Válasszunk egy adatképernyőt.
5. Válasszuk az Elrendezés és adatmezők pontot.
6. A kialakítás módosításához ujjunkat húzzuk el jobbra vagy balra.
7. Válasszuk a  ikont.
8. Válasszuk az alábbiak közül:
 •  Az adatmező módosításához kétszer koppintsunk rá.
 •  Az adatmezők átrendezéséhez koppintsunk először az egyik, majd a 

másik adatmezőre.
9. Válasszuk a -t.
Adatképernyők átrendezése
1. Válasszuk a  > Tevékenységi profilok pontot.
2.   Válasszunk egy profilt.
3. Válasszuk az Adatképernyők > 

• Tap a data field, and tap another data field to rearrange 
them.

9 Select .

Rearranging Data Screens
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Data Screens > .
4 Select a data screen.
5 Select  or .
6 Select .

Changing the Satellite Setting
For increased performance in challenging environments and 
faster GPS position location, you can enable GPS+GLONASS. 
Using the GPS+GLONASS setting reduces battery life more 
quickly than using only GPS.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select GPS Mode.
4 Select an option.

Alerts
You can use alerts to train toward specific time, distance, 
calorie, heart rate, cadence, and power goals. Alert settings are 
saved with your activity profile.
Setting Range Alerts
If you have an optional heart rate monitor, cadence sensor, or 
power meter, you can set up range alerts. A range alert notifies 
you when the device measurement is above or below a 
specified range of values. For example, you can set the device 
to alert you when your cadence is below 40 RPM and over 
90 RPM. You can also use a training zone (Training Zones, 
page 8) for the range alert.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts.
4 Select Heart Rate Alert, Cadence Alert, or Power Alert.
5 If necessary, turn on the alert.
6 Select the minimum and maximum values, or select zones.
7 If necessary, select .
Each time you exceed or drop below the specified range, a 
message appears. The device also beeps if audible tones are 
turned on (Turning the Device Tones On and Off, page 19).
Setting a Recurring Alert
A recurring alert notifies you each time the device records a 
specified value or interval. For example, you can set the device 
to alert you every 30 minutes.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts.
4 Select an alert type.
5 Turn on the alert.
6 Enter a value.
7 Select .
Each time you reach the alert value, a message appears. The 
device also beeps if audible tones are turned on (Turning the 
Device Tones On and Off, page 19).

Auto Lap
Marking Laps by Position
You can use the Auto Lap feature to mark the lap at a specific 
position automatically. This feature is helpful for comparing your 
performance over different parts of a ride (for example, a long 
climb or training sprints). During courses, you can use the By 
Position option to trigger laps at all of the lap positions saved in 
the course.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Features > Auto Lap > Auto Lap Trigger > By 

Position > Lap At.
4 Select an option:

• Select Lap Press Only to trigger the lap counter each 
time you select  and each time you pass any of those 
locations again.

• Select Start and Lap to trigger the lap counter at the GPS 
location where you select  and at any location during 
the ride where you select .

• Select Mark and Lap to trigger the lap counter at a 
specific GPS location marked before the ride and at any 
location during the ride where you select .

5 If necessary, customize the lap data fields (Adding a Data 
Screen, page 17).

Marking Laps by Distance
You can use the Auto Lap feature to mark the lap at a specific 
distance automatically. This feature is helpful for comparing your 
performance over different parts of a ride (for example, every 10 
miles or 40 kilometers).
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Features > Auto Lap > Auto Lap Trigger > By 

Distance > Lap At.
4 Enter a value.
5 If necessary, customize the lap data fields (Adding a Data 

Screen, page 17).
Marking Laps by Time
You can use the Auto Lap feature to mark the lap at a specific 
time automatically. This feature is helpful for comparing your 
performance over different parts of a ride (for example, every 20 
minutes).
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Features > Auto Lap > Auto Lap Trigger > By 

Time > Lap At.
4 Enter a value.
5 If necessary, customize the lap data fields (Adding a Data 

Screen, page 17).

Using Auto Sleep
You can use the Auto Sleep feature to automatically enter sleep 
mode after 5 minutes of inactivity. During sleep mode, the 
screen is turned off and the ANT+ sensors, Bluetooth, and GPS 
are disconnected.
Wi‑Fi continues to run while the device is asleep.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Features > Auto Sleep.

Using Auto Pause
You can use the Auto Pause feature to pause the timer 
automatically when you stop moving or when your speed drops 
below a specified value. This feature is helpful if your ride 
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 ikont.
4. Válasszunk egy adatképernyőt.
5. A 

• Tap a data field, and tap another data field to rearrange 
them.

9 Select .

Rearranging Data Screens
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Data Screens > .
4 Select a data screen.
5 Select  or .
6 Select .

Changing the Satellite Setting
For increased performance in challenging environments and 
faster GPS position location, you can enable GPS+GLONASS. 
Using the GPS+GLONASS setting reduces battery life more 
quickly than using only GPS.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select GPS Mode.
4 Select an option.

Alerts
You can use alerts to train toward specific time, distance, 
calorie, heart rate, cadence, and power goals. Alert settings are 
saved with your activity profile.
Setting Range Alerts
If you have an optional heart rate monitor, cadence sensor, or 
power meter, you can set up range alerts. A range alert notifies 
you when the device measurement is above or below a 
specified range of values. For example, you can set the device 
to alert you when your cadence is below 40 RPM and over 
90 RPM. You can also use a training zone (Training Zones, 
page 8) for the range alert.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts.
4 Select Heart Rate Alert, Cadence Alert, or Power Alert.
5 If necessary, turn on the alert.
6 Select the minimum and maximum values, or select zones.
7 If necessary, select .
Each time you exceed or drop below the specified range, a 
message appears. The device also beeps if audible tones are 
turned on (Turning the Device Tones On and Off, page 19).
Setting a Recurring Alert
A recurring alert notifies you each time the device records a 
specified value or interval. For example, you can set the device 
to alert you every 30 minutes.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts.
4 Select an alert type.
5 Turn on the alert.
6 Enter a value.
7 Select .
Each time you reach the alert value, a message appears. The 
device also beeps if audible tones are turned on (Turning the 
Device Tones On and Off, page 19).

Auto Lap
Marking Laps by Position
You can use the Auto Lap feature to mark the lap at a specific 
position automatically. This feature is helpful for comparing your 
performance over different parts of a ride (for example, a long 
climb or training sprints). During courses, you can use the By 
Position option to trigger laps at all of the lap positions saved in 
the course.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Features > Auto Lap > Auto Lap Trigger > By 

Position > Lap At.
4 Select an option:

• Select Lap Press Only to trigger the lap counter each 
time you select  and each time you pass any of those 
locations again.

• Select Start and Lap to trigger the lap counter at the GPS 
location where you select  and at any location during 
the ride where you select .

• Select Mark and Lap to trigger the lap counter at a 
specific GPS location marked before the ride and at any 
location during the ride where you select .

5 If necessary, customize the lap data fields (Adding a Data 
Screen, page 17).

Marking Laps by Distance
You can use the Auto Lap feature to mark the lap at a specific 
distance automatically. This feature is helpful for comparing your 
performance over different parts of a ride (for example, every 10 
miles or 40 kilometers).
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Features > Auto Lap > Auto Lap Trigger > By 

Distance > Lap At.
4 Enter a value.
5 If necessary, customize the lap data fields (Adding a Data 

Screen, page 17).
Marking Laps by Time
You can use the Auto Lap feature to mark the lap at a specific 
time automatically. This feature is helpful for comparing your 
performance over different parts of a ride (for example, every 20 
minutes).
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Features > Auto Lap > Auto Lap Trigger > By 

Time > Lap At.
4 Enter a value.
5 If necessary, customize the lap data fields (Adding a Data 

Screen, page 17).

Using Auto Sleep
You can use the Auto Sleep feature to automatically enter sleep 
mode after 5 minutes of inactivity. During sleep mode, the 
screen is turned off and the ANT+ sensors, Bluetooth, and GPS 
are disconnected.
Wi‑Fi continues to run while the device is asleep.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Features > Auto Sleep.

Using Auto Pause
You can use the Auto Pause feature to pause the timer 
automatically when you stop moving or when your speed drops 
below a specified value. This feature is helpful if your ride 
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• Tap a data field, and tap another data field to rearrange 
them.

9 Select .

Rearranging Data Screens
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Data Screens > .
4 Select a data screen.
5 Select  or .
6 Select .

Changing the Satellite Setting
For increased performance in challenging environments and 
faster GPS position location, you can enable GPS+GLONASS. 
Using the GPS+GLONASS setting reduces battery life more 
quickly than using only GPS.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select GPS Mode.
4 Select an option.

Alerts
You can use alerts to train toward specific time, distance, 
calorie, heart rate, cadence, and power goals. Alert settings are 
saved with your activity profile.
Setting Range Alerts
If you have an optional heart rate monitor, cadence sensor, or 
power meter, you can set up range alerts. A range alert notifies 
you when the device measurement is above or below a 
specified range of values. For example, you can set the device 
to alert you when your cadence is below 40 RPM and over 
90 RPM. You can also use a training zone (Training Zones, 
page 8) for the range alert.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts.
4 Select Heart Rate Alert, Cadence Alert, or Power Alert.
5 If necessary, turn on the alert.
6 Select the minimum and maximum values, or select zones.
7 If necessary, select .
Each time you exceed or drop below the specified range, a 
message appears. The device also beeps if audible tones are 
turned on (Turning the Device Tones On and Off, page 19).
Setting a Recurring Alert
A recurring alert notifies you each time the device records a 
specified value or interval. For example, you can set the device 
to alert you every 30 minutes.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts.
4 Select an alert type.
5 Turn on the alert.
6 Enter a value.
7 Select .
Each time you reach the alert value, a message appears. The 
device also beeps if audible tones are turned on (Turning the 
Device Tones On and Off, page 19).

Auto Lap
Marking Laps by Position
You can use the Auto Lap feature to mark the lap at a specific 
position automatically. This feature is helpful for comparing your 
performance over different parts of a ride (for example, a long 
climb or training sprints). During courses, you can use the By 
Position option to trigger laps at all of the lap positions saved in 
the course.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Features > Auto Lap > Auto Lap Trigger > By 

Position > Lap At.
4 Select an option:

• Select Lap Press Only to trigger the lap counter each 
time you select  and each time you pass any of those 
locations again.

• Select Start and Lap to trigger the lap counter at the GPS 
location where you select  and at any location during 
the ride where you select .

• Select Mark and Lap to trigger the lap counter at a 
specific GPS location marked before the ride and at any 
location during the ride where you select .

5 If necessary, customize the lap data fields (Adding a Data 
Screen, page 17).

Marking Laps by Distance
You can use the Auto Lap feature to mark the lap at a specific 
distance automatically. This feature is helpful for comparing your 
performance over different parts of a ride (for example, every 10 
miles or 40 kilometers).
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Features > Auto Lap > Auto Lap Trigger > By 

Distance > Lap At.
4 Enter a value.
5 If necessary, customize the lap data fields (Adding a Data 

Screen, page 17).
Marking Laps by Time
You can use the Auto Lap feature to mark the lap at a specific 
time automatically. This feature is helpful for comparing your 
performance over different parts of a ride (for example, every 20 
minutes).
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Features > Auto Lap > Auto Lap Trigger > By 

Time > Lap At.
4 Enter a value.
5 If necessary, customize the lap data fields (Adding a Data 

Screen, page 17).

Using Auto Sleep
You can use the Auto Sleep feature to automatically enter sleep 
mode after 5 minutes of inactivity. During sleep mode, the 
screen is turned off and the ANT+ sensors, Bluetooth, and GPS 
are disconnected.
Wi‑Fi continues to run while the device is asleep.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Features > Auto Sleep.

Using Auto Pause
You can use the Auto Pause feature to pause the timer 
automatically when you stop moving or when your speed drops 
below a specified value. This feature is helpful if your ride 
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 ikonokkal feljebb és lejjebb léptethetjük az adatmezőt a 
sorban.

6. Válasszuk a -t.
Riasztások
A riasztásokat arra használhatjuk, hogy adott idő, távolság, kalóriaszám, pul-
zusszám, pedálütem, valamint teljesítmény célra eddzünk. A riasztási beállí-
tások a tevékenységi profilunkban vannak elmentve.
Tartomány riasztások beállítása
Amennyiben rendelkezünk opcionális pulzusmérővel, pedálütemmérővel 
vagy tel je sít mény mérővel, tartomány-ri asz tá sokat is beélesíthetünk, me-
lyek figyelmeztetnek, ha egy adott érték a figyelt tartomány alsó határértéke 
alá esik, vagy a felső határértékét túllépi. Például beállíthatjuk a készüléket, 
hogy riasszon, amikor a pedálfordulatszám 40 ford./perc alá esik, valamint 90 
ford./perc értéket meghaladja. Edzési tartomány alapján is edzhetünk.
1. Válasszuk a  > Tevékenységi profilok pontot.
2. Válasszuk ki a profilt.
3. Válasszuk a Riasztások pontot.
4. Válasszunk a Pulzusszám-riasztás, a Pedálütem-riasztás és a Telje-

sítmény-riasztás között.
5. Kapcsoljuk be a riasztást.
6. Adjuk meg az alsó és felső küszöbértéket, vagy válasszuk ki a tartományt.
Minden alkalommal, amikor a megadott értéket túllépjük (vagy alulmúljuk), 
üzenet jelenik meg, illetve amennyiben a hangjelzések be vannak kapcsol-
va, sípszó is hallatszik.
Ismétlődő riasztás beállítása
A készülék adott érték mérésénél vagy egy esemény, állapot visszatérő be-
következtekor, adott közönként, ismétlődő jelleggel riaszt. Például beállíthat-
juk a készüléket, hogy 30 percenként figyelmeztessen. 
1. Válasszuk a  > Tevékenységi profilok pontot.
2. Válasszuk ki a profilt.
3. Válasszuk a Riasztások pontot.
4. Válasszunk riasztás-típust.
5. Kapcsoljuk be a riasztást.
6. Adjuk meg az értéket.
7. Érintsük a -t.
Minden alkalommal, amikor az adott értéket elérjük, üzenet jelenik meg, il-
letve amennyiben a hangjelzések be vannak kapcsolva, sípszó is hallatszik.
Okos étkezési és folyadékfogyasztási riasztások beállítása
Egy okos riasztás felhívja a figyelmünket, hogy az aktuális kerékpározási vi-
szonyoknak megfelelően előre kiszámított időközönként táplálkozzunk vagy 
fogyasszunk folyadékot. A kerékpáros edzések okos riasztásainak becslé-
sei a hőmérsékleti, emelkedési, sebesség, időtartam, valamint pulzusszám 
és teljesítmény (ha vannak) adatok alapján történnek.
1. Válasszuk a  >Tevékenységi profilok pontot.
2. Válasszunk profilt.
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3. Válasszuk a Riasztások pontot.
4. Válasszunk az étkezési riasztás és Folyadékfogyasztási riasztás kö-

zött.
5. Kapcsoljuk be a riasztást.
6. Válasszuk a Típus > Okos pontot.
Akárhányszor elérünk egy becsült okos riasztási értéket, egy üzenet jele-
nik meg. Amennyiben a hangjelzések is aktiválva vannak, a készülék hang-
jelzést is ad le.

Auto Lap® funkció
Kör indítása automatikusan pozíció alapján (Auto Lap - Hely szerint)
Az Auto Lap funkcióval elérhetjük, hogy a készülék automatikusan új kört (me-
netet) kezdjen egy adott pozíciót elérve. Így az edzés egyes szakaszaira jel-
lemző teljesítményt össze tudjuk hasonlítani (pl. egy hosszú emelkedőt vagy 
sprintet). Pálya mentén kerékpározva a Hely szerint opcióval a pálya vonalán 
meghatározott pontokon automatikusan új kört indít a készülék.
1. Válasszuk a  > Tevékenységi profilok pontot.
2. Válasszunk egy profilt.
3.  Válasszuk az Automatikus funkciók > Auto Lap > Auto Lap indítás >  

Hely szerint > Kör itt pontot.
4. Válasszunk az alábbiak közül:
 •  Csak Lap lenyomásakor: a készülék akkor indít új kört, ha megnyom-

juk a  gombot, vagy áthaladunk bármely pozíción, ahol korábban 
lenyomtuk a  gombot.

 •  Indítás és kör: a készülék akkor indít új kört, amikor áthaladunk a  gomb 
megnyomásakor jellemző pozíción, valamint mindenhol, ahol lenyomjuk a 

 gombot.
 •  jelölés és kör: edzés előtt előre meghatározott GPS-pozícióban 

indít új kört a készülék, valamint mindenhol, ahol lenyomjuk a  
gombot.

5. Amennyiben szükséges, módosítsuk az adatmezőkben megjelenő adat-
típusokat (19. oldal).

Kör indítása automatikusan távolság alapján
A készülék adott távolság megtételekor automatikusan új kört regisztrál, így 
az edzés adott hosszúságú szakaszait könnyen összehasonlíthatjuk (pl. 
minden 10 kilométeres szakaszt).
1. Válasszuk a  > Tevékenységi profilok pontot.
2. Válasszunk egy profilt.
3. Válasszuk az Automatikus funkciók > Auto Lap > Auto Lap indítása 

> Távolság szerint > Kör itt pontot.
4. Adjuk meg a távolságot.
5. Amennyiben szükséges, állítsuk át az adatmezőket.

Automatikus alvás funkció
Amennyiben a készülék öt percen át használaton kívül marad, a funkció au-
tomatikusan készenléti módba váltja készüléket. Ebben a készenléti álla-
potban a kijelző kikapcsol, valamint az ANT+ mérők, a Bluetooth kapcso-
laton keresztül csatlakoztatott eszközök leválasztásra kerülnek, illetve a 
GPS-vevő is kikapcsol.
A Wi-Fi kapcsolat készenléti állapotban is változatlanul tovább működik.
1. Válasszuk a  > Tevékenységi profilok pontot.
2. Válasszunk egy profilt.
3.  Válasszuk az Automatikus funkciók > Autom. készenlétet.

Auto Pause használata
Beállíthatjuk, hogy a készülék felfüggessze az időmérést az edzés során, 
amikor megállunk, vagy a sebesség egy bizonyos érték alá esik. Hasznos 
funkció, ha kerékpározás közben meg kell állnunk lámpánál, vagy egyéb he-
lyeken lassítanunk kell.
jEgyEzzüK meg! Az adatok a naplóban nem kerülnek mentésre, amikor a 
számláló áll vagy fel van függesztve.
1. Válasszuk a  > Tevékenységi profilok pontot.
2. Válasszunk egy profilt.
3. Válasszuk az Automatikus funkciók > Auto Pause pontot
4. Válasszunk az alábbiak közül:
 •  Megálláskor: a számláló automatikusan felfüggesztésre kerül, amikor 

megállunk.
 •  Egyéni sebesség: a számláló automatikusan kimerevedik, amikor se-

bességünk az itt megadott érték alá esik.

5. Amennyiben szükséges állítsuk be az idő adatmezőket (19. oldal).

Automatikus léptetés az adatképernyők között
Az automatikus görgetés funkciót bekapcsolva a készülék automatikusan 
váltva mutatja az edzési képernyőket, amikor a számláló fut.
1. Válasszuk a  > Tevékenységi profilok pontot.
2.  Válasszunk egy profilt.
3. Válasszuk az Automatikus funkciók > Automatikus görgetést.
4. Válasszunk egy megjelenítési sebességet.

Számláló automatikus indítása
A funkció figyeli, hogy a készülék létesített-e műholdas kapcsolatot, illetve 
mozgásban vagyunk-e. Amennyiben e két feltétel teljesül, vagyis van műhol-
das kapcsolat és mozgásba lendülünk, figyelmeztet, hogy az adatok rögzíté-
séhez a számláló indítása is szükséges, vagy beállítástól függően automati-
kusan elindítja a számlálót.
1. Válasszuk a  > Tevékenységi profilok pontot.
2. Válasszunk egy profilt.
3. Válasszuk a Számláló indítási mód pontot.
4.  Válasszunk az alábbiak közül:
 •  Válasszuk a Kézi opciót, ekkor a  gomb lenyomásával magunk in-

dítjuk a számlálót .
 •  Válasszuk a Figyelmeztet pontot, ekkor egy üzenet figyelmeztet, hogy 

elértük a számláló indításához rendelt sebességet.
 •  Az Automatikus pontot kiválasztva a számláló indításához rendelt se-

bességet elérve a készülék automatikusan elindítja a számlálót.

Műholdas kapcsolat beállításai
Szélsőséges környezetben a mű hol  das kapcsolat létrejöttének gyorsítása, 
illetve pontosabb helyzet  meg  határozás érdekében a GPS-vétel mellett ak-
tiválhatjuk a GPS + GLO NASS vagy GPS + GALILEO rásegítést. A GPS és 
egyéb vételi mód együttes használatával az akkumulátor hamarabb lemerül, 
mintha csak a GPS módot alkalmaznánk.
1.  Válasszuk a  > Tevékenységi profilok pontot.
2. Válasszunk egy profilt.
3. Válasszuk a gPS üzemmódot.
4.  Válasszunk a rendelkezésre álló lehetőségek közül.

Telefon beállítások
Válasszuk a  > Vezeték nélküli funkciók > Telefon pontot.
Engedélyez – Bluetooth-funkció bekapcsolása.
NE FELEdjüK! A további Bluetooth beállítások csak akkor jelennek meg, ha 
itt bekapcsoljuk a funkciót.
Bluetooth név – a név, melyen az Edge megjelenik a párosított készüléken.
Okostelefon párosítása – kompatibilis Bluetooth-funkciós okostelefon csatla-

koztatása. Ezzel a funkcióval a Bluetooth-kapcsolaton keresztül működő 
funkciók, pl. az élő követés vagy a Garmin Connect fiókba történő adatfel-
töltés válnak elérhetővé.

Okos értesítések – a párosított kompatibilis okostelefonról érkező értesítések 
megjelenítésének engedélyezése.

Nem fogadott hívások és üzenetek – a párosított kompatibilis okostelefonról 
érkező, nem fogadott hívásokról tájékoztató értesítések megjelenítésének 
engedélyezése.

Válasz aláírás – a szöveges üzenetekre adott válaszainkat digitális aláírás-
sal láthatjuk el.

Rendszerbeállítások
Válasszuk a   > Rendszer pontot.
 • Kijelző beállítások (20. o.).
 • Widget beállítások (21. o.)
 • Adatrögzítési beállítások (21. o.).
 • Mértékegység beállítások (21. o.).
 • Hangjelzés beállítások (21. o.).
 • Nyelvi beállítások (21. o.).

Kijelző beállítások
Válasszuk a   > Rendszer > Kijelző pontot.
Auto. fényerő – a háttérvilágítás automatikus állítása a környezeti fényviszo-

nyoknak megfelelően.
Fényerő – a háttérvilágítás fényerejének állítása.
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H. világítás időkorlátja – megadhatjuk azt az időtartamot, amelynek lejártá-
val a háttérvilágítás kikapcsol.

Színösszeállítás – éjszakai vagy nappali színvilág kiválasztása. Automa-
tikus beállítás esetén a pontos idő alapján a készülék maga vált a két 
mód között.

Képernyőfelvétel – pillanatképet menthetünk a képernyő tartalmáról.
Háttérvilágítás használata
A háttérvilágítás bekapcsolásához koppintsunk egyet az érintőképernyő-
re.
MEgjEgyzéS! A háttérvilágítás időkorlátját testreszabhatjuk.
1. A főképernyőn vagy egy adatképernyőn húzzuk lefelé ujjunkat a képernyő 

tetejétől.
2. Válasszunk az alábbiak közül:
 •  A fényerő manuális beállításához válasszuk a 

4 Select an option:
• Select When Stopped to pause the timer automatically 

when you stop moving.
• Select Custom Speed to pause the timer automatically 

when your speed drops below a specified value.
5 If necessary, customize optional time data fields (Adding a 

Data Screen, page 19).

Using Auto Scroll
You can use the Auto Scroll feature to automatically cycle 
through all of the training data screens while the timer is 
running.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Features > Auto Scroll.
4 Select a display speed.

Starting the Timer Automatically
This feature automatically detects when your device has 
acquired satellites and is moving. It starts the activity timer or 
reminds you to start the activity timer so you can record your 
ride data.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Timer Start Mode.
4 Select an option:

• Select Manual, and select  to start the activity timer.
• Select Prompted to display a visual reminder when you 

reach the start notice speed.
• Select Auto to start the activity timer automatically when 

you reach the start speed.

Changing the Satellite Setting
For increased performance in challenging environments and 
faster GPS position location, you can enable GPS+GLONASS 
or GPS+GALILEO. Using GPS and another satellite together 
reduces battery life more quickly than using only GPS.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select GPS Mode.
4 Select an option.

Phone Settings
Select  > Connected Features > Phone.
Enable: Enables Bluetooth technology.

NOTE: Other Bluetooth settings appear only when Bluetooth 
wireless technology is enabled.

Friendly Name: Allows you to enter a friendly name that 
identifies your devices with Bluetooth technology.

Pair Smartphone: Connects your device with a compatible 
Bluetooth enabled smartphone. This setting allows you to use 
Bluetooth connected features, including LiveTrack and 
activity uploads to Garmin Connect.

Smart Notifications: Allows you to enable phone notifications 
from your compatible smartphone.

Missed Notifications: Displays missed phone notifications from 
your compatible smartphone.

Text Reply Signature: Enables signatures in your text message 
replies.

System Settings
Select  > System.
• Display Settings (Display Settings, page 21)

• Widget Settings (Customizing the Widget Loop, page 21)
• Data Recording Settings (Data Recording Settings, 

page 21)
• Unit Settings (Changing the Units of Measure, page 21)
• Tone Settings (Turning the Device Tones On and Off, 

page 22)
• Language Settings (Changing the Device Language, 

page 22)

Display Settings
Select  > System > Display.
Auto Brightness: Automatically adjusts the backlight brightness 

based on the ambient light.
Brightness: Sets the backlight brightness.
Backlight Timeout: Sets the length of time before the backlight 

turns off.
Color Mode: Sets the device to display day or night colors. You 

can select the Auto option to allow the device to set day or 
night colors automatically based on the time of day.

Screen Capture: Allows you to save the image of the device 
screen.

Using the Backlight
You can tap the touchscreen to turn on the backlight.
NOTE: You can adjust the backlight timeout (Display Settings, 
page 21).
1 From the home screen or a data screen, swipe down from 

the top of the screen.
2 Select an option:

• To manually adjust the brightness, select , and use the 
slider bar.

• To allow the device to automatically adjust the brightness 
based on the ambient light, select Auto.

Customizing the Widget Loop
You can change the order of widgets in the widget loop, remove 
widgets, and add new widgets.
1 Select  > System > Widget Management.
2 Select a widget to add or remove it from the widget loop.
3 Select  to change the location of a widget in the widget 

loop.

Data Recording Settings
Select  > System > Data Recording.
Recording Interval: Controls how the device records activity 

data. The Smart option records key points where you change 
direction, speed, or heart rate. The 1 Sec option records 
points every second. It creates a very detailed record of your 
activity and increases the size of the stored activity file.

Cadence Averaging: Controls whether the device includes zero 
values for cadence data that occur when you are not 
pedaling (Data Averaging for Cadence or Power, page 16).

Power Averaging: Controls whether the device includes zero 
values for power data that occur when you are not pedaling 
(Data Averaging for Cadence or Power, page 16).

Log HRV: Sets the device to record your heart rate variability 
during an activity.

Changing the Units of Measure
You can customize units of measure for distance and speed, 
elevation, temperature, weight, position format, and time format.
1 Select  > System > Units.
2 Select a measurement type.
3 Select a unit of measure for the setting.
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 ikont, és állítsuk be a 
kívánt fényerőt a csúszka segítségével.

 •  Amennyiben azt szeretnénk, hogy a készülék a környezeti fénynek meg-
felelően automatikusan állítsa a fényerőt, válasszuk az Automatikus 
pontot.

Widget sor testreszabása
A widget sorban megváltoztathatjuk a widgetek sorrendjét, sőt akár el is távo-
líthatjuk vagy hozzáadhatjuk a kívánt widgeteket a sorhoz.
1. Válasszuk a  > Rendszer > Widget kezelés pontot.
2. Válasszuk ki a kívánt widgetet a widget sorhoz való hozzáadáshoz vagy 

eltávolításhoz.
3. A    segítségével módosíthatjuk az egyes widgetek pozícióját a widget 

sorban. 

Adatrögzítés beállítása
Válasszuk a  > Rendszer > Adatrögzítés pontot.
Rögzítési időköz – az edzési adatok rögzítésének gyakoriságát állíthat-

juk be. Intelligens opció esetén csak kiemelt pontokban történik men-
tés, pl. fordulónál, sebesség változásakor stb., míg 1 másodperc opció-
nál minden másodpercben egy pont mentésre kerül. Utóbbi esetben nagy 
adatmenynyiség lesz az edzésről, de a memória is hamar megtelik.

Pedálütem átlagolása – megadhatjuk, hogy a pedálfordulatszám adatok ki-
számítása során a pedálozás szüneteltetésekor érkező nulla értékeket a 
készülék kizárja a számításból (ne tartalmazzon nullát), vagy figyelem-
be vegye (nullával) (lásd 16. oldal).

Teljesítmény átlagolása – megadhatjuk, hogy a teljesítmény adatok kiszá-
mítása során a pedálozás szüneteltetésekor érkező nulla értékeket a ké-
szülék kizárja a számításból (ne tartalmazzon nullát), vagy figyelembe 
vegye (nullával) (lásd 16. oldal).

Hosszú PSzI – a készülék a tevékenység során rögzíti a pulzusszám inga-
dozását (HRV).

Mértékegység-beállítások
A távolság, a sebesség, a magasság, a hőmérséklet, súly és pozícióformá-
tum mértékegységét, kijelzési módját állíthatjuk be.
1.  Válasszuk a   > Rendszer > Mértékegységek pontot.
2.  Válasszuk ki a kívánt adattípust.
3.  Adjuk meg a mértékegységet.

Hangjelzések beállítása
Válasszuk a   > Rendszer > Hangok pontot.

Nyelvi beállítások
Válasszuk a    > Rendszer > Nyelv pontot.

Időzónák
A készülék minden bekapcsolás alkalmával, amikor a műholdas kapcsolat 
létrejött, pozíciónk alapján automatikusan meghatározza az időzónát és a 
pontos időt.

Kijelző kivetítő mód
Az Edge 830 készüléket kivetített kijelzőként használhatjuk kompatibilis 
Garmin sportóra adatképernyőinek megtekintéséhez. Például egy kompati-
bilis Forerunner készülékkel párosíthatjuk, és triatlon közben az Edge készü-
lék kijelzi az óra adatképernyőit.
1. Az Edge készüléken válasszuk a    > Kijelző kivetítő mód > Óra csat-

lakoztatása pontot.
2. A kompatibilis Garmin órán válasszuk a Beállítások > Érzékelők és tar-

tozékok > Új hozzáadása > Kijelző kivetítő pontot.

3. Kövessük a készülékek képernyőin megjelenő utasításokat a folyamat el-
végzéséhez.

 Párosítást követően a sportóra adatképernyői az Edge készüléken is 
megjelennek.

 MEgjEgyzéS! Kijelző kivetítő módban az Edge készülék normál funkci-
ói kikapcsolva vannak.

Párosítást követően a Garmin okosóra és az Edge készülék Kijelző kivetítő 
módban automatikusan párosításra kerülnek.

Kilépés a Kijelző kivetítő módból
Kijelző kivetítő módban koppintsunk rá a képernyőre, majd válasszuk a Kilé-
pés Kijelző kivetítő módból >   pontot.

Készülék információk
Terméktámogatás, frissítések
A számítógépünkre töltsük le és telepítsük a Garmin Express™ (www.garmin.
com/express) alkalmazást, a telefonunkra pedig a Garmin Connect alkalma-
zást. Ezek gyors hozzáférést biztosítanak az alábbi, a készülékek használa-
tát segítő szolgáltatásokhoz:
• Termékregisztráció.
• Szoftver, térkép, pálya frissítések.
• Használati útmutatók.
• Adatfeltöltés a Garmin Connect fiókba.

Szoftver frissítése a Garmin Connect alkalmazással
A szoftver Garmin Connect alkalmazáson keresztüli frissítéséhez rendelkez-
nünk kell Garmin Connect fiókkal, valamint készülékünket párosítanunk kell 
egy kompatibilis okostelefonnal.
 A Garmin Connect alkalmazáson keresztül szinkronizáljuk a készüléket a 

Garmin Connect fiókkal.
 Amennyiben szoftver frissítés rendelkezésre áll, a Garmin Connect alkal-

mazás automatikusan letölti azt a készülékre.

Szoftver frissítése a Garmin Express programmal
A rendszerszoftver frissítéséhez ren del keznünk kell Garmin Connect fiókkal, 
valamint le kell töltenünk a Garmin Express™ alkalmazást.
1. Csatlakoztassuk az USB-kábellel az Edge-t a számítógépünkhöz.
 Amennyiben új rendszerszoftver elérhető, a Garmin Express letölti azt az 

Edge-re.
2. Kövessük a képernyőn megjelenő utasításokat.
3. Amíg a frissítés tart, ne csatlakoztassuk le az USB-kábelt se a számító-

gépről, se az Edge-ről.
 MEgjEgyzéS! Amennyiben beállítottuk és használjuk is a Wi-Fi kapcsola-

tot, amikor a készülékkel Wi-Fi hálózaton keresztül csatlako zunk a Garmin 
Connect fiókhoz, az esetlegesen elérhető frissítést a Garmin Connect auto-
matikusan letölti.

Műszaki adatok
Edge 830 műszaki adatok
Akkumulátor típusa Újratölthető, beépített lítium-ion akku

Akku által biztosított  
működési idő

Akár 20 óra, normál használat mellett

Üzemi hőmérséklet -20°C – +60°C

Töltési hőmérséklet 0°C – 45°C

Rádió frekvencia / protokoll 2,4 GHz @ 16,4 dBm névleges

Vízállóság IEC 60529 szabvány szerinti IPX7 *
*  A készülék 1 méter mélységig merülve 30 percen át vízhatlan marad.Részletesen 

lásd a www.garmin.hu/vizallo oldalon.

Pulzusmérő adatai
Elem Felhasználó által cserélhető CR2032 (3 voltos)

Elem élettartam kb. 3,5 év napi 1 óra használat mellett

Vízállóság 1 ATM*, azonban úszás közben nem  
továbbít adatokat az Edge felé

Üzemi  
hőmérséklet:

-5°C – +50°C

Rádió frekvencia 2,4 GHz @ 2 dBm névleges
* 10 m-es vízmélységnél jellemző nyomásnak áll ellen (lásd a www.garmin.hu/vizallo 
oldalon).
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Sebesség- és  
pedálütemmérő adatai
Elem Felhasználó által cserélhető CR2032 (3 voltos)

Elem élettartam Kb. 1 év napi 1 óra használat mellett

Sebesség-érzékelő 
tárolási kapacitás

Kb. 300 órányi tevékenységi adatok

Üzemi hőmérséklet: -20°C ~ +60°C

Rádió frekvencia 2,4 GHz @ 4 dBm névleges

Vízállóság IEC 60529 szabvány szerinti IPX7 *

*  A készülék 1 méter mélységig merülve 30 percen át vízhatlan marad. Részletesen 
lásd a www.garmin.com/waterrating oldalon.

Készülékinformációk megtekintése
Megtekinthetjük a készülék azonosítóját, szoftver verziószámát, felhaszná-
lói szerződését.
1. Válasszuk a  > Rendszer > Névjegy > Jogi információk pontot.

E-címke szabályozási és megfelelőségi információk
A készülék elektronikus címkével rendelkezik. Az e-címke olyan szabá-
lyozási információkat tartalmazhat, mint az FCC által biztosított azonosí-
tószámok, vagy regionális megfelelőségi jelzések, valamint alkalmazható 
termék- és engedélyinformációk.
  Válasszuk a  > Rendszer > Jogi infó pontot.

Készülék ápolása
Figyelem!

Ne tároljuk olyan helyen a készüléket, ahol tartósan szélsőséges hőmérsék-
leti viszonyoknak van kitéve, mivel ez kárt tehet a készülékben.

Tisztítás során ne használjunk erős vegyszert, oldószert, mivel ez károsít-
hatja a műanyag alkotórészeket.

Ügyeljünk arra, hogy az USB portot védő gumisapka mindig szorosan a he-
lyén legyen.

Az érintőképernyő használatát soha ne végezzük éles, kemény tárgyat, mi-
vel ez károsíthatja a képernyő felületét.

Edge tisztítása
1. Enyhén szappanos vízzel megnedvesített törlőruhával töröljük át a ké-

szüléket.
2. Töröljük át szárazra.
Tisztítás után hagyjuk, hogy a készülék teljesen megszáradjon.

Pulzusmérő gondozása
Figyelem!

Mielőtt megtisztítanánk a pántot, vegyük le azt a mérőről.

A mérőn felgyülemlett izzadtság, só ronthatja a mérő mérési pontosságát.

•  Részletes mosási utasítások megtekintése érdekében látogassunk el a 
www.garmin.com/HRMcare oldalra.

•   Minden egyes használat után öblítsük le a pántot.
•   Mosógépben minden hetedik használatot követően mossuk ki a pántot.
•   Ne tegyük a pántot szárítóba.
•   A pántot lógatva, vagy sík felületen kiterítve szárítsuk.
•   A mérő élettartamát meghosszabbíthatjuk, ha használaton kívül mindig 

levesszük róla a pántot.

Felhasználó által cserélhető elemek
Figyelem!

A termékkel kapcsolatos figyelmeztetésekért és egyéb fontos informáci-
ókért lásd a Fontos Biztonsági és Termékinformációk útmutatót a termék 
dobozában.

Elemcsere a pulzusmérőben
Figyelem!

1. Kis kereszthornyos (csillag-) csavarhúzóval a mérő hátulján lévő négy 
csavart lazítsuk ki, majd vegyük ki.

2. Vegyük le a fedelet, majd vegyük ki az elemet.

Caring for the Heart Rate Monitor
NOTICE

You must unsnap and remove the module before washing the 
strap.
A build up of sweat and salt on the strap can decrease the ability 
of the heart rate monitor to report accurate data.
• Go to www.garmin.com/HRMcare for detailed washing 

instructions.
• Rinse the strap after every use.
• Machine wash the strap after every seven uses.
• Do not put the strap in a dryer.
• When drying the strap, hang it up or lay it flat.
• To prolong the life of your heart rate monitor, unsnap the 

module when not in use.

User Replaceable Batteries
 WARNING

Do not use a sharp object to remove batteries.
Keep the battery away from children.
Never put batteries in mouth. If swallowed, contact your 
physician or local poison control center.
Replaceable coin cell batteries may contain perchlorate 
material. Special handling may apply. See www.dtsc.ca.gov
/hazardouswaste/perchlorate.

 CAUTION
Contact your local waste disposal department to properly 
recycle the batteries.

Replacing the Heart Rate Monitor Battery
1 Use a small Phillips screwdriver to remove the four screws on 

the back of the module.
2 Remove the cover and battery.

3 Wait 30 seconds.
4 Insert the new battery with the positive side facing up.

NOTE: Do not damage or lose the O-ring gasket.
5 Replace the back cover and the four screws.

NOTE: Do not overtighten.
After you replace the heart rate monitor battery, you may need 
to pair it with the device again.

Replacing the Speed Sensor or Cadence Sensor 
Battery
The LED flashes red to indicate a low battery level after two 
revolutions.
1 Locate the circular battery cover À on the back of the sensor.

2 Twist the cover counter-clockwise until the marker points to 
unlocked and the cover is loose enough to remove.

3 Remove the cover and the battery Á.
TIP: You can use a piece of tape Â or a magnet to remove 
the battery from the cover.

4 Wait 30 seconds.
5 Insert the new battery into the cover, observing polarity.

NOTE: Do not damage or lose the O-ring gasket.
6 Twist the cover clockwise until the marker points to locked.

NOTE: The LED flashes red and green for a few seconds 
after battery replacement. When the LED flashes green and 
then stops flashing, the device is active and ready to send 
data.

Troubleshooting
Resetting the Device
If the device stops responding, you may need to reset it. This 
does not erase any of your data or settings.

Hold  for 10 seconds.
The device resets and turns on.

Clearing User Data
You can restore all of the device settings to the factory default 
values.
NOTE: This deletes all user-entered information, but it does not 
delete your history.

Select  > Settings > System > Device Reset > Factory 
Reset > .

Maximizing Battery Life
• Turn on Battery Save Mode (Turning On Battery Save 

Mode, page 19).
• Decrease the backlight brightness (Using the Backlight, 

page 2) or shorten the backlight timeout (Display Settings, 
page 18).

• Select the Smart recording interval (Data Recording Settings, 
page 18).

• Turn on the Auto Sleep feature (Using Auto Sleep, page 17).
• Turn off the Bluetooth wireless feature (Bluetooth Settings, 

page 17).
• Select the GPS setting (Changing the Satellite Setting, 

page 16).

Turning On Battery Save Mode
Battery save mode adjusts the settings automatically to extend 
the battery life for longer rides. During an activity, the screen 
turns off. You can enable automatic alerts and tap the screen to 
wake it up. Battery save mode records GPS track points and 
sensor data less frequently. Speed, distance, and track data 
accuracy are reduced.
NOTE: History is recorded in battery save mode when the timer 
is running.
1 Select  > Settings > Battery Save Mode > Enable.
2 Select the alerts that wake up the screen during an activity.
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3. Várjunk 30 másodpercet.
4. Helyezzük be az új elemet, pozitív pólusa nézzen felfelé.
    NE FELEdjüK! Ne károsítsuk, ne nyújtsuk ki az O-gyűrűt.
5.   Helyezzük vissza a fedelet, csavarjuk be és húzzuk meg a négy 

rögzítőcsavart.
 MEgjEgyzéS! Ne húzzuk túl erősen a csavarokat.
Az elemcserét követően előfordulhat, hogy újra kell párosítanunk a mérőt 
és az Edge 830-at.

 Elemcsere a sebességmérőben
A készülék CR2032 típusú elemmel működik. Amennyiben két fordulat meg-
tételét követően a LED-lámpa piros színben villan fel, a mérőben az elem 
hamarosan le fog merülni.
1. Keressük meg a kör alakú elemtakaró fedelet  a mérő elején.
2. Forgassuk el az óramutató járásával ellentétes irányba a fedelet, amíg az 

annyira kilazul, hogy ki tudjuk emelni a helyéből.
Avoid chemical cleaners, solvents, and insect repellents that can 
damage plastic components and finishes.
Secure the weather cap tightly to prevent damage to the USB 
port.

Cleaning the Device
1 Wipe the device using a cloth dampened with a mild 

detergent solution.
2 Wipe it dry.
After cleaning, allow the device to dry completely.

Caring for the Heart Rate Monitor
NOTICE

You must unsnap and remove the module before washing the 
strap.
A build up of sweat and salt on the strap can decrease the ability 
of the heart rate monitor to report accurate data.

• Go to www.garmin.com/HRMcare for detailed washing 
instructions.

• Rinse the strap after every use.
• Machine wash the strap after every seven uses.
• Do not put the strap in a dryer.
• When drying the strap, hang it up or lay it flat.
• To prolong the life of your heart rate monitor, unsnap the 

module when not in use.

User Replaceable Batteries
 WARNING

See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.

Replacing the Heart Rate Monitor Battery
1 Use a small Phillips screwdriver to remove the four screws on 

the back of the module.
2 Remove the cover and battery.

3 Wait 30 seconds.
4 Insert the new battery with the positive side facing up.

NOTE: Do not damage or lose the O-ring gasket.
5 Replace the back cover and the four screws.

NOTE: Do not overtighten.
After you replace the heart rate monitor battery, you may need 
to pair it with the device again.

Replacing the Speed Sensor Battery
The device uses one CR2032 battery. The LED flashes red to 
indicate a low battery level after two revolutions.
1 Locate the circular battery cover  on the front of the sensor.

2 Twist the cover counter-clockwise until the cover is loose 
enough to remove.

3 Remove the cover and the battery .
4 Wait 30 seconds.
5 Insert the new battery into the cover, observing polarity.

NOTE: Do not damage or lose the O-ring gasket.
6 Twist the cover clockwise so that the marker on the cover 

aligns with the marker on the case.
NOTE: The LED flashes red and green for a few seconds 
after battery replacement. When the LED flashes green and 
then stops flashing, the device is active and ready to send 
data.

Replacing the Cadence Sensor Battery
The device uses one CR2032 battery. The LED flashes red to 
indicate a low battery level after two revolutions.
1 Locate the circular battery cover  on the back of the 

sensor.

2 Twist the cover counter-clockwise until the marker points to 
unlocked and the cover is loose enough to remove.

3 Remove the cover and the battery .
4 Wait 30 seconds.
5 Insert the new battery into the cover, observing polarity.

NOTE: Do not damage or lose the O-ring gasket.
6 Twist the cover clockwise until the marker points to locked.

NOTE: The LED flashes red and green for a few seconds 
after battery replacement. When the LED flashes green and 
then stops flashing, the device is active and ready to send 
data.
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3. Vegyük le a fedelet, majd vegyük ki az elemet . 
4. Várjunk 30 másodpercet.
5. Helyezzük be az új elemet, ügyelve a pólusra.
      jEgyEzzüK MEg: Ne károsítsuk és ne veszítsük el az O-gyűrűt.
6. Forgassuk jobbra a fedelet úgy, hogy a fedélen lévő jelzés egybeessen 

a tokon lévő jelzéssel.
  MEgjEgyzéS!  Az elemcserét követően a LED lámpa piros és zöld szín-

nel pár másodpercre felvillan. Amikor a LED lámpa villogása megszűnik, a 
mérő aktív és készen áll az adatok küldésére.

Elemcsere a pedálütemmérőben
A készülék CR2032 típusú elemmel működik. Amennyiben két fordulat meg-
tételét követően a LED-lámpa piros színben villan fel, a mérőben az elem 
hamarosan le fog merülni.
1. Keressük meg a kör alakú elemtakaró fedelet  a mérő oldalán.

2. Forgassuk el az óramutató járásával ellentétes irányba a fedelet, amíg az 
annyira kilazul, hogy ki tudjuk emelni a helyéből.

3. Vegyük le a fedelet, majd vegyük ki az elemet . 
4. Várjunk 30 másodpercet.
5. Helyezzük be az új elemet, ügyelve a pólusra.
      jEgyEzzüK MEg: Ne károsítsuk és ne veszítsük el az O-gyűrűt.
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6. Forgassuk jobbra a fedelet úgy, hogy a nyíl a zárt állást jelző ponttal es-
sen egybe.

  MEgjEgyzéS!  Az elemcserét követően a LED lámpa piros és zöld szín-
nel pár másodpercre felvillan. Amikor a LED lámpa villogása megszűnik, a 
mérő aktív és készen áll az adatok küldésére.

Hibaelhárítás
Újraindítás lefagyás esetén 
Amennyiben a készülék nem reagál az érintésre, gombnyomásra, az alábbi 
eljárással kell újraindítanunk. Ezzel a saját adatok nem törlődnek.
  Tartsuk nyomva a 

Introduction
 WARNING

See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.
Always consult your physician before you begin or modify any 
exercise program.

Device Overview

À Select to enter sleep mode and wake the 
device.
Hold to turn the device on and off and lock the 
touchscreen.

Á Select to mark a new lap.

Â Select to start and stop the activity timer.

Ã Memory card slot 
(under cover)

Install an optional microSD® card.

Ä Electrical contacts Charge using an Edge external battery pack 
accessory.

NOTE: Go to buy.garmin.com to purchase optional accessories.

Pairing Your Smartphone
To use the connected features of the Edge 1030 device, it must 
be paired directly through the Garmin Connect™ Mobile app, 
instead of from the Bluetooth® settings on your smartphone.
1 From the app store on your smartphone, install and open the 

Garmin Connect Mobile app.
2 Hold  to turn on the device.

The first time you turn on the device, you will select the 
device language. The next screen prompts you to pair with 
your smartphone.
TIP: You can swipe down on the home screen to view the 
settings widget, and select Phone > Pair Smartphone to 
manually enter pairing mode.

3 Select an option to add your device to your Garmin Connect 
account:
• If this is the first device you have paired with the Garmin 

Connect Mobile app, follow the on-screen instructions.
• If you have already paired another device with the Garmin 

Connect Mobile app, from the settings menu, select 
Garmin Devices > Add Device, and follow the on-screen 
instructions.

After you pair successfully, a message appears, and your device 
syncs automatically with your smartphone.

Home Screen Overview
The home screen gives you quick access to all the features of 
the Edge device.

Select to go for a ride.
Use the arrows to change your activity profile.

Navigation Select to mark a location, search for locations, and create 
or navigate a course.

Training Select to access your segments, workouts, and other 
training options.

History Select to access your previous rides and totals.
My Stats Select to access your performance metrics, personal 

records, and user profile.
Select to access connected features and settings.

Select to access your Connect IQ™ apps, widgets, and data 
fields.

Viewing Widgets
Your device is preloaded with several widgets, and more are 
available when you pair your device with a smartphone or other 
compatible device.
1 From the home screen, swipe down from the top of the 

screen.

The settings widget appears. A flashing icon means the 
device is searching. You can select any icon to change the 
settings.

2 Swipe left or right to view more widgets.
The next time you swipe down to view the widgets, the last 
widget you viewed appears.

Using the Touchscreen
• When the timer is running, tap the screen to view the timer 

overlay.
The timer overlay allows you to return to the home screen 
during a ride.

• Select  to return to the home screen.
• Swipe or select the arrows to scroll.
• Select  to return to the previous page.
• Select  to save your changes and close the page.
• Select  to close the page and return to the previous page.
• Select  to search near a location.
• Select  to delete an item.
• Select  for more information.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.
• Hold , and select Lock Screen.
• During an activity, select .
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gombot 10 másodperc hosszan. A készülék újra-
indul (bekapcsol).

gyári beállítások visszaállítása
Az alapértelmezett kezdeti beállítások és tevékenység profilok visszaállítá-
sa. Ezzel a tevékenység adatok vagy az előzmény napló tartalma nem törlő-
dik, tehát a túrák, edzések, pályák adatai megmaradnak.
  Válasszuk a  > Rendszer > Készülék visszaáll. > gyári értékek visz-

szaállítása > -t.

Saját adatok és beállítások törlése
A teljes gyári állapot visszaállítását érjük el a művelettel. Ezzel az összes 
felhasználói adatot töröljük, kivéve a napló tartalmát. A tevékenység ada-
tok és az előzmény napló tartalma is törlődik, tehát a túrák, edzések, pályák 
adatai mind törlődnek.
  Válasszuk a  > Beállítások > Rendszer > Készülék visszaáll. > Ada-

tok és beállítások törlése > -t.

Energiatakarékos használat
• Kapcsoljuk be az Energiatakarékos mód opciót (lásd 23. oldal).
•  Csökkentsük a fényerőt (20. o.).
•  Csökkentsük a késleltetési időt (20. oldal).
•  Adatrögzítési módként válasszuk az Intelligenst (21. oldal).
•  Kapcsoljuk be az Automatikus alvás (automatikus készenlét) funkciót 

(20. oldal).
•  Kapcsoljuk ki a Bluetooth vezeték nélküli adatátvitel funkciót (lásd 20. ol-

dal).
•  Nézzük át a GPS-vétel beállításait (lásd 20. oldal)
•  Távolítsuk el a már nem használt vezeték nélküli kapcsolattal működő 

mérőket.

Energiatakarékos mód bekapcsolása
Az energiatakarékos mód úgy módosítja a beállításokat, hogy az akku-
mulátor hosszabb túrák alatt se merüljön le idő előtt. A tevékenység so-
rán a kijelző kikapcsol, a képernyőre kell koppintanunk annak bekapcsolá-
sához (felébresztéséhez), illetve automatikus riasztások élesítésével bizto-
síthatjuk, hogy semmilyen eseményről, állapotváltozásról se maradjunk le. 
Az energiatakarékos módban a GPS nyomvonali pontok és a mérők által 
mért adatok is ritkábban kerülnek mentésre, ezáltal a sebesség, távolság és 
nyomvonali adatok pontatlanabbá válnak.
NE FELEdjüK! Energiatakarékos módban is igaz, hogy a napló csak akkor 
rögzíti az adatokat, amikor a számláló fut.
1. Válasszuk a  > Akkutakarékos mód > Bekapcsolt.
2. Válasszuk ki azon riasztásokat, melyek a tevékenység során 

felébreszthetik a kijelzőt. Kerékpározás után töltsük fel a készüléket, és 
kapcsoljuk ki az energiatakarékos módot a készülék további funkcióinak 
használatához.

A telefon nem csatlakozik a készülékhez
Ha az okostelefon nem csatlakozik a készülékhez, az alábbi eljárásokkal 
próbálkozhatunk:
•  Kapcsoljuk ki, majd kapcsoljuk újra be a készüléket és az okostelefont.
•  Az okostelefonon kapcsoljuk be a Bluetooth funkciót.
•  Bizonyosodjunk meg róla, hogy az okostelefonunk a Garmin Connect al-

kalmazás legújabb verzióját futtatja.
•  Távolítsuk el a készüléket a Garmin Connect alkalmazásból a párosítás 

újbóli megkísérelése érdekében
 Ha Apple okoskészüléket használunk, az Edge készüléket ajánlatos az 

okostelefon Bluetooth beállításaiból is eltávolítani.
•  Amennyiben új okostelefont vásároltunk, távolítsuk el a készüléket a 

Garmin Connect alkalmazásból azon az okostelefonon, amint használni 
szeretnénk.

•  A telefont és a készüléket hozzuk 10 méteres távolságon belül.
•  Az okostelefonon indítsuk el a Garmin Connect alkalmazást, érintsük a 

 vagy a ... gombot, majd válasszuk a garmin készülékek > Készülék 
hozzáadása pontot a párosító üzemmód elindításához.

•  Válasszuk a  > Vezeték nélküli funkciók > Telefon > Okostelefon 
párosítása pontot.

GPS-vétel minőségének javítása, műholdas 
kapcsolat létesítésének gyorsítása
•   Időszakosan végezzük el az adatfeltöltést a Garmin Connect fiókba. A 

Garmin Connect fiókhoz háromféleképp is csatlakozhatunk:
 •  USB-kábellel csatlakoztassuk az Edge-t egy olyan számítógéphez, me-

lyen fut a Garmin Express alkalmazás.
 •  Csatlakoztassuk az Edge-t Bluetooth funkcióval ellátott, kompatibilis 

okostelefonon futó Garmin Connect alkalmazáshoz.
 •  Csatlakoztassuk az Edge-t Wi-fi vezeték nélküli hálózathoz.
 Amikor a készülék a Garmin Connect fiókra felcsatlakozik, a műholdak hely-

zetére vonatkozó adatok is letöltésre kerülnek, melyek lehetővé teszik, hogy 
a műholdas kapcsolat gyorsabban létrejöjjön.

•   Vigyük a készüléket szabadtérre, távol magas épületektől, fáktól.
•   Pár percig maradjunk mozdulatlanul.

A menüfeliratok nem a kívánt nyelven jelennek meg
1. Válasszuk a -t.
2. A listában görgessünk le az utolsó elemre, majd válasszuk azt ki.
3. A listában görgessünk le a hatodik elemre, majd válasszuk azt ki.
4. Válasszuk ki a nyelvet.

Magasság beállítása
Ha ismerjük pillanatnyi tartózkodási helyünk pontos magasságát, ezen infor-
máció alapján a készülék magasságmérőjét manuálisan is kalibrálhatjuk.
1. Válasszuk a Navigáció >  > Magasság megadásat.
2. Adjuk meg a magasságot, majd válasszuk a -t.

Hőmérsékleti adatok
Előfordulhat, hogy a készülék a valós környezeti hőmérsékletnél magasabb 
értéket mutat, ennek oka lehet, hogy közvetlen napfény éri, kézben tartjuk vgy 
külső akkumulátorról működtetjük. A környezeti hőmérséklet drasztikus meg-
változásakor a készüléknek időre van szüksége a változás lekövetéséhez.

O-gyűrűk cseréje
A tartókhoz csere gyűrűk elérhetők. Forduljunk az ügyfélszolgálathoz.
NE FELEdjüK! Csak EPDM pántot használjunk. A pánt beszerzésével 
kapcsolatosan forduljunk az ügyfélszolgálathoz.

További tudnivalók
További használati útmutatók, cikkek, szoftverfrissítések elérése, valamint 
opcionális tartozékokról és cserealkatrészekről való tájékozódás érdekében 
forduljunk a Garmin ügyfélszolgálathoz.

Függelék
Egyes adattípusokhoz külön megvásárolható mérő szükséges.
%pulzustartalék – A tartalék pulzusszám százaléka (maximális pulzusszámból 
mínusz pihenő pulzusszám).
3 mp átl. telj – A kimeneti teljesítmény 3 másodperces mozgó átlaga.
3 mp átl. telj watt/kg – A kimeneti teljesítmény 3 másodperces mozgó átlaga 
watt/kg-ban.
3 mp átl. bal – A bal/jobb oldali teljesítmény eloszlás 3 másodperces mozgó át-
laga.
10 mp átl. telj. – A kimeneti teljesítmény 10 másodperces mozgó átlaga.
10 mp átl. bal – A bal/jobb oldali teljesítmény eloszlás 10 másodperces moz-
gó átlaga.
10 mp átl. telj watt/kg – A kimeneti teljesítmény 10 másodperces mozgó átla-
ga watt/kg-ban.
30 mp átl. telj – A kimeneti teljesítmény 30 másodperces mozgó átlaga.
30 mp átl. telj watt/kg – A kimeneti teljesítmény 30 másodperces mozgó átla-
ga watt/kg-ban.
30 mp átl. bal – A bal/jobb oldali teljesítmény eloszlás 30 másodperces moz-
gó átlaga.
60 mp Flow – A flow pontszám 60 másodperces mozgási átlaga.
60 mp grit – A grit pontszám 60 másodperces mozgási átlaga.
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Aerob EH – az aktuális tevékenység hatása az aerob erőnlétünkre.
Akkumulátor szint – A hátralévő akkumulátor töltöttségi szint.
Akkumulátor állapot – A kerékpáros lámpa kiegészítő berendezés akkumulá-
torának töltöttségi szintje.
Anaerob EH: az aktuális tevékenység hatása az anaerob erőnlétünkre.
Átl. %pz.tart. – Az aktuális tevékenységre jellemző átlagos tartalék pulzusszám 
százalék (maximális pulzusszámból kivonjuk a pihenő pulzusszámot).
Átl. bal telj. fázis – Az aktuális tevékenység során a bal láb vonatkozóan az át-
lagos teljesítmény leadási szög.
Átl. bal csúcs teljesítmény fázis –
Az aktuális tevékenység során a bal láb vonatkozóan az a teljesítmény leadási 
fázis csúcsszögének átlagos értéke.
Átl. PCO – Az aktuális tevékenységre során a pedálfelület középpont eltolódás 
átlagértéke.
Átl. jobb telj. fázis – Az aktuális tevékenységre során a jobb láb vonatkozóan az 
átlagos teljesítmény leadási szög.
Átl. jobb csúcs teljesítmény fázis – Az aktuális tevékenységre során a jobb 
láb vonatkozóan a teljesítmény leadási fázis átlagos csúcsszöge.
Átl. eloszlás – Az aktuális tevékenységre vonatkozóan a teljesítmény átlagos 
megoszlása a bal és jobb láb között.
Átl. HR%Max – Az aktuális tevékenység átlagos pulzusszáma a maximális pul-
zusszám százalékaként kifejezve.
Átlag köridő – Az aktuális tevékenység során a köridők átlaga.
Átl. pedálütem (kerékpározás) – Az aktuális tevékenység átlagos üteme (lépés-
szám vagy pedálfordulat).
Átl. pulzusszám – Az aktuális tevékenység átlagos pulzusszáma.
Átlagsebesség – Az aktuális tevékenység sebesség átlagértéke.
Átl. teljesítmény – Az aktuális tevékenység átlagos teljesítménye.
Átl. VAM – Az aktuális tevékenység átlagos emelkedési sebessége.
Átl. watt/kg – A kimeneti teljesítmény átlaga watt/kg-ban.
Áttétel – Az első és hátsó fogaskerekeken a fogak száma (a váltó fokozat ér-
zékelő szerint).
Bal csúcs teljesítmény fázis – A bal lábra vonatkozóan az aktuális teljesítmény 
csúcs fázisszög. A teljesítmény csúcs fázis az a szögtartomány, ahol a hajtóerő 
intenzíven, „csúcs” szinten kerül kifejtésre.
Bal teljesítmény fázis – A bal láb aktuális teljesítmény fázis szögtartománya. 
A teljesítmény fázis a pedállal megtett kör azon szakasza, ahol a láb pozitív erőt 
fejt ki.
Céltávolság – A végcélig hátralévő távolság. Az adat csak navigáció során je-
lenik meg.
Célteljesítmény – Tevékenység során a célként kitűzött teljesítmény.
Cél útpont – Az útvonal, pálya utolsó pontja.
Csatlakoztatott világítás – A csatlakoztatott lámpák száma.
di2 elem – A Di2 érzékelő elemének töltöttségi szintje.
di2 váltásmód – A Di2 érzékelő aktuális váltásmódja.
Edzés összehasonlítás – Aktuális erőkifejtésünket az edzési célhoz viszonyí-
tó grafikon.
Edzési lépés – Edzés közben az összlépésszámhoz viszonyított aktuális lépés.
Eloszlás – A teljesítmény aktuális megoszlása a bal és jobb láb között.
Eltelt idő – A rögzített teljes időtartam. Például ha elindítottuk a számlálót, és 10 
percet kerékpározunk, majd 5 percre megállunk, majd újra indítjuk a számlálót 
és újabb 20 percet kerékpározunk, az összidő 35 perc lesz.
eKerékpár töltöttség – az eKerékpár aktuális töltöttségi szintje.
Első váltó – A sebességfokozat érzékelő által meghatározott első sebesség-
fokozat.
Emelkedési szög – a lejtésszög: ha 20 méter távon 1 métert emelkedünk, ak-
kor 5%.
Emelkedés a következőig – a következő pontig számított emelkedés.
EPOC – Az aktuális tevékenység edzési terhelése. Az edzési terhelés a gyakor-
latot követő túlzott oxigénfogyasztás mennyisége (EPOC), amely az edzés ne-
hézségi fokozatát jelzi.
Fokozatok – A sebességfokozat érzékelő szerinti első és hátsó fokozatok.
Függőleges sebesség – Ereszkedés, emelkedés üteme.
Flow – Aktuális tevékenység során a kanyarokban megtartott sebesség és gör-
dülékenység mérése.
gPS pontosság – Az a terület, melyen belül a meghatározott pozíció már to-
vább nem pontosítható. Pl. helyzetünk +/- 3 méteren belül határozható meg.

gPS jelerősség – A GPS-műholdjelek vételi erőssége.
grit – Aktuális tevékenység nehézségének mérése magasság, gradiens és hir-
telen irányváltások alapján.
Hátralévő emelkedés – a hátralévő teljes emelkedés.
Hátralévő kalória – edzés során, amennyiben célként kalória érték került kitű-
zésre, a célig hátralévő érték.
Hátralévő idő – Edzés vagy pálya megtétele során időt kitűzve célként a cé-
lig hátralévő idő.
Hátralévő ismétlések – Edzés során a még nem teljesített ismétlések.
Hátralévő távolság – Edzés vagy pálya megtétele során távolság célként való 
kitűzése esetén a cél teljesítéséig hátralévő távolság.
Hátralévő pulzusszám – Edzés során az az érték, amellyel felette vagy alatta 
vagyunk a pulzusszám célnak.
Hátsó váltó – A sebességfokozat érzékelő által meghatározott hátsó sebes-
ségfokozat.
Hőmérséklet – A levegő hőmérséklet. Testhőmérsékletünk befolyásolhatja a 
hőfokmérőt.
Idő – Az aktuális tevékenység számláló ideje (stopperideje).
Idő a célig – A cél eléréséhez szükséges becsült idő. Aktív navigáció mellett je-
lenik meg.
Idő a következő pontig – Az útvonalon a következő pont eléréséig szükséges 
becsült idő. Aktív navigáció mellett jelenik meg.
Idő előny – Az az idő, amellyel a virtuális edzőpartnert megelőztük.
Idő nyeregben – Az aktuális tevékenység során az ülő helyzetben történő pe-
dálozás időtartama.
Idő állva – Az aktuális tevékenység során az álló helyzetben történő pedálo-
zás időtartama.
Intenzitás faktor – Aktuális tevékenység intenzitás faktorja.
Irány – Az iránytű alapján az az irány, amely felé a készülék mutat.
jobb csúcs teljesítmény fázis – A jobb lábra vonatkozóan az aktuális teljesít-
mény csúcs fázis szög. A teljesítmény csúcs fázis az a szögtartomány, ahol a 
hajtóerő intenzíven, „csúcs” szinten kerül kifejtésre.
Jobb teljesítmény fázis – A jobb láb aktuális teljesítmény fázis szögtartomá-
nya. A teljesítmény fázis a pedállal megtett kör azon szakasza, ahol a láb pozi-
tív erőt fejt ki.
Kalóriaszám – Az elégetett kalória összmennyisége.
Kilométer-számláló – A túrák során megtett össztávolság. A túra számlálók 
törlése során nem nullázódik.
Kilójoule-szám – A felgyűlt elvégzett munka (kimeneti teljesítmény) kilójoule-
ban mérve.
Kör bal telj. fázis – Az aktuális kör során a bal láb vonatkozóan az átlagos tel-
jesítmény leadási szög.
Kör bal csúcs teljesítmény fázis – Az aktuális kör során a bal láb vonatkozóan 
az a teljesítmény leadási fázis csúcsszöge.
Kör eloszlás – Az aktuális körön a bal és jobb láb közötti átlagos teljesítmény 
eloszlás.
Kör HR%Max – Az aktuális körre jellemző átlagos pulzusszám a maximális pul-
zusszám százalékában.
Kör psz.tart.% – Az aktuális körre jellemző átlagos pulzusszám a maximális pul-
zusszám százalékában.
Köridő – Az aktuális kör stopperideje.
Köridő nyeregben – Aktuális kör alatt a pedálozás közben a nyeregben töl-
tött idő.
Köridő állva – Aktuális kör alatt a pedálozás közben állva töltött idő.
Kör jobb telj. fázis – Az aktuális kör során a bal láb vonatkozóan az átlagos tel-
jesítmény leadási szög.
Kör jobb csúcs teljesítmény fázis – Az aktuális kör során a bal láb vonatkozó-
an az a teljesítmény leadási fázis csúcsszöge.
Körök – Az aktuális tevékenység során megtett körök száma.
Kör teljesítmény NP – Az aktuális kör átlagos szabványos teljesítménye 
(Normalized Power).
Kör PCO – Az aktuális körre jellemző átlagos pedálfelület középpont eltolódás.
Kör pedálüteme (kerékpározás) – Az aktuális kör átlagos üteme (lépésszám 
vagy pedálfordulat).
Kör pulzus – Az aktuális kör átlagos pulzusszáma.
Körsebesség – Az aktuális kör sebesség átlagértéke.
Kör teljesítmény – Az aktuális kör átlagos teljesítménye.
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Körtávolság – Az aktuális kör alatt megtett távolság.
Kör Flow – Aktuális kör összesített flow pontszáma.
Kör grit – Aktuális kör összesített grit pontszáma.
Kör VAM – Aktuális kör átlag emelkedési sebessége.
Kör watt/kg – Aktuális kör átlag kimeneti teljesítménye watt/kg-ban mérve.
Következő útpont – Az útvonal, pálya következő pontja.
Légzési arány – Légzési arányunk belélegzés/percben mérve (brpm).
Magasság – Aktuális pozíciónk tengerszint feletti vagy alatti magassága.
Magasság grafikon – A magasság változását mutató görbe.
Max. kör teljesítmény – Az aktuális körre jellemző legnagyobb teljesítmény.
Max. sebesség – Az aktuális tevékenységre jellemző legnagyobb sebesség.
Max. teljesítmény – Az aktuális tevékenységre jellemző legnagyobb teljesít-
mény.
Napkelte – A napkelte GPS pozíciónkban jellemző időpontja.
Napnyugta – A naplemente GPS pozíciónkban jellemző időpontja.
Nyom. haték – A forgató hatásfok. Mutatja, hogy a kerékpáros pedálozása 
mennyire hatékony.
NP – Aktuális tevékenység normalizált teljesítménye.
Pálya pont távolság – a pálya következő pontjáig hátralévő távolság.
PCO – Pedálfelület középponti eltolódás. A pedálfelületnek azon pontja, ahol az 
erő kifejtésre kerül.
Pedálgörd. – A pedálozás egyenletessége. Azt mutatja, hogy a kerékpáros 
mennyire egyenletesen fejt ki erőt a pedálra egy adott pedálfordulat alatt.
Pedálütem – A pedálkar fordulatszáma. Pedálütemmérő telepítése és csatla-
koztatása szükséges.
Pedálütem diagram – Az aktuális tevékenység során a pedálkar fordulatszám 
változását megjelenítő oszlopdiagram.
Pedálütem grafikon – Az aktuális tevékenység során a pedálkar fordulatszám 
változását megjelenítő oszlopdiagram.
Pontos idő – Az aktuális pozíció és idő beállítások szerinti pontos idő.
Pulzusszám – Szívritmusunk szívdobbanás / perc szerint. Pulzusmérő párosí-
tása és használata szükséges.
Pulzusszám diagram – a pulzusszámot mutató oszlopdiagram.
Pulzustartomány – Az aktuális pulzustartomány (1-5). Alapértelmezés a tarto-
mányok a felhasználói profl és a maximális pulzusszám (220 mínusz a korunk) 
szerint kerülnek meghatározásra.
Pulzustartomány grafikon – aktuális pulzustartományt megjelenítő vonalgör-
be.
Pz.sz.max% – Pulzusszám a maximális pulzusszám százalékában.
Pz.sz.tart% – Pulzusszám a tartalék pulzusszám százalékában (maximális pul-
zusszámból kivonva a pihenő pulzusszámot).
Pulzusszám görbe – Vonaldiagram, amely az aktuális pulzustartományt mu-
tatja (1-5).
Sebesség – Az aktuális haladási sebesség.
Sebesség diagram – A sebességetű mutató oszlopdiagram.
Sebesség grafikon – Az aktuális tevékenység átlagidejét mutató vonalgörbe.
Sebességfokozat érzékelő akku – a sebességfokozat érzékelő akkumuláto-
rának töltöttségi szintje.
Sebességfokozat kombo – a sebességfokozat érzékelő által érzékelt aktuá-
lis áttételi kombináció.
Segítő mód – Az aktuális eKerékpár segítő módja.
Távolság – Az aktuális tevékenység során eddig megtett távolság.
Távolság a következőig – Az útvonalon a következő útpont távolsága. Az adat 
csak navigáció esetén jelenik meg.
Távolság előny – Az a távolság, amellyel a virtuális edzőpartnert megelőztük.
Teljesítmény – Az aktuális teljesítmény wattban kifejezve (kompatibilis teljesít-
ménymérő csatlakoztatása szükséges).
Teljesítmény diagram – A leadott teljesítményt mutató oszlopdiagram.
Teljesítmény grafikon – Az aktuális tevékenységre vonatkozóan a leadott telje-
sítmény mutató vonalgörbe.
Teljesítmény állapot – erőnléti állapotunk, fzikai teljesítőképességünk valós 
idejű kiértékelése.
Teljesítményzóna – Az aktuális teljesítmény-tartomány (1-7) az FTP vagy egye-
di beállítás szerint.
Teljes emelkedés – Az utolsó nullázás óta mért magasság (szint) növekedés.
Teljes süllyedés – Az utolsó nullázás óta mért magasságvesztés.

Tréner ellenállás – Beltéri tréner által alkalmazott ellenállási erő.
Tréner nehézségi fok – A beltéri tréner által kifejtett ellenerő.
TSS – Az aktuális tevékenység tréner stressz-pontszáma.
Utazási távolság – A becsült megtehető távolság az eKerékpár aktuális beállí-
tásai, valamint az akkumulátor töltöttségi szintje alapján.
Utolsó kör pulzusszám – Az utolsó befejezett kör átlagos pulzusszáma.
Utolsó köridő – Az utolsó befejezett kör stopperideje.
Utolsó körtáv – Az utolsó befejezett kör során megtett távolság.
Utolsó kör seb. – Az utolsó befejezett kör átlagos sebessége.
Utolsó kör teljesítmény – Az utolsó befejezett kör átlagos teljesítménye.
Utolsó kör teljesítmény NP – Az utolsó kör átlagos szabványos teljesítménye 
(Normalized Power).
Váltó arány – A sebességfokozat érzékelő által érzékelt fogak száma az elül-
ső és a hátsó váltókon.
Váltási tanácsok – Lefele vagy felfele váltási javaslat aktuális erőkifejtésünkhöz 
viszonyítva. Az eKerékpárnak manuális váltó módban kell lennie.
VAM – Aktuális tevékenység átlagos emelkedési sebessége.
Vár. érk. idő a köv. – A köv. fordulóhoz érkezés becsült időpontja. Aktív navigá-
ció mellett jelenik meg.
Vár.érk.idő a célhoz – Célba érk. becsült ideje. Aktív navigáció mellett jelenik 
meg.
Világítási szög – A fényszóró megvilágítási módja.
Világítás kialakítás – A világítási rendszer kiépítési módja.
Watt/kg – Kimeneti teljesítmény watt/kg-ban mérve.
Zónában töltött idő – Az egyes pulzusszám- vagy teljesítmény-tartományok-
ban eltöltött időtartamok.

VO2 Max. szabványosított besorolások
Az alábbi táblázat a VO2 Max. nem és korosztály szerinti szabványosított be-
sorolásait mutatja.

Férfi Százalék 20-29 30-39 40-49 50-59 60-69 70-79

Felsőfokú 95 55,4 54 52,5 48,9 45,7 42,1
Kiváló 80 51,1 48,3 46,4 43,4 39,5 36,7
Jó 60 45,4 44 42,4 39,2 35,5 32,3
Elégséges 40 41,7 40,5 38,5 35,6 32,3 29,4
Gyenge 0–40 <41,7 <40,5 <38,5 <35,6 <32,3 <29,4

Nő Százalék 20-29 30-39 40-49 50-59 60-69 70-79
Felsőfokú 95 49,6 47,4 45,3 41,1 37,8 36,7
Kiváló 80 43,9 42,4 39,7 36,7 33 30,9
Jó 60 39,5 37,8 36,3 33 30 28,1
Elégséges 40 36,1 34,4 33 30,1 27,5 25,9
Gyenge 0–40 <41,7 <40,5 <33 <30,1 <27,5 <25,9

Az adatok közlése a Cooper Intézet engedélyével történt. További informáci-
ók a www.CooperInstitute.org oldalon találhatók.
FTP besorolási táblázat
Az alábbi táblázatok nemek szerint mutatják a működési küszöbteljesítmény 
(FTP) érték besorolást.

Férfi Watt / kilogramm
Kitűnő 5,05 vagy nagyobb
Kiváló 3,93 – 5,04

Jó 2,79 – 3,92
Elégséges 2,23 – 2,78
Edzetlen 2,23-nál kisebb

Nő Watt / kilogramm
Kitűnő 4,30 vagy nagyobb
Kiváló 3,33 – 4,29

Jó 2,36 – 3,32
Elégséges 1,90 – 2,35
Edzetlen 1,90-nál kisebb

Az FTP besorolások Hunter Allen és Andrew Coggan Teljesítménymérő-
vel végzett edzés és versenyzés c. szakdolgozatá alapulnak  (Boulder, 
Velopress, 2010).
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Pulzustartomány besorolási táblázat

Tart. Nax. pulzus 
%-a Érzékelhető igénybevétel Eredmény

1 50%–60% Nyugodt, könnyű tempó; 
ütemes légzés.

Szabályzott légzést igénylő 
edzés kezdő szintje; stressz 
csökkentő.

2 60%–70%
Kényelmes tempó; enyhén 
mélyebb légzés, társalgás 
lehetséges.

Alap szív- és érrendszeri 
edzés; jó bemelegítési, 
rekreációs tempó.

3 70%–80%
Mérsékelt tempó;  
társalgás nehezebben 
folytatható.

Fokozott légzőrendszeri 
terhelés; optimális 
szívrendszeri edzés.

4 80%–90%
A tempó gyors és kicsit 
kényelmetlen;  
erőteljes légzés.

Levegővétel ritkul, 
küszöbérték, fokozott 
sebesség.

5 90%–100%
A tempó sprintre vált, 
hosszú ideig nem tartható; 
nehéz légzés.

Levegővétel ritkul, 
nagy izomzati 
megerőltetés, nagyfokú 
energiafelemésztés.

Gumiabroncs méretek és kerületek
A sebességérzékelő automatikusan érzékeli a kerék méretét. Szükség esetén 
a sebességérzékelő beállításaiban manuálisan beállíthatjuk a kerék átmérőjét. 
A gumiabroncs mérete a köpeny mindkét oldalán fel van tüntetve. Az alábbi 
nem egy átfogó lista. A biciklikerék átmérőjét magunk is megmérhetjük, illet-
ve használhatunk egy, az interneten található kalkulátort.

Gumiabroncs mérete Hossz (mm)
20 × 1.75 1515
20 × 1-3/8 1615
22 × 1-3/8 1770
22 × 1-1/2 1785
24 × 1 1753
24 × 3/4 cső 1785
24 × 1-1/8 1795
24 × 1.75 1890
24 × 1-1/4 1905
24 × 2.00 1925
24 × 2.125 1965
26 × 7/8 1920
26 × 1-1.0 1913
26 × 1 1952
26 × 1.25 1953
26 × 1-1/8 1970
26 × 1.40 2005
26 × 1.50 2010
26 × 1.75 2023
26 × 1.95 2050
26 × 2.00 2055
26 × 1-3/8 2068
26 × 2.10 2068
26 × 2.125 2070
26 × 2.35 2083
26 × 1-1/2 2100
26 × 3.00 2170
27 × 1 2145
27 × 1-1/8 2155
27 × 1-1/4 2161
27 × 1-3/8 2169
29 x 2.1 2288
29 x 2.2 2298
29 x 2.3 2326
650 x 20C 1938
650 x 23C 1944
650 × 35A 2090
650 × 38B 2105
650 × 38A 2125
700 × 18C 2070
700 × 19C 2080
700 × 20C 2086
700 × 23C 2096
700 × 25C 2105
700C cső 2130

Gumiabroncs mérete Hossz (mm)
700 × 28C 2136
700 × 30C 2146
700 × 32C 2155
700 × 35C 2168
700 × 38C 2180
700 × 40C 2200
700 × 44C 2235
700 × 45C 2242
700 × 47C 2268

Piktogramok jelentése
Az alábbi piktogramok tünhetnek fel a készüléken vagy a kiegészítők matri-
cáin, címkéin.

Váltóáram. A készülék váltóáramról történő működtetésre alkalmas.

Egyenáram. A készülék kizárólag egyenáramról működtethető.

Biztosíték. Biztosíték helyét, paramétereit jelöli.

A WEEE direktíva szerinti selejtezési és újrafelhasználási módot jelöli. A WEEE 
szimbólum jelzi, hogy a készülék megfelel a 2012/19/EU sz., elektromos és elektro-
nikus berendezések selejtezéséről szóló EU direktíva követelményeinek.

Garmin ügyfélszolgálat
Ha bármilyen probléma lépne fel a készülék használata során, vagy kérdése 
volna, kérjük hívja a Navi-Gate Kft. ügyfélszolgálatát a 06 1 801 2830-as tele-
fonszámon, vagy küldjön levelet a support@navigate.hu email címre.


